VLC plante

Le
paul.rimel
Bonjour tous,
J'utilise VLC depuis pas mal de temps mais depuis 3 jours chaque
fois que je lance un DVD ou un .avi ou un flux de ma freebox VLC
affiche un cran noir, le son est chaotique et quelque seconde aprs
il plante.
j'ai jet le VLC que j'avais, j'ai tlcharg une version 0.8.6f
compatible avec mon systme (10.3.9), j'ai effacer les prfrence
(comme on me le propose), mais VLC plante toujours.
Comment puis-je m'en sortir ?
Merci pour vos rponses venir
Paul
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
blanc
Le #3197491

J'utilise VLC depuis pas mal de temps mais depuis 3 jours à chaque
fois que je lance un DVD ou un .avi ou un flux de ma freebox VLC
affiche un écran noir, le son est chaotique


Tu n'aurais pas un processus qui monopolyse le(s) processeur(s), par
hasard ?

Lance le Moniteur d'activité et affiche la fenêtre flottante :

menu Fenêtre ---> Afficher la fenêtre flottante

Si la (les) barre(s) est (sont) toutes vertes c'est que toute l'activité
cpu est utilisée.

Alors regarde dans la fenêtre principale, en triant par % processeur,
quel process et le coupable...

et quelque seconde après
il plante.


S'il plante, c'est peut-être lui qui a un pb...mais le recharger devrait
résoudre...

j'ai jeté le VLC que j'avais, j'ai téléchargé une version 0.8.6f
compatible avec mon système (10.3.9), j'ai effacer les préférence
(comme on me le propose), mais VLC plante toujours.
Comment puis-je m'en sortir ?


Pas d'autres idées ;-(
--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE

paul.rimel
Le #3197401
J'ai suivi tes conseils, mais le moniteur d'activité ne m'a rien
révélé. certes VLC a pris 85% de la CPU pendant une fraction de
seconde, mais est redescendu en dessous de 1%.
Le processus le plus gourmand c'est justement le moniteur d'activité
avec 6% d'occupé.
Je ne peux donc pas incriminer un autre processus comme responsable du
platage.
Les nouvelles pistes sont les bien venues.
Paul
lecomtecyril
Le #4229691
Je suis actuellement dans le meme cas...le probleme semble
insoluble..dis moi a tu fais une mise a jour quicktime?
Publicité
Poster une réponse
Anonyme