Voix inacessible dans panneau de config, voix inaudible dans WLive

Le
ELLY91
Bjr. J'ai WinXPSP2. Ayant acheté un casque multimedia, je voulais utiliser la
conversation vocale avec Windows Live Messenger dernière version. J'ai accédé
une premiere fois à la configuration du micro sous panneau config/sons, voix
et ai calibré le micro en suivant la session d'entrainement. Le jour suivant,
je voulais le reconfigurer pour un autre utilisateur mais voilà, je ne peux
plus ouvrir l'interface "voix" dans le panneau de config. Ça me fige tout
l'ordi. Seul message d'erreur apparu au bout d'une 10aine de min: "la tâche
nécessaire n'a pas pu être effectuée car le moteur nécessaire na pas pu être
créé. Selectionnez un autre moteur ou un autre périphérique". J’ai dû
rebooter de force. Je ne comprends rien. Pour précision ma carte audio est
une CMI9880. J'ai un panneau arrière et un panneau avant. Ce dernier héberge
le casque micro. Par ailleurs le contrôle de volume avancé du micro met en
grisé l’accès pour les graves et les aigus. La case « monitoring » est
cochée. Je ne sais pas quoi faire. Merci de m'aider. J'ai testé quand même
Windows Live Messenger en conversation téléphonique : les interlocuteurs
m'entendent à peine, tous les curseurs sont au maximum. Le son n'arrivent
jamais dans le niveau jaune, il reste en bas du vert. Qu'est ce que je
paramètre mal et pourquoi je n'ai plus accès au panneau de controle de voix
dans le panneau de config ?? Merci à tous d'avance de votre aide

--
Elly
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alain_D.[MVP]
Le #390627
Bonjour,

Avez-vous contrôlé dans Panneau de configuration >> système >> matériel >>
gestionnaire de périphériques si un problème n’était pas signalé au niveau
de votre carte sons (petit triangle jaune avec point d’exclamation).

Avez-vous contrôlé sur le site du fabricant s’il n’y avait pas une mise à
jour des pilotes de votre matériel ?

Si vous avez l’opportunité de tester votre micro sur un autre ordinateur ?

Pour rappel, les réglages sons pour les conversations vocales dans Messenger
se paramètrent dans Messenger >> outils >> configuration audio et vidéo

http://www.messageries-instantanees.net/FR.WLM-1500.htm


--
Alain Delveaux
En español http://mensajerias-instantaneas.net
En français http://messageries-instantanees.net
In italiano http://messaggieria-immediata.net

"ELLY91" news:
Bjr. J'ai WinXPSP2. Ayant acheté un casque multimedia, je voulais utiliser
la
conversation vocale avec Windows Live Messenger dernière version. J'ai
accédé
une premiere fois à la configuration du micro sous panneau config/sons,
voix
et ai calibré le micro en suivant la session d'entrainement. Le jour
suivant,
je voulais le reconfigurer pour un autre utilisateur mais voilà, je ne
peux
plus ouvrir l'interface "voix" dans le panneau de config. Ça me fige tout
l'ordi. Seul message d'erreur apparu au bout d'une 10aine de min: "la
tâche
nécessaire n'a pas pu être effectuée car le moteur nécessaire na pas pu
être
créé. Selectionnez un autre moteur ou un autre périphérique". J’ai dû
rebooter de force. Je ne comprends rien. Pour précision ma carte audio est
une CMI9880. J'ai un panneau arrière et un panneau avant. Ce dernier
héberge
le casque micro. Par ailleurs le contrôle de volume avancé du micro met en
grisé l’accès pour les graves et les aigus. La case « monitoring » est
cochée. Je ne sais pas quoi faire. Merci de m'aider. J'ai testé quand même
Windows Live Messenger en conversation téléphonique : les interlocuteurs
m'entendent à peine, tous les curseurs sont au maximum. Le son n'arrivent
jamais dans le niveau jaune, il reste en bas du vert. Qu'est ce que je
paramètre mal et pourquoi je n'ai plus accès au panneau de controle de
voix
dans le panneau de config ?? Merci à tous d'avance de votre aide

--
Elly


Publicité
Poster une réponse
Anonyme