A votre avis ca vient du serveur?

Le
Alexandre
Bonjour,

je gere un parc info avec 2 serveurs dans un domaine, 1 serveur autonome
tous sous nt 4 server sp6a et un serveur 2000 dans un autre domaine.
Il y a environ une 50aine de clients. Depuis quelques mois plusieurs
personnes nous disent que le reseau est lent. J'ai tout verifie (avec ce que
j'ai!!! c'est a dire pas d'outils de mesure rien que des logiciels gratuit
et les utilitaires windows). Je ne trouve rien d'anormal dans les config.
Tous les clients ont bien leur adresse ip fixe sans couche de protocole qui
ne sert a rien

En revanche le serveur de fichiers et tous les autres dailleurs est un
Pentium III 500Mhz avec 256Mo de memoire RAM et une carte 10/100. 3 disques
SCSI sur la meme chaine. Il faut savoir que le serveur de fichier fait aussi
serveur d'impression.

Alors a votre avis ca fait pas un peu leger ca? Ou ca suffit grandement?

Merci d'avance

Alex

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Sébastien Gosset
Le #17094481
Quand un utilisateur dit que le reseau est lent c'est souvent au niveau
des temps de reponse qu'il faut chercher plutot qu'ai niveau débit pur,
je m'explique : un utilisateur de word va trouver un reseau lent
lorsqu'il mettra plus de temps qu'avant a ouvrir ou enregistrer un
document. Un utilisateur d'application client-serveur le trouvera lent
si l'affichage des différents masques de saisie (ou formulaires) met du
temps.

Le plus simple reste encore de faire essayer à ces utilisateurs une
machine 'épurée' contenant le stric minimum et de voir si il trouve ca
plus rapide ou pas.

PIII 500 256Mo c'est largement suffisant pour un serveur de fichier ,
ensuite il faut regarder sa charge CPU qui pourrait expliquer les lenteurs.

Les lenteurs que j'ai constaté le plus souvent venaient des clients ,
rattachés au domaine ils doivent absolument avoir un controleur de
domaine en serveur DNS (si TCP/IP est le seul protocole utilisé) au
risque de voir les requetes UMB prendre plus de temps , sinon activer
Netbios sur TCP/IP reste une solution mais franchement mieux vaut passer
un peu plus de temps a paufiner son parametrage IP .
William Marie
Le #17094441
"Alexandre" message de news:bot20m$ib9$
Bonjour,

je gere un parc info avec 2 serveurs dans un domaine, 1 serveur


autonome
tous sous nt 4 server sp6a et un serveur 2000 dans un autre domaine.
Il y a environ une 50aine de clients. Depuis quelques mois plusieurs
personnes nous disent que le reseau est lent. J'ai tout verifie


(avec ce que
j'ai!!! c'est a dire pas d'outils de mesure rien que des logiciels


gratuit
et les utilitaires windows). Je ne trouve rien d'anormal dans les


config.
Tous les clients ont bien leur adresse ip fixe sans couche de


protocole qui
ne sert a rien...

En revanche le serveur de fichiers et tous les autres dailleurs est


un
Pentium III 500Mhz avec 256Mo de memoire RAM et une carte 10/100. 3


disques
SCSI sur la meme chaine. Il faut savoir que le serveur de fichier


fait aussi
serveur d'impression.

Alors a votre avis ca fait pas un peu leger ca? Ou ca suffit


grandement?



Avant d'aller plus loin, 3 choses à faire (peu onéreuses)

- Passer les RAM à 512 Mo (256 c'est quand même un peu juste)
- Défragmenter soigneusement tout le monde
- isoler le fichier d'échange sur une partition pour tout le monde (1
Go sur une partition séparée ou haut = bas en FAT 32 ou 16)

Si ce n'est pas suffisant il faudra faire une analyse plus poussée
du trafic réseau, quels logiciels sont employés, etc.
--
========================================================== William Marie
Toulouse (France)
mailto:
ATTENTION ! Anti-SPAM pour m'écrire remplacer trapellun.net
par free.fr
http://wmarie.free.fr
===========================================================
Poster une réponse
Anonyme