W10 et démarrage normal

Le
siger
Bonjour,

Sur Windows 10 j'ai dévalidé quelques trucs au démarrage.
Si je fais Windows+R puis msconfig, je vois que je suis en démarrage
sélectif.
Mais je n'arrive pas à revenir en démarrage normal : je valide le
démarrage normal, je clique sur "appliquer" puis sur "OK", il me propose
de redémarrer, ce que je fais, mais c'est à nouveau "démarrage
sélectif" qui est coché.
J'ai suivi les instructions de
https://support.microsoft.com/fr-fr/help/929135/how-to-perform-a-clean-boot-in-windows
mais rien n'y fait.

comment faire ?

Pourquoi je veux ça ? Parce que le "mode avion" est grisé, je ne peux pas
le dévalider, et donc je ne peux pas me connecter en wifi. Certains sur le
web ont résolu ce problème en repassant en "démarrage normal".
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gloops
Le #26489960
Le 24 Septembre 2018 à 20:14, Siger a écrit
( fr.comp.os.ms-windows) :
Bonjour,
Sur Windows 10 j'ai dévalidé quelques trucs au démarrage.
Si je fais Windows+R puis msconfig, je vois que je suis en démarrage
sélectif.
Mais je n'arrive pas à revenir en démarrage normal : je valide le
démarrage normal, je clique sur "appliquer" puis sur "OK", il me propose
de redémarrer, ce que je fais, mais c'est à nouveau "démarrage
sélectif" qui est coché.
J'ai suivi les instructions de
https://support.microsoft.com/fr-fr/help/929135/how-to-perform-a-clean-boot-in-windows
mais rien n'y fait.
comment faire ?
Pourquoi je veux ça ? Parce que le "mode avion" est grisé, je ne peux pas
le dévalider, et donc je ne peux pas me connecter en wifi. Certains sur le
web ont résolu ce problème en repassant en "démarrage normal".


Il n'y a que la wifi de désactivée ?
Que dit le gestionnaire de périphériques ?
--
Besoin d'un autre système, pas d'un autre gouvernement.
siger
Le #26489965
Le 25/09/2018 à 09:14, Gloops a écrit :
Le 24 Septembre 2018 à 20:14, Siger a écrit
Sur Windows 10 j'ai dévalidé quelques trucs au démarrage.
Si je fais Windows+R puis msconfig, je vois que je suis en démarrage
sélectif.
Mais je n'arrive pas à revenir en démarrage normal : je valide le
démarrage normal, je clique sur "appliquer" puis sur "OK", il me propose
de redémarrer, ce que je fais, mais c'est à nouveau "démarrage
sélectif" qui est coché.
J'ai suivi les instructions de
https://support.microsoft.com/fr-fr/help/929135/how-to-perform-a-clean-boot-in-windows
mais rien n'y fait.
comment faire ?
Pourquoi je veux ça ? Parce que le "mode avion" est grisé, je ne peux
pas
le dévalider, et donc je ne peux pas me connecter en wifi. Certains sur
le
web ont résolu ce problème en repassant en "démarrage normal".


Il n'y a que la wifi de désactivée ?

il y a aussi le "point d'accès sans fil mobile"
Que dit le gestionnaire de périphériques ?

j'ai ouvert toutes les arborescences, tout est activé.
Pour le wifi, je ne vois que :
"Microsoft Wi-Fi Direct Virtual Adapter"
"Microsoft Wi-Fi Direct Virtual Adapter #2"
La description de l'ordinateur dit :
"Wifi : Intel Centrino Ultimate-N 6300 AGN (a/g/n), Bluetooth 4.0"
est-ce qu'il ne me manquerait pas quelque chose comme l'installation de
pilotes pour une carte wifi ?
D'ailleurs, je ne vois nulle part la notion de Bluetooth sur mon
ordinateur.
Gloops
Le #26490000
Le 25 Septembre 2018 à 09:56, Siger a écrit
( fr.comp.os.ms-windows) :
Le 25/09/2018 à 09:14, Gloops a écrit :
Le 24 Septembre 2018 à 20:14, Siger a écrit
Sur Windows 10 j'ai dévalidé quelques trucs au démarrage.
Si je fais Windows+R puis msconfig, je vois que je suis en démarrage
sélectif.
Mais je n'arrive pas à revenir en démarrage normal : je valide le
démarrage normal, je clique sur "appliquer" puis sur "OK", il me propose
de redémarrer, ce que je fais, mais c'est à nouveau "démarrage
sélectif" qui est coché.
J'ai suivi les instructions de
https://support.microsoft.com/fr-fr/help/929135/how-to-perform-a-clean-boot-in-windows
mais rien n'y fait.
comment faire ?
Pourquoi je veux ça ? Parce que le "mode avion" est grisé, je ne peux
pas
le dévalider, et donc je ne peux pas me connecter en wifi. Certains sur
le
web ont résolu ce problème en repassant en "démarrage normal".


Il n'y a que la wifi de désactivée ?

il y a aussi le "point d'accès sans fil mobile"

Oui, ça va ensemble.
Que dit le gestionnaire de périphériques ?

j'ai ouvert toutes les arborescences, tout est activé.
Pour le wifi, je ne vois que :
"Microsoft Wi-Fi Direct Virtual Adapter"
"Microsoft Wi-Fi Direct Virtual Adapter #2"
La description de l'ordinateur dit :
"Wifi : Intel Centrino Ultimate-N 6300 AGN (a/g/n), Bluetooth 4.0"
est-ce qu'il ne me manquerait pas quelque chose comme l'installation de
pilotes pour une carte wifi ?
D'ailleurs, je ne vois nulle part la notion de Bluetooth sur mon
ordinateur.


J'ai aussi eu des difficultés à avoir la wifi le matin (sur une machine
de six mois), il fallait démarrer trois fois de suite.
L'utilitaire de réparation, chaque matin, a fini par en venir à bout.
Apparemment le pilote était peut-être obsolète ou mal installé. Ce qui
m'avait été conseillé : mettre à jour le pilote, ou revenir en arrière.
Finalement il s'avère que c'est l'utilitaire de résolution de problèmes
qui a fait ça.
Autrement je suis un peu dans le flou, alors je vais te servir les
banalités d'usage : dans le gestionnaire de périphériques, sélectionner
la carte wifi, appuyer sur supprimer, confirmer, et cliquer sur
"rechercher les modifications sur le matériel". Il peut être nécessaire
du supprimer tous les exemplaires après Affichage, Afficher les
périphériques cachés.
Je pars du principe que la carte wifi est interne, et que donc elle est
bien branchée.
J'imagine que tu n'as pas sauvegardé l'image du disque, pendant que ça
marchait ?
Autrement ça peut aussi être une panne matérielle auquel cas on peut
chercher pendant longtemps. Ça ne serait pas de pot comme coïncidence.
À propos de l'utilitaire de résolution de problèmes, c'est dans le
panneau de configuration, réseau et internet, il doit y avoir une option
pour gérer les problèmes.
Sinon là je l'ai par un clic droit sur l'icône wifi, dans la zone de
configuration, mais ça, je suppose que tu ne l'as pas.
--
Besoin d'un autre système, pas d'un autre gouvernement.
siger
Le #26490007
Le 25/09/2018 à 14:45, Gloops a écrit :
Le 25 Septembre 2018 à 09:56, Siger a écrit
Que dit le gestionnaire de périphériques ?

j'ai ouvert toutes les arborescences, tout est activé.
Pour le wifi, je ne vois que :
"Microsoft Wi-Fi Direct Virtual Adapter"
"Microsoft Wi-Fi Direct Virtual Adapter #2"
La description de l'ordinateur dit :
"Wifi : Intel Centrino Ultimate-N 6300 AGN (a/g/n), Bluetooth 4.0"
est-ce qu'il ne me manquerait pas quelque chose comme l'installation de
pilotes pour une carte wifi ?
D'ailleurs, je ne vois nulle part la notion de Bluetooth sur mon
ordinateur.


Autrement je suis un peu dans le flou, alors je vais te servir les
banalités d'usage : dans le gestionnaire de périphériques, sélectionner
la carte wifi, appuyer sur supprimer, confirmer, et cliquer sur
"rechercher les modifications sur le matériel". Il peut être nécessaire
du supprimer tous les exemplaires après Affichage, Afficher les
périphériques cachés.
Je pars du principe que la carte wifi est interne, et que donc elle est
bien branchée.

dans les périphériques je n'ai que "Microsoft Wi-Fi Direct Virtual
Adapter", est-ce la carte wifi ?
J'imagine que tu n'as pas sauvegardé l'image du disque, pendant que ça
marchait ?

Non.
Je n'ai jamais pu me connecter en wifi. J'avais essayé avec la fonction
"MODEM" de mon smartphone sans succès, mais c'est mon vieux smartphone que
j'avais incriminé vu son age et son système (Symbian)
À propos de l'utilitaire de résolution de problèmes, c'est dans le
panneau de configuration, réseau et internet, il doit y avoir une option
pour gérer les problèmes.

J'ai lancé cet utilitaire (pour la connexion à internet), ça n'a rien
fait. En fouillant plus dans les menus, je l'ai à nouveau vu et lancé, il
y a plus d'option, mais le résultat est :
"la fonctionnalité sans fil est désactivée, non corrigé" ...
J'ai fait ça aussi pour les périphériques, ça n'a rien donné. Après
un nouveau redémarrage, j'ai toujours :
- le mode avion activé et grisé
- l'impossibilité d'activer le wifi
- l'impossibilité de passer en "démarrage normal"
Gloops
Le #26490027
Le 25 Septembre 2018 à 17:14, Siger a écrit
( fr.comp.os.ms-windows) :
Le 25/09/2018 à 14:45, Gloops a écrit :
Le 25 Septembre 2018 à 09:56, Siger a écrit

Que dit le gestionnaire de périphériques ?



j'ai ouvert toutes les arborescences, tout est activé.
Pour le wifi, je ne vois que :
"Microsoft Wi-Fi Direct Virtual Adapter"
"Microsoft Wi-Fi Direct Virtual Adapter #2"
La description de l'ordinateur dit :
"Wifi : Intel Centrino Ultimate-N 6300 AGN (a/g/n), Bluetooth 4.0"
est-ce qu'il ne me manquerait pas quelque chose comme l'installation de
pilotes pour une carte wifi ?
D'ailleurs, je ne vois nulle part la notion de Bluetooth sur mon
ordinateur.


Autrement je suis un peu dans le flou, alors je vais te servir les
banalités d'usage : dans le gestionnaire de périphériques, sélectionner
la carte wifi, appuyer sur supprimer, confirmer, et cliquer sur
"rechercher les modifications sur le matériel". Il peut être nécessaire
du supprimer tous les exemplaires après Affichage, Afficher les
périphériques cachés.
Je pars du principe que la carte wifi est interne, et que donc elle est
bien branchée.

dans les périphériques je n'ai que "Microsoft Wi-Fi Direct Virtual
Adapter", est-ce la carte wifi ?
J'imagine que tu n'as pas sauvegardé l'image du disque, pendant que ça
marchait ?

Non.
Je n'ai jamais pu me connecter en wifi. J'avais essayé avec la fonction
"MODEM" de mon smartphone sans succès, mais c'est mon vieux smartphone que
j'avais incriminé vu son age et son système (Symbian)

Ah mais si ça n'a jamais fonctionné en étant vendu par des
professionnels, je crains que nous ne fassions pas mieux en ne
bidouillant que le paramétrage.
Imagine qu'on ait oublié de mettre une antenne, dans ce joujou, ou tout
simplement de le brancher. On peut chercher longtemps.
Ça vaut peut-être le coup d'aller voir dans une boutique, pour savoir
combien ils demandent.
Bien sûr, si ils demandent cent euros, et que c'est un vieux PC que tu
as, ça peut être indiqué d'étudier le marché de l'occasion aussi.

À propos de l'utilitaire de résolution de problèmes, c'est dans le
panneau de configuration, réseau et internet, il doit y avoir une option
pour gérer les problèmes.

J'ai lancé cet utilitaire (pour la connexion à internet), ça n'a rien
fait. En fouillant plus dans les menus, je l'ai à nouveau vu et lancé, il
y a plus d'option, mais le résultat est :
"la fonctionnalité sans fil est désactivée, non corrigé" ...
J'ai fait ça aussi pour les périphériques, ça n'a rien donné. Après
un nouveau redémarrage, j'ai toujours :
- le mode avion activé et grisé
- l'impossibilité d'activer le wifi
- l'impossibilité de passer en "démarrage normal"


Cette histoire de démarrage sélectif est quand même un peu louche.
Mais pour résoudre ça il va falloir d'autres compétences.

--
Besoin d'un autre système, pas d'un autre gouvernement.
Publicité
Poster une réponse
Anonyme