w2000 server et 4 Go ram

Le
__Pat__
Bonsoir,

après avoir vérifié chez MS que ma version 2000 server le supportait
(http://www.microsoft.com/windows2000/server/evaluation/sysreqs/default.asp)
, j'ai upgradé mes serveurs win 2000 server avec 4 Go de ram et là
suprise , l'onglet système ne m'annonce que 3850 Mo, ce qui fait comme un
trou alors que le bios annonce bion 4 Go.
Est ce que l'OS se réserve 500 Mo ? et ou ? et comment ? et pourquoi ?

Merci

Pat
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Smain
Le #880799
Salut

Ce que j'ai compris est ceci:

Vous avez fait un upgrade de votre Ram sur votre Server 2000 qui normalement
devait finir par avoir 4Go qui fait 4000 Mo. Votre Bios confirme les 4000
Mo mais l'Onglet Système indique 3850 Mo qui donne une différence de 150Mo.

Si mon calcul arithmétique était bien correct, comment donc avez-vous arrivé
au résultat de 500Mo?

Cordialement.

Smain

" __Pat__" | Bonsoir,
|
| après avoir vérifié chez MS que ma version 2000 server le supportait
|
(http://www.microsoft.com/windows2000/server/evaluation/sysreqs/default.asp)
| , j'ai upgradé mes serveurs win 2000 server avec 4 Go de ram ... et là
| suprise , l'onglet système ne m'annonce que 3850 Mo, ce qui fait comme un
| trou ... alors que le bios annonce bion 4 Go.
| Est ce que l'OS se réserve 500 Mo ? et ou ? et comment ? et pourquoi ?
|
| Merci
|
| Pat
|
|
__Pat__
Le #879901
Salut Smain,

c'est presque ca, sauf qu'un Go fait 1024 Mo, donc 4 Go = 4096 Mo
4096 - 3850 = 246 Mo qui manquent, j'avais arrondi a la louche (grosse
louche, je suis d'accord #;))
mais le problème n'est pas dans la précision du calcul, mais dans la fait
qu'on est loin des 4096 Mo et sans raison apparente.
Cdlt,

Patrice

"Smain" news:em0a%
Salut

Ce que j'ai compris est ceci:

Vous avez fait un upgrade de votre Ram sur votre Server 2000 qui
normalement

devait finir par avoir 4Go qui fait 4000 Mo. Votre Bios confirme les 4000
Mo mais l'Onglet Système indique 3850 Mo qui donne une différence de
150Mo.


Si mon calcul arithmétique était bien correct, comment donc avez-vous
arrivé

au résultat de 500Mo?

Cordialement.

Smain

" __Pat__" | Bonsoir,
|
| après avoir vérifié chez MS que ma version 2000 server le supportait
|

(http://www.microsoft.com/windows2000/server/evaluation/sysreqs/default.asp)

| , j'ai upgradé mes serveurs win 2000 server avec 4 Go de ram ... et là
| suprise , l'onglet système ne m'annonce que 3850 Mo, ce qui fait comme
un

| trou ... alors que le bios annonce bion 4 Go.
| Est ce que l'OS se réserve 500 Mo ? et ou ? et comment ? et pourquoi
?

|
| Merci
|
| Pat
|
|




Smain
Le #884252
Merci Pat et désolé de ne pas avoir répondu plus tôt.

A votre place, je ne m'inquiète pas.
Amusez-vous bien avec 3850 MegaRam !!!
Moi je n'ai que 512, pauvre de moi !

Cordialement.

Smain

" __Pat__" news:e%
| Salut Smain,
|
| c'est presque ca, sauf qu'un Go fait 1024 Mo, donc 4 Go = 4096 Mo
| 4096 - 3850 = 246 Mo qui manquent, j'avais arrondi a la louche (grosse
| louche, je suis d'accord #;))
| mais le problème n'est pas dans la précision du calcul, mais dans la fait
| qu'on est loin des 4096 Mo et sans raison apparente.
| Cdlt,
|
| Patrice
|
| "Smain" | news:em0a%
| > Salut
| >
| > Ce que j'ai compris est ceci:
| >
| > Vous avez fait un upgrade de votre Ram sur votre Server 2000 qui
| normalement
| > devait finir par avoir 4Go qui fait 4000 Mo. Votre Bios confirme les
4000
| > Mo mais l'Onglet Système indique 3850 Mo qui donne une différence de
| 150Mo.
| >
| > Si mon calcul arithmétique était bien correct, comment donc avez-vous
| arrivé
| > au résultat de 500Mo?
| >
| > Cordialement.
| >
| > Smain
| >
| > " __Pat__" | > | Bonsoir,
| > |
| > | après avoir vérifié chez MS que ma version 2000 server le supportait
| > |
| >
|
(http://www.microsoft.com/windows2000/server/evaluation/sysreqs/default.asp)
| > | , j'ai upgradé mes serveurs win 2000 server avec 4 Go de ram ... et là
| > | suprise , l'onglet système ne m'annonce que 3850 Mo, ce qui fait comme
| un
| > | trou ... alors que le bios annonce bion 4 Go.
| > | Est ce que l'OS se réserve 500 Mo ? et ou ? et comment ? et
pourquoi
| ?
| > |
| > | Merci
| > |
| > | Pat
| > |
| > |
| >
| >
|
|
Publicité
Poster une réponse
Anonyme