[W8] paramétrage DNS

Le
pehache
Bonjour,

j'ai un petit souci avec le paramétrage des DNS sur un ordi sous W8. Je
suis chez SFR, avec une NeufBox 6 (Evolution), et la NB6 a un serveur
DNS intégré : on peut dans l'interface ajouter des entrées DNS qui
pointent vers internet ou vers le LAN. Par exemple j'ai ajouté deux
entrées, l'une vers un site internet bloqué par les DNS SFR, l'autre
pour une machine sur mon LAN :

104.18.46.34 skstream.info
192.168.1.20 foo

La NB6 diffuse aux machines du LAN sa propre IP (192.168.1.1) comme
serveur DNS : les machines interrogent donc d'abord la NB6 pour résoudre
un nom domaine, et la NB6 interroge les serveurs DNS de SFR si elle n'a
pas le nom dans sa liste.

Depuis mon Mac c'est bien ce qui se passe : "ping foo" et "ping
skstream.info" répondent tous les deux, donc tout se passe comme prévu.

Par contre depuis le PC W8, "ping skstream.info" répond (donc le PC
interroge bien le serveur de la NB6) mais pas "ping foo". Dans les
paramètres DNS j'ai bien coché "obtenir les adresses des serveurs DNS
automatiquement".

Une idée ?

--
"sois ouvert aux idées des autres pour peu qu'elles aillent dans le
même sens que les tiennes.", ST sur fr.bio.medecine
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pehache
Le #26498880
Le 26/11/2018 à 23:46, pehache a écrit :
Bonjour,
j'ai un petit souci avec le paramétrage des DNS sur un ordi sous W8. Je
suis chez SFR, avec une NeufBox 6 (Evolution), et la NB6 a un serveur
DNS intégré : on peut dans l'interface ajouter des entrées DNS qui
pointent vers internet ou vers le LAN. Par exemple j'ai ajouté deux
entrées, l'une vers un site internet bloqué par les DNS SFR, l'autre
pour une machine sur mon LAN :
104.18.46.34 skstream.info
192.168.1.20 foo
La NB6 diffuse aux machines du LAN sa propre IP (192.168.1.1) comme
serveur DNS : les machines interrogent donc d'abord la NB6 pour résoudre
un nom domaine, et la NB6 interroge les serveurs DNS de SFR si elle n'a
pas le nom dans sa liste.
Depuis mon Mac c'est bien ce qui se passe : "ping foo" et "ping
skstream.info" répondent tous les deux, donc tout se passe comme prévu.
Par contre depuis le PC W8, "ping skstream.info" répond (donc le PC
interroge bien le serveur de la NB6) mais pas "ping foo". Dans les
paramètres DNS j'ai bien coché "obtenir les adresses des serveurs DNS
automatiquement".
Une idée ?


Je me réponds à moi-même :
"ping foo." (avec un point en plus après "foo") fonctionne. Je ne
comprends pas trop...
--
"...sois ouvert aux idées des autres pour peu qu'elles aillent dans le
même sens que les tiennes.", ST sur fr.bio.medecine
Publicité
Poster une réponse
Anonyme