WD14 Plantage de HTMLVersTexte(Email.HTML)

Le
GpEp
Bonjour à tous
J'ai aléatoirement un plantage de la fonction HTMLVersTexte(Email.HTML)
Auriez-vous une solution permettant d'échapper au plantage ou mieux de
le corriger.
Je sais c'est en Windev 14 :/
Merci d'avance
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
GpEp
Le #26447777
GpEp a présenté l'énoncé suivant :
Bonjour à tous
J'ai aléatoirement un plantage de la fonction HTMLVersTexte(Email.HTML)
Auriez-vous une solution permettant d'échapper au plantage ou mieux de le
corriger.
Je sais c'est en Windev 14 :/
Merci d'avance

J'ai posé ma question trop tôt avant de tester mon projet en Windev 15.
Sous Windev 15 le problème a été corrigé : le résultat de la fonction
est vide mais au moins il n'y a plus de plantage. :D
GpEp
Le #26447903
tt vient de nous annoncer :
Le Fri, 13 Oct 2017 17:26:58 +0200, GpEp
GpEp a présenté l'énoncé suivant :
Bonjour à tous
J'ai aléatoirement un plantage de la fonction HTMLVersTexte(Email.HTML)
Auriez-vous une solution permettant d'échapper au plantage ou mieux de le
corriger.
Je sais c'est en Windev 14 :/
Merci d'avance

J'ai posé ma question trop tôt avant de tester mon projet en Windev 15.
Sous Windev 15 le problème a été corrigé : le résultat de la fonction est
vide mais au moins il n'y a plus de plantage. :D

J'ai eu beaucoup de problèmes avec les httpxxx et les htmlxxx même en WD15
(certains ont disparu en compilant en 64 bits au lieu de 32).

Merci pour l'info, c'est bon à savoir au cas où.
Jusqu'a présent je suis resté à la version Windev 14 tout en ayant la
version 15 parce qu'elle avait été améliorée au cours de la version 15.
Publicité
Poster une réponse
Anonyme