[WD15] Graphiques, problème affichage des catégories

Le
tt
Bonjour,

Je me rponds moi-mme une question que je n'ai pas pose ici.=


Sous WD15, dans les graphiques en histogramme, les tiquettes des =

catgories sont parfois illisibles (lettres superposes). Cela ne se=
=

produit qu'en excutable 64 bits (Ok sour debug et en 32 bits). Apr=
s =

investigation, cela ne se produit que pour les catgories numriques=
=

(entiers dans mon cas). Cela fonctionne correctement en remplaant par=
des =

catgories chaines cadres droite avec des espaces gauche.

Au cas o cel serait utile quelqu'un

-- =

Thumain Thrse
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
titou44
Le #26446488
tt avait soumis l'idée :
Bonjour,
Je me réponds moi-même à une question que je n'ai pas posée ici.
Sous WD15, dans les graphiques en histogramme, les étiquettes des catégories
sont parfois illisibles (lettres superposées). Cela ne se produit qu'en
exécutable 64 bits (Ok sour debug et en 32 bits). Après investigation, cela
ne se produit que pour les catégories numériques (entiers dans mon cas). Cela
fonctionne correctement en remplaçant par des catégories chaines cadrées à
droite avec des espaces à gauche.
Au cas où celà serait utile à quelqu'un...


merci de l'info
titou44 chez libresurf.com
André STASZEWSKI
Le #26446664
tt avait soumis l'idée :
Bonjour,
Je me réponds moi-même à une question que je n'ai pas posée ici.
Sous WD15, dans les graphiques en histogramme, les étiquettes des
catégories sont parfois illisibles (lettres superposées). Cela ne se
produit qu'en exécutable 64 bits (Ok sour debug et en 32 bits). Après
investigation, cela ne se produit que pour les catégories numériques
(entiers dans mon cas). Cela fonctionne correctement en remplaçant par des
catégories chaines cadrées à droite avec des espaces à gauche.
Au cas où celà serait utile à quelqu'un...

merci de l'info
titou44 chez libresurf.com

Effectivement ça peut être utile et nous faire gagner beaucoup de temps
!
--
Cordialement,
André STASZEWSKI
http://www.SoftSolution.fr
Pour me contacter, cliquez ici :
http://cerbermail.com/?Z8IP9sIahR
André STASZEWSKI
Le #26446870
Le Wed, 04 Oct 2017 10:25:37 +0200, André STASZEWSKI
tt avait soumis l'idée :
Bonjour,
Je me réponds moi-même à une question que je n'ai pas posée ici.
Sous WD15, dans les graphiques en histogramme, les étiquettes des
catégories sont parfois illisibles (lettres superposées). Cela ne se
produit qu'en exécutable 64 bits (Ok sour debug et en 32 bits). Après
investigation, cela ne se produit que pour les catégories numériques
(entiers dans mon cas). Cela fonctionne correctement en remplaçant par
des catégories chaines cadrées à droite avec des espaces à gauche.
Au cas où celà serait utile à quelqu'un...

merci de l'info
titou44 chez libresurf.com

Effectivement ça peut être utile et nous faire gagner beaucoup de temps !

Merci André, mais j'imagine qu'après WD15 cela a été corrigé !

C'est pas sûr, surtout si tu ne l'as pas signalé à l'époque...
Si tu as un petit projet qui reproduit le bug en v15, envois-moi le et
je le testerai volontier en v22.
Je donnerai alors le résultat ici.
--
Cordialement,
André STASZEWSKI
http://www.SoftSolution.fr
Pour me contacter, cliquez ici :
http://cerbermail.com/?Z8IP9sIahR
Publicité
Poster une réponse
Anonyme