[WD16] Bizarrerie

7 réponses
Avatar
Stéphane Miqueu
Bonjour,

J'ai installé WD16 puis LibreOffice (dans cet ordre).
Depuis lorsque je lance WD, LibreOffice démarre.
J'imagine que cela doit être lié à une extension de fichier quelconque
mais je n'ai pas réussi à trouver laquelle.

Merci de vos retours.

--
Ami Calmant
Stéphane

7 réponses

Avatar
phig
Le 12/08/2011 12:00, Stéphane Miqueu a écrit :
Bonjour,

J'ai installé WD16 puis LibreOffice (dans cet ordre).
Depuis lorsque je lance WD, LibreOffice démarre.
J'imagine que cela doit être lié à une extension de fichier quelconque
mais je n'ai pas réussi à trouver laquelle.

Merci de vos retours.

--
Ami Calmant
Stéphane



le correcteur orthographique je crois, et je n'ai pas réussi à le
désactiver :) si tu trouves...
Avatar
Eric
Dans son message précédent, phig a écrit :
le correcteur orthographique je crois, et je n'ai pas réussi à le désactiver
:) si tu trouves...



Outils > Options > Options generales de windev.
Onglet Général :
Désactiver le correcteur orthographique.
Avatar
Stéphane Miqueu
Le 12/08/2011 12:00, Stéphane Miqueu a écrit :
Bonjour,

J'ai installé WD16 puis LibreOffice (dans cet ordre).
Depuis lorsque je lance WD, LibreOffice démarre.
J'imagine que cela doit être lié à une extension de fichier quelconque
mais je n'ai pas réussi à trouver laquelle.

Merci de vos retours.

--
Ami Calmant
Stéphane



Effectivement, j'ai eu une réponse 'en face' et ça semble être ça.

--
Ami Calmant
Stéphane
Avatar
phig
Le 16/08/2011 14:02, Eric a écrit :
Dans son message précédent, phig a écrit :
le correcteur orthographique je crois, et je n'ai pas réussi à le
désactiver :) si tu trouves...



Outils > Options > Options generales de windev.
Onglet Général :
Désactiver le correcteur orthographique.




oui, je sais, merci mais ca règle pas le pb, openoffice démarre à chaque
lancement de windev ;)
Avatar
Eric LAURENT
Bonjour,

As-tu essayé de réinstaller Windev ?
Avatar
Stéphane Miqueu
Le 16/08/2011 17:42, phig a écrit :
oui, je sais, merci mais ca règle pas le pb, openoffice démarre à chaque
lancement de windev ;)




Je confirme.
Avatar
Stéphane Miqueu
Le 17/08/2011 09:16, Eric LAURENT a écrit :
Bonjour,

As-tu essayé de réinstaller Windev ?





Un peu extrême comme solution et comme de toute façon OpenOffice est
installé je ne pense pas que ça résoudra le pb.