[wd8][Disparition intempestive]

Le
Dev
Bonjour,
pouvez-vous faire un petit test, mais attention il risque de fermer WD8 sans
prévenir.

Je crée une fenêtre vierge,
je l'enregistre,
je rattache une champ "boite à outil" avec 2 volets, ( j'enregistre ( CTRL
+ S ),
dans le second volet, je rajoute un treview, ( j'enregistre ( CTRL + S ),
je rajoute le superchamp "sélection d'une période", ( j'enregistre ( CTRL
+ S ),
je déplace la boite à outil vers la gauche de sorte que le bord gauche de
la boîte à outil sorte du côté gauche de la fenêtre et le bord haut sorte
du haut de la fenêtre
et là pfftt, plus de Windev.

Est-ce encore un effet de bord qui ne se passe que chez moi ou est-ce un
dysfonctionnement général ?
--
Cordialement
Christophe Charron
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
KPITN
Le #13064721
"Dev" news:404860b1$0$9008$:

Bonjour,
pouvez-vous faire un petit test, mais attention il risque de fermer
WD8 sans prévenir.

Je crée une fenêtre vierge,
je l'enregistre,
je rattache une champ "boite à outil" avec 2 volets, ( j'enregistre (
CTRL + S ),
dans le second volet, je rajoute un treview, ( j'enregistre ( CTRL + S
), je rajoute le superchamp "sélection d'une période", ( j'enregistre
( CTRL + S ),
je déplace la boite à outil vers la gauche de sorte que le bord gauche
de la boîte à outil sorte du côté gauche de la fenêtre et le bord haut
sorte du haut de la fenêtre
et là ... pfftt, plus de Windev.

Est-ce encore un effet de bord qui ne se passe que chez moi ou est-ce
un dysfonctionnement général ?
--
Cordialement
Christophe Charron






Je viens de tester sous windev 7.5 206g
Donc creation d'une boite a outils
sur cette boite je met le treeview, je met le superchamps
et quand je bouge la boite a outils vers le bord en haut a gauche pas de
probleme.

Sauf que si je maintient ma boite a outil et que je continue a la
deplacer sur le bord gauche et que je remonte sur le superchamps, le
superchamps est encadré d'une bordure verte, et au moment ou je lache,
pouf plus de windev ;)

C'est la magie de windev.
Romain PETIT
Le #13064711
KPITN avait écrit le 05/03/2004 :

Je viens de tester sous windev 7.5 206g
Donc creation d'une boite a outils
sur cette boite je met le treeview, je met le superchamps
et quand je bouge la boite a outils vers le bord en haut a gauche pas de
probleme.

Sauf que si je maintient ma boite a outil et que je continue a la
deplacer sur le bord gauche et que je remonte sur le superchamps, le
superchamps est encadré d'une bordure verte, et au moment ou je lache,
pouf plus de windev ;)
C'est la magie de windev.



Confirmé chez moi...

--
Romain PETIT
http://cerbermail.com/?IJmancZl88
(cliquez sur le lien ci-dessus pour me contacter en privé)
Publicité
Poster une réponse
Anonyme