[WD9] [WD10] Probleme avec l'apercu

Le
Emmanuel Haefele
Bonjour,

En aperçu, sous XP uniquement, en windev 9 et quelque soit le driver
d'imprimante utilisé, j'ai parfois un espacement entre les caractères qui
change. Soit les caractères sont collés l'un à l'autre, soit ils sont plus
espacés et ceci complètement aléatoirement.

Si j'imprime le résultat de l'aperçu le phénomène est reproduit sur le
papier, par contre si j'envoi l'impression sur l'imprimante sans passer
par l'aperçu, le résultat est correct. Au départ je pensais à un problème
d'hyperthreading mais ce n'est pas le cas, les pc testés n'ont pas cette
fonction.

Ma question est de savoir s'il existe un remède à ce problème et est-ce
qu'éventuellement de passer en Wd10 le résoud ?

Merci pour les réponses ..


Amicalement,

Emmanuel Haefelé.
Vos réponses
Trier par : date / pertinence
patrice
Le #14708251
"Emmanuel Haefele" news:456ef473$0$5079$
Ma question est de savoir s'il existe un remède à ce problème et est-ce
qu'éventuellement de passer en Wd10 le résoud ?



je ne pense pas qu'un bug non reproductible (donc non assumé par pcsoft) se
corrige tout seul d'une version à l'autre.
ptet essayer de changer de fonte ?
Emmanuel Haefele
Le #14708241
"patrice"
je ne pense pas qu'un bug non reproductible (donc non assumé par pcsoft)
se corrige tout seul d'une version à l'autre.



Avec de la bonne volonté c'est reproductible sans aucun problème, il faut
plusieurs pages si possible car ça n'apparait pas systématiquement sur la
première (mais ça arrive) et utiliser le w-langage. Je n'ai pas fait le
test avec l'éditeur d'etat de windev.

ptet essayer de changer de fonte ?



Je l'avais également essayé mais ça n'a rien changé. Merci pour la
suggestion.


Amicalement,

Emmanuel Haefelé.
Dominique Lecocq
Le #14708191
Salut Manu....
Depuis tout ce temps...comment vas tu.
le problème existait deja en 2.1...pff j'ai un client qui me téléphone
régulièrement pour ca...
je peux pas t'aider, mais ca me fait dire en voyant les threads que rien n'a
changé et que nous avons eu le bon gout de changer
Amicales pensées de Thierry et moi à tous les Windeveurs (fans de
Windeveries...)

Dominique "QNX" Lecocq

"Emmanuel Haefele" 456efff8$0$5103$
"patrice"
je ne pense pas qu'un bug non reproductible (donc non assumé par pcsoft)
se corrige tout seul d'une version à l'autre.



Avec de la bonne volonté c'est reproductible sans aucun problème, il faut
plusieurs pages si possible car ça n'apparait pas systématiquement sur la
première (mais ça arrive) et utiliser le w-langage. Je n'ai pas fait le
test avec l'éditeur d'etat de windev.

ptet essayer de changer de fonte ?



Je l'avais également essayé mais ça n'a rien changé. Merci pour la
suggestion.


Amicalement,

Emmanuel Haefelé.





Emmanuel Haefele
Le #14708181
"Dominique Lecocq"
Salut Dominique,

Depuis tout ce temps...comment vas tu.



Comme tu peux le constater, ça va très bien merci. C'est vraiment très
sympa de venir nous faire un petit coucou après une si longue absence, la
nostalgie sans doute ;-)

je peux pas t'aider, mais ca me fait dire en voyant les threads que rien
n'a changé et que nous avons eu le bon gout de changer



Tu vois c'est assez marrant car hier justement je suis remonté sur des
mails qui remontaient à 1998 et je me disais très exactement la même
chose, ça n'a pas changé d'un poil. Vraiment moi ça me fait marrer et en
même temps ça me révolte. En tout les cas je suppose que tu as fait le bon
choix et suis vraiment heureux de constater que tu es toujours parmi
nous !

Amicales pensées de Thierry et moi à tous les Windeveurs (fans de
Windeveries...)



Oui les windeveries sont une belle aventure et justement en relisant ces
mails je me suis rappellé de l'engouement énorme qu'il y avait à cette
l'époque. En 2000 lors des toutes premières nous étions monté à 63
participants, cette année nous sommes arrivé péniblement
à 35. C'est dommage mais c'est comme ça ...

Passe aussi le bonjour à Thierry de ma part, peut-être à bientôt lorsque
tu seras à nouveau de passage et surtout bonne continuation dans tout ce
que tu entreprends !


Amicalement,

Emmanuel Haefelé.
Dominique Lecocq
Le #14708161
Salut Manu,


Comme tu peux le constater, ça va très bien merci. C'est vraiment très
sympa de venir nous faire un petit coucou après une si longue absence, la
nostalgie sans doute ;-)



oui un peu, on avait plein d'anecdotes de trucs qui plante bien à se
raconter.
Maintenant, ce marche dans plus de 99% des cas...pas drôle.


Tu vois c'est assez marrant car hier justement je suis remonté sur des
mails qui remontaient à 1998 et je me disais très exactement la même
chose, ça n'a pas changé d'un poil. Vraiment moi ça me fait marrer et en
même temps ça me révolte. En tout les cas je suppose que tu as fait le bon
choix et suis vraiment heureux de constater que tu es toujours parmi
nous !


Je passe parfois ici, prendre la mesure de ce que je rate. Le bon choix je
ne sais pas, en tout cas, bcp moins de prise de bec sur le pourquoi ca
marche pô!
exemple : l'an dernier un truc plante dans les msmq...on est sûr de notre
coup : appel chez Ko$ost....ils écoutent, demandnt le code...2 h après appel
: ok ca nous dépassent on passe aux States.
24h plus tard : un mail du directeur en personne qui explique que l'on vient
de trouver un bug nouveau (merde!!!!) mais qu'ils nous donnent le moyen de
contourner et que bien sûr notre appel ne sera
pas déduit de notre forfait!
En plus voyant la complexité du truc, il nous demande de faire un article
dans Kro$oft mag. on a rédigé un truc sur le .net en industrie...
Tout le monde il est content.


Amicales pensées de Thierry et moi à tous les Windeveurs (fans de
Windeveries...)



Oui les windeveries sont une belle aventure et justement en relisant ces
mails je me suis rappellé de l'engouement énorme qu'il y avait à cette
l'époque. En 2000 lors des toutes premières nous étions monté à 63
participants, cette année nous sommes arrivé péniblement
à 35. C'est dommage mais c'est comme ça ...



Oui c'est ce qui me dégoute un peu, bcp de gens sur le forum, mais dès qu'il
faut s'inverstir pfff plus personne. on bosse bcp avec les US, c'est pas la
mème bière.

Passe aussi le bonjour à Thierry de ma part, peut-être à bientôt lorsque
tu seras à nouveau de passage et surtout bonne continuation dans tout ce
que tu entreprends !



on parle souvent des soirées d'étude au bar des divers hotel des
Windeveries....Putain on se marrait bien ! on viendra l'an prochain surement
pour comprendre ce que c'est du .net à la Windev.
J'ai toujours pas compris

Amicalement

Dominique "QNX" Lecocq -Les rebels : Trop de chefs, pas assez d'indiens!
Emmanuel Haefele
Le #14708051
"Dominique Lecocq"
Bonsoir Dominique,

Oui c'est ce qui me dégoute un peu, bcp de gens sur le forum, mais dès
qu'il faut s'inverstir pfff plus personne. on bosse bcp avec les US,
c'est pas la mème bière.



Ne soit pas méchant, chacun participe en fonction de ses possibilités et
ce n'est pas toujours aussi simple que ça ;-)

on parle souvent des soirées d'étude au bar des divers hotel des
Windeveries....Putain on se marrait bien ! on viendra l'an prochain
surement pour comprendre ce que c'est du .net à la Windev.
J'ai toujours pas compris



En tout les cas je constate que tu n'as toujours pas perdu ton sens de
l'humour !

Bon week-end,


Amicalement,

Emmanuel Haefelé.
Frédéric MOLL
Le #14707971
Emmanuel Haefele avait écrit le 01/12/2006 :
"Dominique Lecocq"
Bonsoir Dominique,

Oui c'est ce qui me dégoute un peu, bcp de gens sur le forum, mais dès
qu'il faut s'inverstir pfff plus personne. on bosse bcp avec les US,
c'est pas la mème bière.



Ne soit pas méchant, chacun participe en fonction de ses possibilités et
ce n'est pas toujours aussi simple que ça ;-)

on parle souvent des soirées d'étude au bar des divers hotel des
Windeveries....Putain on se marrait bien ! on viendra l'an prochain
surement pour comprendre ce que c'est du .net à la Windev.
J'ai toujours pas compris



En tout les cas je constate que tu n'as toujours pas perdu ton sens de
l'humour !

Bon week-end,


Amicalement,

Emmanuel Haefelé.



Bonsoir Emmannuel

J'ai eu ce bug sur une appli qui ne se produisait pas sur tous les pc
du client (état pdf), l'ad m'a fait faire des essais de changement de
driver d'impression, utiliser le paramètre ipdfgénérique ... et
finalement une des releases de la 10 (je ne sais plus laquelle) à
corrigé le pb

Cordialement

Frédéric Moll

--
Fred
Emmanuel Haefele
Le #14707961
"Frédéric MOLL"
Bonjour Frédéric,

J'ai eu ce bug sur une appli qui ne se produisait pas sur tous les pc du
client (état pdf), l'ad m'a fait faire des essais de changement de
driver d'impression, utiliser le paramètre ipdfgénérique ... et
finalement une des releases de la 10 (je ne sais plus laquelle) à
corrigé le pb



Merci pour cette suggestion mais chez moi le problème est systématique
quelque soit le type d'imprimante et donc quelque soit le driver. J'ai
même utilisé le driver de PDFCreator en aperçu et le problème persistait
toujours, par contre avec une impression directe aucun problème. Ceci me
fait donc dire que le driver n'est pas en cause mais que c'est plutôt la
fonction aperçu qui dysfonctionne légèrement sous XP.

Maintenant si je trouve un petit moment je devrais effectivement tester la
dernière release en version 10. Mais bon tu sais (et sans arrière pensé)
passer en version 10 pour découvrir de nouveaux problèmes, sincèrement je
m'en passe aussi :-(


Amicalement,

Emmanuel Haefelé.
Frédéric MOLL
Le #14707951
Emmanuel Haefele a utilisé son clavier pour écrire :
"Frédéric MOLL"
Bonjour Frédéric,

J'ai eu ce bug sur une appli qui ne se produisait pas sur tous les pc du
client (état pdf), l'ad m'a fait faire des essais de changement de
driver d'impression, utiliser le paramètre ipdfgénérique ... et
finalement une des releases de la 10 (je ne sais plus laquelle) à
corrigé le pb



Merci pour cette suggestion mais chez moi le problème est systématique
quelque soit le type d'imprimante et donc quelque soit le driver. J'ai
même utilisé le driver de PDFCreator en aperçu et le problème persistait
toujours, par contre avec une impression directe aucun problème. Ceci me
fait donc dire que le driver n'est pas en cause mais que c'est plutôt la
fonction aperçu qui dysfonctionne légèrement sous XP.

Maintenant si je trouve un petit moment je devrais effectivement tester la
dernière release en version 10. Mais bon tu sais (et sans arrière pensé)
passer en version 10 pour découvrir de nouveaux problèmes, sincèrement je
m'en passe aussi :-(


Amicalement,

Emmanuel Haefelé.



j'ai mal formulé ma réponse, les <> essais n'ont rien donné, c'était
donc bien un bug qui pour moi est maintenant corrigé mais je ne sais
plus depuis quelle sous version

Frédéric Moll

--
Fred
Emmanuel Haefele
Le #14707941
"Frédéric MOLL"
j'ai mal formulé ma réponse, les <> essais n'ont rien donné, c'était
donc bien un bug qui pour moi est maintenant corrigé mais je ne sais
plus depuis quelle sous version



Ok, donc reste plus qu'à tenter le coup à l'occasion !

Merci et bon week-end


Amicalement,

Emmanuel Haefelé.
Publicité
Poster une réponse
Anonyme