[WDSETUP][WD23] L'exe ne se lance plus à la fin de l'installation

Le
Romain PETIT
Bonjour,

est-ce que vous avez le même problème ?

Projet test basique :
- EXE Configuration 32b
- une fenetre avec un champ libellé LIB_LG
- code de fenetre LIB_LG = lignecommande()

-> Création de l'EXE
-> Création de l'installateur
Options :
- Standard
- L'installateur nécessite les droits administrateur
- Exécutable autoextractible
Tout le reste avec les options par défaut

-> L'Exe de l'installation est lancé en tant qu'administrateur sous
Windows 10 (1709).

tout est ok SAUF le lancement final de l'EXE (case cochée évidemment)
WDSetup ne lance plus l'exe de l'application

Merci de vos retours
A+

--
Romain PETIT
contact : rompetit chez free fr
+-+ posté sur Usenet avec MesNews et non depuis un forum web +-+
news:fr.comp.developpement.agl.windev
http://www.mesnews.net/
http://fr.wikipedia.org/wiki/Newsgroup
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
André STASZEWSKI
Le #26490079
Bonjour,
est-ce que vous avez le même problème ?
Projet test basique :
- EXE Configuration 32b
- une fenetre avec un champ libellé LIB_LG
- code de fenetre LIB_LG = lignecommande()
-> Création de l'EXE
-> Création de l'installateur
Options :
- Standard
- L'installateur nécessite les droits administrateur
- Exécutable autoextractible
Tout le reste avec les options par défaut
-> L'Exe de l'installation est lancé en tant qu'administrateur sous Windows
10 (1709).
tout est ok SAUF le lancement final de l'EXE (case cochée évidemment)
WDSetup ne lance plus l'exe de l'application...
Merci de vos retours
A+

Salut Romain !
Chez moi ça ce lance bien sur un Windows 10 famille mais en version
1803 (la dernière)
@+
--
Cordialement,
André STASZEWSKI
http://www.SoftSolution.fr
Pour me contacter, cliquez ici :
http://cerbermail.com/?Z8IP9sIahR
Romain PETIT
Le #26490144
André STASZEWSKI a exprimé avec précision :
Bonjour,


[...]
tout est ok SAUF le lancement final de l'EXE (case cochée évidemment)
WDSetup ne lance plus l'exe de l'application...

Salut Romain !
Chez moi ça ce lance bien sur un Windows 10 famille mais en version 1803 (la
dernière)
@+

Merci du retour.
Tu es bien en Windev 23 - 53k ?
A+
--
Romain PETIT
contact : rompetit chez free fr
+-+ posté sur Usenet avec MesNews et non depuis un forum web +-+
news:fr.comp.developpement.agl.windev
http://www.mesnews.net/
http://fr.wikipedia.org/wiki/Newsgroup
André STASZEWSKI
Le #26490368
André STASZEWSKI a exprimé avec précision :
Bonjour,


[...]
tout est ok SAUF le lancement final de l'EXE (case cochée évidemment)
WDSetup ne lance plus l'exe de l'application...


Salut Romain !
Chez moi ça ce lance bien sur un Windows 10 famille mais en version 1803
(la dernière)
@+

Merci du retour.
Tu es bien en Windev 23 - 53k ?
A+

Affirmatif.
--
Cordialement,
André STASZEWSKI
http://www.SoftSolution.fr
Pour me contacter, cliquez ici :
http://cerbermail.com/?Z8IP9sIahR
Romain PETIT
Le #26497852
est-ce que vous avez le même problème ?

Je reviens sur ce problème avec une petite précision :
L'EXE est bien lancé en fin d'installation SAUF sous W10 si il y a une
ligne de commande.
Dans l'assistant de création d'installation>>Répertoire
d'installation>>Chemin par défaut, bouton "Avancé..."
Programme à lancer en fin d'installation :
Ligne de commmande
Ca marche si la valeur est :
<RepInst>monappli.exe
monappli.exe
Ca ne marche plus si une ligne de commande est ajoutée (sauf sur W7)
<RepInst>monappli.exe -ligneCommande
<RepInst>monappli.exe /ligneCommande
monappli.exe -ligneCommande
Vous confirmez ?
A+
--
Romain PETIT
contact : rompetit chez free fr
+-+ posté sur Usenet avec MesNews et non depuis un forum web +-+
news:fr.comp.developpement.agl.windev
http://www.mesnews.net/
http://fr.wikipedia.org/wiki/Newsgroup
Publicité
Poster une réponse
Anonyme