Webcam USB

Le
pierre.lemercier
J'ai une webcam USB Philips Toucam 740.
j'ai installe le driver macam 0.8.8 (le dernier)
pas d'autre driver (IOXpert)

Quand je lance iVisit ou MediaCapture 1.5 ou encore myVCR cela marche

Si je lance l'appli macam elle me dit que la caméra est utilisée par une
autre application (alors que dans le dock il n'y a pas d'appli video
lancee)

Si je lance skype dans les preferences video il m'annonce : aucune
camera branchee ; mon correspondant ne me vois pas.


Mon equipement :
TiBook 667 Mo-512 Mo-30 Go
Version du système : Mac OS X 10.4.7 (8J135)
Version Kernel : Darwin 8.7.0

J'ai cherché avec moniteur d'activité quelle est cette satanée appli qui
"vole" la video, sans succes.

Quelqu'un aurait-il une idée ?
Vos réponses
Trier par : date / pertinence
foyan
Le #1101766
pierre lemercier
j'ai installe le driver macam 0.8.8 (le dernier)


Si je ne me mélange pas les pinceaux, il me semble avoir lu que :
- seul le fichier macam.component devait être installé dans le dossier
Bibliothèque / QuickTime situé à la racine du disque dur;
- la version de QuickTime Player (si ancienne !) devait avoir été mise à
jour au préalable.

Hth


--
!!! Adresse anti spam !!!
Au besoin, shooter ".DOT.invalid".

pierre.lemercier
Le #1102346
Vifoyan
pierre lemercier
j'ai installe le driver macam 0.8.8 (le dernier)


Si je ne me mélange pas les pinceaux, il me semble avoir lu que :
- seul le fichier macam.component devait être installé dans le dossier
Bibliothèque / QuickTime situé à la racine du disque dur;
- la version de QuickTime Player (si ancienne !) devait avoir été mise à
jour au préalable.

Hth
Merci pour ta reponse, mais c'est deja le cas (seul macam.component

comme driver et QT a jour)


Publicité
Poster une réponse
Anonyme