WEBDEV - ZONES REPETEE - NE PAS VOIR IMAGE

Le
e-pluriel
Bonjour,

J'ai une zone répétée qui affiche un champ image provenant d'une requête.
Parfois, il n'y a pas d'image dans le champ. C'est normal.
Sous Webdev, la zone répétée affiche l'emplacement, vide d'image.
Comment faire pour cacher le champ image de la zone répétée s'il est vide ?

Merci à ceux qui répondront.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Roumegou
Le #13289731
Alain DOMISE a exprimé avec précision :
Bonjour,

J'ai une zone répétée qui affiche un champ image provenant d'une requête.
Parfois, il n'y a pas d'image dans le champ. C'est normal.
Sous Webdev, la zone répétée affiche l'emplacement, vide d'image.
Comment faire pour cacher le champ image de la zone répétée s'il est vide ?

Merci à ceux qui répondront.



je dirais sans tester créer un attribut lié à ton champs image avec la
propriéta visible et l'initialiser à vrai ou faux

--
Eric Roumegou
http://cerbermail.com/?TSoulBerPA
(cliquez sur le lien ci-dessus pour me contacter en privé)
Yves
Le #13289701
juste ! je confirme
yves

"Roumegou" news:
Alain DOMISE a exprimé avec précision :
> Bonjour,
>
> J'ai une zone répétée qui affiche un champ image provenant d'une


requête.
> Parfois, il n'y a pas d'image dans le champ. C'est normal.
> Sous Webdev, la zone répétée affiche l'emplacement, vide d'image.
> Comment faire pour cacher le champ image de la zone répétée s'il est


vide ?
>
> Merci à ceux qui répondront.

je dirais sans tester créer un attribut lié à ton champs image avec la
propriéta visible et l'initialiser à vrai ou faux

--
Eric Roumegou
http://cerbermail.com/?TSoulBerPA
(cliquez sur le lien ci-dessus pour me contacter en privé)



Publicité
Poster une réponse
Anonyme