[WebDev7] Composant dans autre composant

Le
Gilles Balp
Bonsoir,

J'ai un petit problème avec les composants imbriqués.

Mon site final utilise un composant C1 qui contient lui même le composant
Treeview .
Quand je teste le site C1 , tout fonctionne parfaitement
Quand je génère le composant C1, il ne me propose pas le composant Treeview
dans la liste des objets à intégrer
Quand je teste le site final, j'ai un warning qui me dit que la bibliothèque
Treeview.WDK n'a pas pu être chargée

j'ai oublié de faire quoi ?

Merci d'avance

Gilles BALP
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
farplus
Le #13416951
Gilles Balp a utilisé son clavier pour écrire :
Bonsoir,

J'ai un petit problème avec les composants imbriqués.

Mon site final utilise un composant C1 qui contient lui même le composant
Treeview .
Quand je teste le site C1 , tout fonctionne parfaitement
Quand je génère le composant C1, il ne me propose pas le composant Treeview
dans la liste des objets à intégrer...
Quand je teste le site final, j'ai un warning qui me dit que la bibliothèque
Treeview.WDK n'a pas pu être chargée...

j'ai oublié de faire quoi ?

Merci d'avance

Gilles BALP



Bonjour,
Je crois qu'il faut ajouter "à la main" les wdk (+wdi ?) nécessaires...
A+

--
Ceci est une signature automatique de MesNews.
Site : http://mesnews.no-ip.com
Gilles Balp
Le #13416931
"farplus" news:
Gilles Balp a utilisé son clavier pour écrire :
> Bonsoir,
>
> J'ai un petit problème avec les composants imbriqués.
>
> Mon site final utilise un composant C1 qui contient lui même le


composant
> Treeview .
> Quand je teste le site C1 , tout fonctionne parfaitement
> Quand je génère le composant C1, il ne me propose pas le composant


Treeview
> dans la liste des objets à intégrer...
> Quand je teste le site final, j'ai un warning qui me dit que la


bibliothèque
> Treeview.WDK n'a pas pu être chargée...
>
> j'ai oublié de faire quoi ?
>
> Merci d'avance
>
> Gilles BALP

Bonjour,
Je crois qu'il faut ajouter "à la main" les wdk (+wdi ?) nécessaires...
A+



En effet, j'ai ajouté "à la main" le fichier Treeview.wdk dans le répertoire
exe du projet final et çà marche.
Merci
--
Ceci est une signature automatique de MesNews.
Site : http://mesnews.no-ip.com



Publicité
Poster une réponse
Anonyme