wifi 6 802.11ax

Le
fafar2019
bonjour,

Je possède un asus vivobook X512FA (processeur intel core i7 8ème
génération), muni d'une carte wifi de ce genre :

https://www.accessoires-asus.com/carte-wifi-et-bluetooth-63717-66705.htm#x512fa|l&gid=null&pid=1


Je souhaiterais la remplacer par une de ce type en version 802.11ax :

https://fr.aliexpress.com/item/4000136219301.html?spm¢g0o.productlist.0.0.12a05665OJ1kHS&algo_pvid„06de91-d035-4d14-a12d-a17d361bca40&algo_expid„06de91-d035-4d14-a12d-a17d361bca40-4&btsid!00bdca16207252480166563ebf46&ws_ab_test=searchweb0_0,searchweb201602_,searchweb201603_


Il est indiqué qu'elle est compatible uniquement avec w10 et non w7/8.

Pensez-vous qu'elle le soit avec mon linux mint 20.1, noyau upgradé en
5.12.2 ?

Qu'est-ce que je risque Í  l'installer ? Au pire de perdre 12€ si ça ne
marche pas ou puis-je griller la carte mère ?

Merci de vos conseils,

Emmanuel
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Christophe PEREZ
Le #26573386
Le Tue, 11 May 2021 11:35:14 +0200, fafar2019 a écrit :
Il est indiqué qu'elle est compatible uniquement avec w10 et non w7/8.

On peut donc en déduire, je pense, qu'ils n'ont pas développé les drivers
pour w7/8.
Pensez-vous qu'elle le soit avec mon linux mint 20.1, noyau upgradé en
5.12.2 ?

C'est plus dur Í  savoir. Faudrait pousser les recherches avec les
véritables références de la carte pour voir si elle est déjÍ  prise en
charge par les noyaux récents, mais selon :
https://lnk-gnt.com/go/346343
B07ZT7T76S
ça semble le cas puqu'ils parlent de Linux kernel 5.2
Qu'est-ce que je risque Í  l'installer ?

A mon humble avis, rien.
Au pire de perdre 12€ si ça ne marche pas ou puis-je griller la carte
mère ?

Je ne vois pas comment le fait que le module de la carte ne soit pas
inclus dans le noyau pourrait faire griller la CM.
Merci de vos conseils,

Je t'en prie, mais je suis loin d'être un expert.
Jo Kerr
Le #26573548
fafar2019 avait énoncé :
bonjour,
Je possède un asus vivobook X512FA (processeur intel core i7 8ème
génération), muni d'une carte wifi de ce genre :
https://www.accessoires-asus.com/carte-wifi-et-bluetooth-63717-66705.htm#x512fa|l&gid=null&pid=1
Je souhaiterais la remplacer par une de ce type en version 802.11ax :
https://lnk-gnt.com/go/346344!00bdca16207252480166563ebf46&ws_ab_test=searchweb0_0,searchweb201602_,searchweb201603_
Il est indiqué qu'elle est compatible uniquement avec w10 et non w7/8.
Pensez-vous qu'elle le soit avec mon linux mint 20.1, noyau upgradé en 5.12.2
?
Qu'est-ce que je risque Í  l'installer ? Au pire de perdre 12¤ si ça ne marche
pas ou puis-je griller la carte mère ?
Merci de vos conseils,
Emmanuel

D'après la photo c'est un chip Intel AX201 bien reconnu par les noyaux
actuels.
Il faut un noyau 5.2 minimum, donc tu es largement dans les clous.
--
Everybody lies, everybody dies (House MD)
Tout le monde ment, tout le monde meurt (Dr House)
Poster une réponse
Anonyme