[XL 2016] Fonctions alternatives au SOMME.SI.ENS

Le
JièL
Hello la foule,

j'en appelle à vos anciennes connaissances, je cherche TOUTES les
alternatives à la fonctions SOMME.SI.ENS qui date de la version 2016 d'Excel

Pour rappel, SOMME.SI.ENS permet de faire une somme sur plusieurs
critères, comme si on faisais des ET entre chaque critère.
https://support.office.com/fr-fr/article/SOMME-SI-ENS-SOMME-SI-ENS-fonction-c9e748f5-7ea7-455d-9406-611cebce642b

Je connais le SOMMEPROD mais je voudrais savoir s'il existe d'autres
façon de faire

Merci d'avance

--
JièL somme toute
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JièL
Le #26443394
...et cerise sur le gâteau, la même chose pour NB.SI.ENS ;-)
merci
--
JièL se riz yé
Le 01/09/2017 à 11:02, JièL a écrit :
Hello la foule,
j'en appelle à vos anciennes connaissances, je cherche TOUTES les
alternatives à la fonctions SOMME.SI.ENS qui date de la version 2016
d'Excel
Pour rappel, SOMME.SI.ENS permet de faire une somme sur plusieurs
critères, comme si on faisais des ET entre chaque critère.
https://support.office.com/fr-fr/article/SOMME-SI-ENS-SOMME-SI-ENS-fonction-c9e748f5-7ea7-455d-9406-611cebce642b
Je connais le SOMMEPROD mais je voudrais savoir s'il existe d'autres
façon de faire
Merci d'avance
News.aioe.org
Le #26443393
Bonjour,
En plus de sommerprod()
Il y a la fonction "Somme.Si()" dans les cas où il y a une seule condition.
De plus, tu as la fonction matricielle validée par Ctrl + Alt + Enter de ce
type là,
où un peu combiner plusieurs conditions.
=SOMME(SI((A1:A5>0)*(B1:B5>0);A1:B5))
MichD

"JièL" a écrit dans le message de groupe de discussion :
59a92214$0$4809$
Hello la foule,
j'en appelle à vos anciennes connaissances, je cherche TOUTES les
alternatives à la fonctions SOMME.SI.ENS qui date de la version 2016 d'Excel
Pour rappel, SOMME.SI.ENS permet de faire une somme sur plusieurs
critères, comme si on faisais des ET entre chaque critère.
https://support.office.com/fr-fr/article/SOMME-SI-ENS-SOMME-SI-ENS-fonction-c9e748f5-7ea7-455d-9406-611cebce642b
Je connais le SOMMEPROD mais je voudrais savoir s'il existe d'autres
façon de faire
Merci d'avance
--
JièL somme toute...
News.aioe.org
Le #26443395
la fonction =Nb.si() pour une condition
=SOMME(SI((A1:A5>0)*(B1:B5>0);1)) pour plusieurs conditions
=Sommeprod()
MichD

"JièL" a écrit dans le message de groupe de discussion :
59a92ca3$0$4821$
...et cerise sur le gâteau, la même chose pour NB.SI.ENS ;-)
merci
--
JièL se riz yé
Le 01/09/2017 à 11:02, JièL a écrit :
Hello la foule,
j'en appelle à vos anciennes connaissances, je cherche TOUTES les
alternatives à la fonctions SOMME.SI.ENS qui date de la version 2016
d'Excel
Pour rappel, SOMME.SI.ENS permet de faire une somme sur plusieurs
critères, comme si on faisais des ET entre chaque critère.
https://support.office.com/fr-fr/article/SOMME-SI-ENS-SOMME-SI-ENS-fonction-c9e748f5-7ea7-455d-9406-611cebce642b
Je connais le SOMMEPROD mais je voudrais savoir s'il existe d'autres façon
de faire
Merci d'avance
News.aioe.org
Le #26443431
Remplacer ceci :
=SOMME(SI((A1:A5>0)*(B1:B5>0);1)) pour plusieurs conditions
Par :
=SOMME(SI((A1:A5>0)*(B1:B5>0)=1;1)) pour plusieurs conditions
MichD
isabelle
Le #26443441
bonjour à tous,
JièL, il y a aussi celle-ci pour remplacer NB.SI.ENS
en validation matricielle
=SOMME((A1:A6=2)*(B1:B6=2))
isabelle
Le 2017-09-01 à 05:02, JièL a écrit :
Hello la foule,
j'en appelle à vos anciennes connaissances, je cherche TOUTES les alternatives à
la fonctions SOMME.SI.ENS qui date de la version 2016 d'Excel
Pour rappel, SOMME.SI.ENS permet de faire une somme sur plusieurs critères,
comme si on faisais des ET entre chaque critère.
https://support.office.com/fr-fr/article/SOMME-SI-ENS-SOMME-SI-ENS-fonction-c9e748f5-7ea7-455d-9406-611cebce642b
Je connais le SOMMEPROD mais je voudrais savoir s'il existe d'autres façon de faire
Merci d'avance
JièL
Le #26443467
Merci à tous
--
JièL pas chirogourdiste ;-)
Le 01/09/2017 à 11:02, JièL a écrit :
Hello la foule,
j'en appelle à vos anciennes connaissances, je cherche TOUTES les
alternatives à la fonctions SOMME.SI.ENS qui date de la version 2016
d'Excel
Pour rappel, SOMME.SI.ENS permet de faire une somme sur plusieurs
critères, comme si on faisais des ET entre chaque critère.
https://support.office.com/fr-fr/article/SOMME-SI-ENS-SOMME-SI-ENS-fonction-c9e748f5-7ea7-455d-9406-611cebce642b
Je connais le SOMMEPROD mais je voudrais savoir s'il existe d'autres
façon de faire
Merci d'avance
pom...pom...pom..
Le #26443554
Bonsour®
;-))
voir les conclusions de pierre Fauconnier
http://fauconnier.developpez.com/tutoriels/office/utilisation-fonction-sommeprod/#LIII
notamment en III-C
GeeDee chirogourdiste mais pas encore HS... =<;O)x
"JièL" a écrit dans le message de groupe de discussion :
59a92214$0$4809$
Hello la foule,
j'en appelle à vos anciennes connaissances, je cherche TOUTES les
alternatives à la fonctions SOMME.SI.ENS qui date de la version 2016 d'Excel
Pour rappel, SOMME.SI.ENS permet de faire une somme sur plusieurs
critères, comme si on faisais des ET entre chaque critère.
https://support.office.com/fr-fr/article/SOMME-SI-ENS-SOMME-SI-ENS-fonction-c9e748f5-7ea7-455d-9406-611cebce642b
Je connais le SOMMEPROD mais je voudrais savoir s'il existe d'autres
façon de faire
Merci d'avance
--
JièL somme toute...
Jacquouille
Le #26443610
Salut Gilbert
Vraiment content de te lire à nouveau.
Tu nous manques beaucoup.
Bises à Pompon de nous deux.
Jacques
" Le vin est au repas ce que le parfum est à la femme."
.
"pom...pom...pom.." a écrit dans le message de groupe de discussion :
oofbr5$1bt3$
Bonsour®
;-))
voir les conclusions de pierre Fauconnier
http://fauconnier.developpez.com/tutoriels/office/utilisation-fonction-sommeprod/#LIII
notamment en III-C
GeeDee chirogourdiste mais pas encore HS... =<;O)x
"JièL" a écrit dans le message de groupe de discussion :
59a92214$0$4809$
Hello la foule,
j'en appelle à vos anciennes connaissances, je cherche TOUTES les
alternatives à la fonctions SOMME.SI.ENS qui date de la version 2016 d'Excel
Pour rappel, SOMME.SI.ENS permet de faire une somme sur plusieurs
critères, comme si on faisais des ET entre chaque critère.
https://support.office.com/fr-fr/article/SOMME-SI-ENS-SOMME-SI-ENS-fonction-c9e748f5-7ea7-455d-9406-611cebce642b
Je connais le SOMMEPROD mais je voudrais savoir s'il existe d'autres
façon de faire
Merci d'avance
--
JièL somme toute...
JièL
Le #26443679
Bonjoir(c) GeeDee :-)
comme on se retrouve :-)
Merci pour le lien, il est intéressant
--
JièL 1 ter et sans
Le 03/09/2017 à 00:37, pom...pom...pom.. a écrit :
Bonsour®
;-))
voir les conclusions de pierre Fauconnier
http://fauconnier.developpez.com/tutoriels/office/utilisation-fonction-sommeprod/#LIII
notamment en III-C
GeeDee chirogourdiste mais pas encore HS... =<;O)x
"JièL"  a écrit dans le message de groupe de discussion :
59a92214$0$4809$
Hello la foule,
j'en appelle à vos anciennes connaissances, je cherche TOUTES les
alternatives à la fonctions SOMME.SI.ENS qui date de la version 2016
d'Excel
Pour rappel, SOMME.SI.ENS permet de faire une somme sur plusieurs
critères, comme si on faisais des ET entre chaque critère.
https://support.office.com/fr-fr/article/SOMME-SI-ENS-SOMME-SI-ENS-fonction-c9e748f5-7ea7-455d-9406-611cebce642b
Je connais le SOMMEPROD mais je voudrais savoir s'il existe d'autres
façon de faire
Merci d'avance
Publicité
Poster une réponse
Anonyme