[XP Pro] 70 secondes pour ouvrir un fichier via l'Explorateur

Le
Cirdan
Bonjour à tous,

J'ai un problème avec Windows XP pro :

Lorsque je fais un double-click, dans l'Explorateur XP, sur un fichier Excel
ou Word pour l'ouvrir, il n'apparaît qu'après plus d'une minute (une minute de
sablier devant l'Explorateur). En revanche, si je fais "Menu>Ouvrir" du même
fichier dans Excel (ou dans Word) l'ouverture est instantanée.

Avec Visual C++, mêmes symptômes (ce n'est donc pas cantonné à Office).

Même le popup menu (bouton droit) de l'Explorateur XP met une minute à apparaître.

Les symptômes dispatraissent si je déconnecte le réseau (déconnexion physique
du câble Ethernet) et reviennent dès que je le rebranche (tout cela à chaud,
sans rebooter). Je précise que cela se passe au bureau, et que le réseau en
question réunit des dizaines de machines seule la mienne semble avoir ce
problème (à ce que m'en dit le service "compétent" qui n'a rien trouvé
pour l'instant).

D'autre part - j'ignore si cela a un lien, mais peut-être allez-vous me le
dire - lorsque j'accède (par réseau) à mon serveur disque habituel (sur le
réseau de l'entreprise), je constate que l'Explorateur semble consacrer
beaucoup d'énergie à "rafraîchir" la vision qu'il a du disque distant ouvert :
la vision "tree" clignote à des intervales de quelques secondes espacées
d'un pointeur remplacé par le sablier et des lenteurs associées.

Dernière info : le PC date de janvier dernier (Compac, P4 2.6GHz, 768Mo RAM,
etc.) et ces ennuis sont apparus brutalement il y a deux semaines, sans que
je puisse les mettre en relation avec l'installation de quoi que ce soit de
particulier.

Quelqu'un pourrait-il m'aider ? Notre service spécialisé y perd son latin

Merci d'avance,
--
- Cirdan.
(click http://cerbermail.com/?6BBbuX3sGh to answer )
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Claude BELLAMY
Le #670544
Dans le message news:c5h526$ghm$ ,
Cirdan
Bonjour à tous,

J'ai un problème avec Windows XP pro :

Lorsque je fais un double-click, dans l'Explorateur XP, sur un
fichier Excel
ou Word pour l'ouvrir, il n'apparaît qu'après plus d'une minute (une
minute de sablier devant l'Explorateur). En revanche, si je fais
"Menu>Ouvrir" du même fichier dans Excel (ou dans Word) l'ouverture
est instantanée.

Avec Visual C++, mêmes symptômes (ce n'est donc pas cantonné à
Office).

Même le popup menu (bouton droit) de l'Explorateur XP met une minute
à apparaître.

Les symptômes dispatraissent si je déconnecte le réseau (déconnexion
physique
du câble Ethernet) et reviennent dès que je le rebranche (tout cela à
chaud,
sans rebooter). Je précise que cela se passe au bureau, et que le
réseau en question réunit des dizaines de machines... seule la mienne
semble avoir ce problème (à ce que m'en dit le service "compétent"...
qui n'a rien trouvé...
pour l'instant).
[...]


Le parcours réseau, surtout sous XP, est très "capricieux"
Des tas de causes, très diverses, peuvent le perturber :

- élection inconsidérée de "master browser"
cf. :
http://www.bellamyjc.org/fr/reseau.html#masterbrowser

- fichier LMHOSTS corrompu (s'il existe)

- plusieurs cartes réseaux, dont certaines sont configurées
dans un autre sous-réseau

- ports bloquées par un coupe-feu (cas du coupe-feu intégré
de XP, qui interdit par défaut toute commande NET VIEW !)


En ce qui me concerne, je viens de trouver seulement cet après-midi, après
des semaines de recherches, la cause de la lenteur (sur certaines machines
seulement) du parcours réseau, de la commande NET VIEW, ...
C'était du à VMWare, qui installe des cartes réseau virtuelles (dont je n'ai
pas besoin dans ma config), et qui étaient dans deux autres sous-réseau!

Un outil assez rustique mais complet qui permet d'examiner le "browsing" du
réseau est "BROWSTAT.EXE" , autrefois fourni avec le NT Resource Kit de NT4.
Comme on ne le trouve plus, je l'ai mis sur mon site :
http://www.bellamyjc.org/download/browstat.exe (42 ko)
Il date de 1996, est prévu pour NT4, mais fonctionne sans pb sous W2K, XP,
W2K3, ...

Il affiche p.ex. la liste des browsers, l'emplacement du master browser, ...


Bon courage !
--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
http://www.bellamyjc.org *


Cirdan
Le #670543
Merci Jean-Claude.

Je vais regarder le coup du Master Browser. Ma machine est effectivement l'une
des rares à être allumèe quasiment tout le temps, et il se pourrait tout à
fait qu'un soft s'en soit aperçu et qu'elle ait fini par se faire auprès de
ses voisines une réputation propre à assumer cette tâche !

Peut-être une des autres pistes, aussi...

Philippe.

Jean-Claude BELLAMY wrote:

Dans le message news:c5h526$ghm$ ,
Cirdan

Bonjour à tous,

J'ai un problème avec Windows XP pro :

Lorsque je fais un double-click, dans l'Explorateur XP, sur un
fichier Excel
ou Word pour l'ouvrir, il n'apparaît qu'après plus d'une minute (une
minute de sablier devant l'Explorateur). En revanche, si je fais
"Menu>Ouvrir" du même fichier dans Excel (ou dans Word) l'ouverture
est instantanée.

Avec Visual C++, mêmes symptômes (ce n'est donc pas cantonné à
Office).

Même le popup menu (bouton droit) de l'Explorateur XP met une minute
à apparaître.

Les symptômes dispatraissent si je déconnecte le réseau (déconnexion
physique
du câble Ethernet) et reviennent dès que je le rebranche (tout cela à
chaud,
sans rebooter). Je précise que cela se passe au bureau, et que le
réseau en question réunit des dizaines de machines... seule la mienne
semble avoir ce problème (à ce que m'en dit le service "compétent"...
qui n'a rien trouvé...
pour l'instant).
[...]



Le parcours réseau, surtout sous XP, est très "capricieux"
Des tas de causes, très diverses, peuvent le perturber :

- élection inconsidérée de "master browser"
cf. :
http://www.bellamyjc.org/fr/reseau.html#masterbrowser

- fichier LMHOSTS corrompu (s'il existe)

- plusieurs cartes réseaux, dont certaines sont configurées
dans un autre sous-réseau

- ports bloquées par un coupe-feu (cas du coupe-feu intégré
de XP, qui interdit par défaut toute commande NET VIEW !)


En ce qui me concerne, je viens de trouver seulement cet après-midi, après
des semaines de recherches, la cause de la lenteur (sur certaines machines
seulement) du parcours réseau, de la commande NET VIEW, ...
C'était du à VMWare, qui installe des cartes réseau virtuelles (dont je n'ai
pas besoin dans ma config), et qui étaient dans deux autres sous-réseau!

Un outil assez rustique mais complet qui permet d'examiner le "browsing" du
réseau est "BROWSTAT.EXE" , autrefois fourni avec le NT Resource Kit de NT4.
Comme on ne le trouve plus, je l'ai mis sur mon site :
http://www.bellamyjc.org/download/browstat.exe (42 ko)
Il date de 1996, est prévu pour NT4, mais fonctionne sans pb sous W2K, XP,
W2K3, ...

Il affiche p.ex. la liste des browsers, l'emplacement du master browser, ...


Bon courage !
--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
http://www.bellamyjc.org *





--
---- Cirdan.
(click http://cerbermail.com/?6BBbuX3sGh to answer )


Publicité
Poster une réponse
Anonyme