Xubuntu et disque Freebox

Le
jg
Bonjour,

Voici déjà mon contexte :
- Une freebox Mini 4K + un disque dur Free externe sata en réseau
- plusieurs PC tous sous Xubuntu 18.04, Samba et Cifs installés

Jusqu'il y a quelques jours, je montais le disque dur Free au boot en
ayant déclaré dans le fichier fstab ce disque dur :
1. Installer Cifs : sudo apt-get install cifs-utils
2. Créer un répertoire de montage : sudo mkdir /media/freebox/
3. Modifier /etc/fstab en rajoutant en dernière ligne:
//freebox-server.local/discFree /media/freebox cifs
_netdev,rw,users,iocharset=utf8,uid00,sec=none,file_mode77,dir_mode77
0 0

Cela faisait plus d'un an que cela fonctionnait Et aujourd'hui, plus
rien.

Avez-vous une idée ? Merci
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jo Engo
Le #26474509
Le Fri, 11 May 2018 16:42:54 +0200, jg a écrit :
Cela faisait plus d'un an que cela fonctionnait... Et aujourd'hui, plus
rien.

Le disque a rendu l'âme ?

--
La science ne se soucie ni de plaire, ni de déplaire, elle est
inhumaine.
-+- Jacques Anatole François Thibault dit Anatole France
(1844-1924) -+-
jg
Le #26474513
Le 12/05/2018 à 09:28, Jo Engo a écrit :
Le Fri, 11 May 2018 16:42:54 +0200, jg a écrit :
Cela faisait plus d'un an que cela fonctionnait... Et aujourd'hui, plus
rien.

Le disque a rendu l'âme ?



Même pas.
Jo Engo
Le #26474581
Le Sat, 12 May 2018 09:56:15 +0200, jg a écrit :
Cela faisait plus d'un an que cela fonctionnait... Et aujourd'hui,
plus rien.

Le disque a rendu l'âme ?



Même pas.

Le réseau est il intègre ? Quelle est la sortie de la commande mount qui
va bien ?

--
Parler d'amour, c'est faire l'amour.
-+- Honoré de Balzac -+-
jg
Le #26474592
Le 12/05/2018 à 20:01, Jo Engo a écrit :
Le Sat, 12 May 2018 09:56:15 +0200, jg a écrit :
Cela faisait plus d'un an que cela fonctionnait... Et aujourd'hui,
plus rien.

Le disque a rendu l'âme ?



Même pas.

Le réseau est il intègre ? Quelle est la sortie de la commande mount qui
va bien ?


Quand je le monte par la commande (dans un terminal) :
gio mount smb://mafreebox.freebox.fr/discFree < /home/jg/freeparam
aucun problème.
Quand je le déclare dans le Fstab : il n'est pas monté et si on clique
sur l'icône pour un montage manuel, il refuse (operation permited for
root uniquely, ou pire, unknow option netdev dans les logs).
Or, cette ligne Fstab a été mise en plca e voici plus d'un an.
Publicité
Poster une réponse
Anonyme