xvidtune

Le
Fauberteau Frédéric
Bonsoir,
Mon écran n'est pas bien centré, et des gens de mon entourage utilise
l'ordinateur sous un autre système d'exploitation développé par une
société qui répond sous le nom de Microsoft ;-)
J'ai lu que xvidtune pouvait résoudre mon problème, alors j'ai commenté
mon ancienne ligne Mode dans XF86Config et j'ai rajouté celle donnée par
xvidtune.
Apparement, pas de résultat car ma Mandrake 9.2 semble utiliser plutôt
le fichier XF86Config-4 qui n'a pas la même synthaxe.
Au lieu de Mode "1280x1024", j'ai Virtual 1280 1024
Si je rajoute la ligne de xvidtune dans ce dernier, le serveur X ne
démarre plus.
Sauriez-vous comment résoudre ce problème.
Merci d'avance.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alain Labarthe
Le #1518106
Le 07-05-2004, Fauberteau Frédéric écrivait:
Bonsoir,
Mon écran n'est pas bien centré, et des gens de mon entourage utilise
l'ordinateur sous un autre système d'exploitation développé par une
société qui répond sous le nom de Microsoft ;-)
J'ai lu que xvidtune pouvait résoudre mon problème, alors j'ai commenté
mon ancienne ligne Mode dans XF86Config et j'ai rajouté celle donnée par
xvidtune.
Apparement, pas de résultat car ma Mandrake 9.2 semble utiliser plutôt
le fichier XF86Config-4 qui n'a pas la même synthaxe.
Au lieu de Mode "1280x1024", j'ai Virtual 1280 1024
Si je rajoute la ligne de xvidtune dans ce dernier, le serveur X ne
démarre plus.
Sauriez-vous comment résoudre ce problème.



Je crois savoir que Mandrake utilise des outils pour ça? drakconf ou
assimilés ?


--
apt-get --purge remove Bush

Fauberteau Frédéric
Le #1065107
Je crois savoir que Mandrake utilise des outils pour ça? drakconf ou
assimilés ?
Oui mais drakconf ne permet que de faire des réglages de masse comme la

résolution de l'écran ou le choix de la carte graphique. Donc, je dois
utiliser xvidtune ...

Schott
Le #1064937
On Sat, 08 May 2004 10:22:48 +0200, Fauberteau Frédéric wrote:

résolution de l'écran ou le choix de la carte graphique. Donc, je dois
utiliser xvidtune ...


Non.
Tu dois lire la doc. Celle de X, notamment de XF86Config, et de ton
moniteur. xvidtune ne fait rien d'autre que de paramétrer ton XF86Config
en renseignant correctement les paramêtres de fréquences du moniteur.

Ca offre des tas d'intérêts, comme celui de comprendre pourquoi ça ne
marche pas et ce que tu fais. De plus, rien ne vaut l'édition d'un
fichier de conf sans passer par les outils propriétaires des
distributions. Ca te permettra de ne pas te poser la même question si un
jour tu souhaites installer une autre distrib par exemple.

Tshaw
Schott
Front de Libération de la Ligne de Commande, canal hystérique

Fauberteau Frédéric
Le #1065475
J'ai regardé dans les HOWTO de XFree86, en fait, c'est une ligne de type
ModeLine qu'il fallait modifier dans le fichier XF86Config-4, voilà qui
est fait ...
Fauberteau Frédéric
Le #1065473
Non.
Tu dois lire la doc. Celle de X, notamment de XF86Config, et de ton
moniteur. xvidtune ne fait rien d'autre que de paramétrer ton XF86Config
en renseignant correctement les paramêtres de fréquences du moniteur.
OK, je pars à la recherche de la doc de X.

De toute façon, je ne fais que ça, lire des doc, alors une de plus ;-)
Merci du conseil.

g.patel
Le #1065470
On Fri, 07 May 2004 21:12:53 +0200,
=?ISO-8859-1?Q?Fauberteau_Frédéric?= wrote:

(..écran mal positionné...)
J'ai lu que xvidtune pouvait résoudre mon problème, alors j'ai commenté
mon ancienne ligne Mode dans XF86Config et j'ai rajouté celle donnée par
xvidtune.
Apparement, pas de résultat car ma Mandrake 9.2 semble utiliser plutôt
le fichier XF86Config-4 qui n'a pas la même synthaxe.
Au lieu de Mode "1280x1024", j'ai Virtual 1280 1024
Si je rajoute la ligne de xvidtune dans ce dernier, le serveur X ne
démarre plus.
Sauriez-vous comment résoudre ce problème.


comme tous les problèmes de XFree, il faut commencer
par lire le journal de démarrage (sous Mandrake, il est dans
/var/log/XFree86.0.log) et regarder le message d'erreur.
Eventuellement poster ce message d'erreur, ainsi que la
section du fichier XF86Config-4 où cette ligne a été ajoutée.

Gérard Patel

Fauberteau Frédéric
Le #1516067
Le problème a été résolu en lisant un HOWTO sur XFree86 et en ayant
l'intelligence de lire la totalité des fichiers XF86Config et
XF86Config-4 ;-)
Publicité
Poster une réponse
Anonyme