" Rétrogradation " de Windows 10 Pro en Home : problème corrigé

Le par  |  12 commentaire(s)
Windows-10-S-fin

Les serveurs d'activation de Microsoft ont joué un bien vilain tour à des machines équipées de Windows 10 Pro.

Selon un porte-parole de Microsoft, c'est un problème d'activation qui a affecté un nombre limité d'utilisateurs (c'est pour ainsi dire la formule consacrée…) et désormais corrigé. Pour les infortunés utilisateurs impactés, la résolution sera appliquée de manière automatique.

Avec ce souci relayé par The Register qui a obtenu une réponse du groupe de Redmond, les serveurs d'activation de Microsoft ont invalidé des copies de Windows 10 en basculant par erreur des machines de Windows 10 Pro en Home.

Cette " rétrogradation " ou plutôt confusion dans les licences numériques a provoqué la désactivation de copies légitimes de Windows 10 Pro. Certains utilisateurs touchés n'ont guère apprécié :

Pas de panique, les licences Windows 10 Pro sont toujours bel et bien valides. Certes, il y a tout de même eu de quoi s'inquiéter, d'autant que le support de Microsoft n'a pas tout de suite reconnu un problème avec des désactivations de licences.

Soulignons qu'en dépit de ce problème d'activation, la copie de Windows 10 deumeurait heureusement fonctionnelle.

Complément d'information

Vos commentaires Page 1 / 2

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #2040033
Cela n'a touché que les versions pro alors ?

Ulysse qui en a eu une suée ...
Le #2040034
FRANCKYIV a écrit :

Cela n'a touché que les versions pro alors ?

Ulysse qui en a eu une suée ...


Tu parles, tous nos clients sont en pro. Je ne te raconte pas la vague de coups de tel lorsqu'ils ont vu apparaître le "watermark" de l'activation.

Et une fois le problème réglé (tout seul évidemment)... Rebelote pour nous dire que tout était ok. On a les oreilles en biscotte à force d'avoir eu le combiné plaqué dessus.

Et merci qui ? ... Allez, j'ose... Merci Microcrotte !
Le #2040060
Ulysse2K a écrit :

FRANCKYIV a écrit :

Cela n'a touché que les versions pro alors ?

Ulysse qui en a eu une suée ...


Tu parles, tous nos clients sont en pro. Je ne te raconte pas la vague de coups de tel lorsqu'ils ont vu apparaître le "watermark" de l'activation.

Et une fois le problème réglé (tout seul évidemment)... Rebelote pour nous dire que tout était ok. On a les oreilles en biscotte à force d'avoir eu le combiné plaqué dessus.

Et merci qui ? ... Allez, j'ose... Merci Microcrotte !


"Et merci qui ?"
Il m'est venu naturellement d'autres personnes en tête ...
Le #2040077
C'est réparé mais tout de même étrange : un pc a eu sa licence changée d'oem en retail, et un 2ème d'oem en mak, mais bon, ça fonctionne...
Le #2040078
C'est vrai que 2018 aura été une année.....compliquée pour MS et ses utilisateurs....
Le #2040079
Ulysse2K a écrit :

FRANCKYIV a écrit :

Cela n'a touché que les versions pro alors ?

Ulysse qui en a eu une suée ...


Tu parles, tous nos clients sont en pro. Je ne te raconte pas la vague de coups de tel lorsqu'ils ont vu apparaître le "watermark" de l'activation.

Et une fois le problème réglé (tout seul évidemment)... Rebelote pour nous dire que tout était ok. On a les oreilles en biscotte à force d'avoir eu le combiné plaqué dessus.

Et merci qui ? ... Allez, j'ose... Merci Microcrotte !


é bé....suis encore passé à travers.....What's gonna be next ?
Le #2040097
Narcos a écrit :

Ulysse2K a écrit :

FRANCKYIV a écrit :

Cela n'a touché que les versions pro alors ?

Ulysse qui en a eu une suée ...


Tu parles, tous nos clients sont en pro. Je ne te raconte pas la vague de coups de tel lorsqu'ils ont vu apparaître le "watermark" de l'activation.

Et une fois le problème réglé (tout seul évidemment)... Rebelote pour nous dire que tout était ok. On a les oreilles en biscotte à force d'avoir eu le combiné plaqué dessus.

Et merci qui ? ... Allez, j'ose... Merci Microcrotte !


é bé....suis encore passé à travers.....What's gonna be next ?


A total crash my friend ! Run for your lives !!!
Le #2040107
j'ai eu se probleme clé non activé avec Windows 10 pro hier bordel j'ai failli acheté une autre clé lol
Le #2040110
Ulysse2K a écrit :

FRANCKYIV a écrit :

Cela n'a touché que les versions pro alors ?

Ulysse qui en a eu une suée ...


Tu parles, tous nos clients sont en pro. Je ne te raconte pas la vague de coups de tel lorsqu'ils ont vu apparaître le "watermark" de l'activation.

Et une fois le problème réglé (tout seul évidemment)... Rebelote pour nous dire que tout était ok. On a les oreilles en biscotte à force d'avoir eu le combiné plaqué dessus.

Et merci qui ? ... Allez, j'ose... Merci Microcrotte !


un "nombre limité d'utilisateurs" ils t'ont dit.

@narcos : en dehors de ton ordi qui semble béni des dieux, il en est où le compteur de fiabilité windows 10 pour le reste du monde
Le #2040112
triaca a écrit :

j'ai eu se probleme clé non activé avec Windows 10 pro hier bordel j'ai failli acheté une autre clé lol


Une clé ça coute bien 10€ à faire dupliquer dans une boutique clé minute sur internet....
T'as gagné 10€
Suivre les commentaires
Poster un commentaire
Anonyme