Mozilla veut tuer Firefox 3.6 sans le tuer

Le par  |  8 commentaire(s)
Firefox_Nouveau_Logo

Mozilla va tenter de pousser les utilisateurs de Firefox 3.6 à l'abandonner au profit de Firefox 8 sans toutefois encore fixer une date de fin de vie pour le moment.

Firefox_Nouveau_LogoAlors que Microsoft fait le nécessaire pour que les utilisateurs abandonnent Internet Explorer 6 ( voire Windows XP ), Mozilla mène un effort similaire pour l'abandon de Firefox 3.6. Cette branche 3.6 est la dernière de sa génération, celle qui n'entre pas dans le cadre du cycle de développement rapide.

Le 17 novembre prochain, Mozilla va diffuser auprès des utilisateurs de Firefox 3.6 une notification afin de leur proposer une mise à jour majeure vers Firefox 8.0. Une invitation que les destinataires auront néanmoins la possibilité de décliner. Avec les mises à jour Google Chrome, Google se montre beaucoup moins conciliant.

Cette invitation n'est par ailleurs pas annonciatrice d'une fin de support pour Firefox 3.6 qui a récemment reçu une mise à jour 3.6.24. Pour le moment, Mozilla n'a pas communiqué sur une date de fin de vie ( EOL ; End Of Line ) pour Firefox 3.6.

On peut penser que tant que Mozilla ne fixera pas de EOL, Firefox 3.6 continuera de bénéficier d'une certaine popularité, surtout auprès de ceux qui ne sont pas convaincus par les changements apportés à l'interface utilisateur depuis Firefox 4.0.

La situation devient toutefois problématique pour Mozilla dans l'optique d'une plateforme moderne. Mozilla doit par ailleurs conjuguer avec d'autres soucis dans l'approche avec les entreprises où le cycle de développement rapide n'est pas forcément très bien vécu. Rappelons qu'un support étendu pour les entreprises est envisagé.

D'après Net Applications, Firefox 3.6 ( 5,56 % ) était la deuxième version de Firefox la plus utilisée derrière Firefox 7.0 ( 10,18 % ) au mois d'octobre ( part globale de Firefox à 22,56 % ).

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #859911
pour ma part , Firefox est déja mort depuis la version 6
Le #859921
Merci à IBM et à son LotusNotes en carton qui m'oblige à garder une version 3.6 (32bit) pour leur interface HTML, le tout dans un Linux64.
Depuis la 4.0, c'est un bordel innommable parce que LotusNotes refuse de reconnaître cette version et celles qui suivent. C'est simple, pas moyen d'envoyer de mail (entre autres).

Vivement que ma boîte dégage cette merde infâme pour passer sur une vraie messagerie digne de ce nom.
Le #859981
Chez moi, je laisse 2 ordis en version 3.6.x, et j'ai désactivé les maj pour plus de sûreté. Sur d'autres, j'ai la 6 (maj désactivée) et par contre la dernière béta sur mes machines virtuelles. Je ne suis donc pas réfractaire au "progrès", je trouve simplement que les changements trop rapides sont plus gênants qu'utiles. Pour mon usage quotidien, les versions 8 et 9 ne m'apportent rien de plus que la 3.6, à laquelle je suis totalement habitué : donc pas besoin de s'occuper de l'outil alors qu'on travaille sur quelque chose.
Le #860061
"et j'ai désactivé les maj pour plus de sûreté"
étrange généralement les mises à jour corrigent les failles de sécurités, enfin moi ce que j'en dis...

Sur le fond c'est vrai que prendre la 8 n'apporte pas grand chose de plus, hormis les menus qui ont changés de place mais on s'y fait très rapidement quand même.
Le #860081
#2 tnz
Quel rapport entre Lotus Notes et FX ??? o_O

Pour l'interface : c'est une fausse excuse ça... Clic-droit dans la barre d'onglet : Barre de menus...
C'est vrai, faut pas être trop con, il faut quand même savoir faire un clic droit... -_-'
Le #860131
@CodeKiller : ouais la barre de menu est l'un des 1er trucs que j'ai réaffiché. Mais bon, c'est aussi mon habitude de farfouiller, et, quand même, faut le dire : c'est chiant ces changements d'interfaces, surtout celui-là qui épure la fenêtre alors que de base l'interface est déjà assez légère
Le #860141
@Remic>quand il dit "pour plus de sûreté" c'est pour éviter que la version 3.6 ne se mette à jour sans son accord !

J'ai fait pareil tout installant en parallèle la version 7 histoire de voir ; je la remplacerai par la 10 le moment venu et par la 20 lorsqu'elle sera dispo, c'est à dire dans ... 2 mois ? haha !
Lourdingues ces MAJ intempestives ! On voit que chrome leur fout les boules mais ça fait concours de cour de récré.

Le #860271
#5 CodeKiller : Tout les navigateurs sous Linux génèrent le message suivant ...
"Une erreur de script Domino Web Access s'est produite et risque de résulter en des données manquantes dans la page actuelle. Si l'opération en cours n'a pas réussi, cliquez sur OK, puis actualisez l'affichage de votre navigateur."
avec :
"Message: uncaught exception: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIDOMHTMLDocument.createElementNS]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: "

Topissime le LotusNotes n'est ce pas ? ... Tous les navigateurs, non, seul Firefox 3.6 passe en fait et c'est pour ça que je suis obligé de le conserver pour accéder à mes mails pro et ça me gonfle !

L'interface pure HTML dite "lite" ne fonctionne pas entièrement. On peut lire, classer les mails (de façon bien laborieuse) et c'est tout. L'envoi des mails en interface simplifiée ne fonctionne pas.

D'après les docteur ès messagerie de la maison, la faute incombe à LotusNotes qui ne reconnaît pas la version du navigateur et du coup il lui cause mal.
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]