Acrobat et Firefox ???

Le
Denis Beauregard
Bonjour,

Comment on fait pour installer Acrobat reader sur un Windows 98SE
avec Firefox ?

Le site d'Adobe détecte qu'on a Win 98, et invite à sélectionner
98 ou 98SE, puis on peut télécharger Acrobat 6.01. Mais après
un temps fou pour qu'il se décomprime, il exige qu'on utilise
cette merde qu'est Internet Exploder, puis arrête. Il y a un
moyen de s'en sortir ?

Le plus ridicule, c'est que Adobe a un écran "spécial Firefox"
au sujet de son utilisation, mais rien sur l'installation !!!


Denis

--
0 Denis Beauregard -
// Les Français d'Amérique du Nord - www.francogene.com/genealogie--quebec/
| French in North America before 1722 - www.francogene.com/quebec--genealogy/
/ | Maintenant sur cédérom, début à 1770 (Version 2008)
oo oo Now on CD-ROM, beginnings to 1770 (2008 Release)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droger Jean-Paul
Le #12021621
Denis Beauregard a couché sur son écran :
Bonjour,

Comment on fait pour installer Acrobat reader sur un Windows 98SE
avec Firefox ?

Le site d'Adobe détecte qu'on a Win 98, et invite à sélectionner
98 ou 98SE, puis on peut télécharger Acrobat 6.01. Mais après
un temps fou pour qu'il se décomprime, il exige qu'on utilise
cette merde qu'est Internet Exploder, puis arrête. Il y a un
moyen de s'en sortir ?

Le plus ridicule, c'est que Adobe a un écran "spécial Firefox"
au sujet de son utilisation, mais rien sur l'installation !!!


Denis



bonjour!

je n'utilise pas acrobat version 6 avec W98SE, mais la version 5.1 que
j'ai sur un CD et sur un DD, mais il fait 10 Go donc trop gros pour te
l'envoyer par mail!

peut être qu'avec google tu y arrives à trouver sur un site de vieux
logiciels!!

bonne chasse.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Denis Beauregard
Le #12021611
Le Tue, 11 Dec 2007 17:36:06 +0100, Droger Jean-Paul
microsoft.public.fr.windows98:

je n'utilise pas acrobat version 6 avec W98SE, mais la version 5.1 que
j'ai sur un CD et sur un DD, mais il fait 10 Go donc trop gros pour te
l'envoyer par mail!



Quel est le nom du fichier ? Avant que mon PC plante et que je
doive ré-installer Windows au complet, j'avais une version qui
fonctionnait, donc peut-être que je l'ai sur mon PC ou sur un
CD-ROM de sauvegarde.

J'ai installé foxit, mais cela n'est pas intégré à Firefox.


Denis

--
0 Denis Beauregard -
// Les Français d'Amérique du Nord - www.francogene.com/genealogie--quebec/
| French in North America before 1722 - www.francogene.com/quebec--genealogy/
/ | Maintenant sur cédérom, début à 1770 (Version 2008)
oo oo Now on CD-ROM, beginnings to 1770 (2008 Release)
Chris
Le #12021601
"Denis Beauregard"
Bonjour,

Comment on fait pour installer Acrobat reader sur un Windows 98SE
avec Firefox ?



J'ai découvert il y a peu "Foxit Reader, qui est moins gourmand en
ressources qu'Acrobat et qui marche très bien, avec Internet Explorer comme
avec Firefox.. L'essayer, c'est l'adopter !
http://www.foxitsoftware.com/pdf/reader_2/down_reader.htm

--
Christian
Chris
Le #12021591
> J'ai installé foxit, mais cela n'est pas intégré à Firefox.



Bah si, je viens encore de lire à l'instant un document pdf avec Foxit, sous
Firefox !

--
Christian
Tomtit
Le #12021581
Chris a écrit :
"Denis Beauregard"
Bonjour,

Comment on fait pour installer Acrobat reader sur un Windows 98SE
avec Firefox ?



J'ai découvert il y a peu "Foxit Reader, qui est moins gourmand en
ressources qu'Acrobat et qui marche très bien, avec Internet Explorer comme
avec Firefox.. L'essayer, c'est l'adopter !
http://www.foxitsoftware.com/pdf/reader_2/down_reader.htm



Confirmation Foxit Reader est très souple!
Petit Denis
Le #12021571
Salut
Droger Jean-Paul wrote:

je n'utilise pas acrobat version 6 avec W98SE, mais la version
5.1 que j'ai sur un CD et sur un DD, mais il fait 10 Go donc
trop gros pour te l'envoyer par mail!



10 Mo plus certainement !
Sinon, si foxit bien plus léger ne convient pas, ici :

http://www.oldversion.com/program.php?n¬robat

On trouve de vieilles versions dont la 5.0.5 qui fonctionnait très
bien sur 98 (depuis je suis passé à foxit)
--
Petit Denis
Droger Jean-Paul
Le #12021561
Le 11/12/2007, Petit Denis a supposé :
Salut
Droger Jean-Paul wrote:

je n'utilise pas acrobat version 6 avec W98SE, mais la version
5.1 que j'ai sur un CD et sur un DD, mais il fait 10 Go donc
trop gros pour te l'envoyer par mail!



10 Mo plus certainement !
Sinon, si foxit bien plus léger ne convient pas, ici :

http://www.oldversion.com/program.php?n¬robat

On trouve de vieilles versions dont la 5.0.5 qui fonctionnait très bien sur
98 (depuis je suis passé à foxit)



oui, tu as raison!! à force de voir les chiffres enfler on ne fait plus
gaffe!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Denis Beauregard
Le #12021551
Le Tue, 11 Dec 2007 18:29:48 +0100, "Chris" écrivait dans microsoft.public.fr.windows98:

J'ai installé foxit, mais cela n'est pas intégré à Firefox.



Bah si, je viens encore de lire à l'instant un document pdf avec Foxit, sous
Firefox !



C'est quoi la méthode, alors ?


Denis

--
0 Denis Beauregard -
// Les Français d'Amérique du Nord - www.francogene.com/genealogie--quebec/
| French in North America before 1722 - www.francogene.com/quebec--genealogy/
/ | Maintenant sur cédérom, début à 1770 (Version 2008)
oo oo Now on CD-ROM, beginnings to 1770 (2008 Release)
Serge
Le #12021541
"Droger Jean-Paul" news:
Denis Beauregard a couché sur son écran :
Bonjour,

Comment on fait pour installer Acrobat reader sur un Windows 98SE
avec Firefox ?

Le site d'Adobe détecte qu'on a Win 98, et invite à sélectionner
98 ou 98SE, puis on peut télécharger Acrobat 6.01. Mais après
un temps fou pour qu'il se décomprime, il exige qu'on utilise
cette merde qu'est Internet Exploder, puis arrête. Il y a un
moyen de s'en sortir ?

Le plus ridicule, c'est que Adobe a un écran "spécial Firefox"
au sujet de son utilisation, mais rien sur l'installation !!!


Denis



bonjour!

je n'utilise pas acrobat version 6 avec W98SE, mais la version 5.1
que j'ai sur un CD et sur un DD, mais il fait 10 Go donc trop gros
pour te l'envoyer par mail!

peut être qu'avec google tu y arrives à trouver sur un site de vieux
logiciels!!

bonne chasse.




Bonjour,

Voir ici pour les anciennes versions :
http://www.oldversion.com/program.php?n¬robat

A noter dans les favoris :
http://www.oldversion.com/ pour beaucoup d'anciens logiciels !

Serge
Denis Beauregard
Le #12021531
Le Tue, 11 Dec 2007 18:23:41 +0100, "Chris" écrivait dans microsoft.public.fr.windows98:


"Denis Beauregard"
Bonjour,

Comment on fait pour installer Acrobat reader sur un Windows 98SE
avec Firefox ?



J'ai découvert il y a peu "Foxit Reader, qui est moins gourmand en
ressources qu'Acrobat et qui marche très bien, avec Internet Explorer comme
avec Firefox.. L'essayer, c'est l'adopter !
http://www.foxitsoftware.com/pdf/reader_2/down_reader.htm



Et comment on l'installe dans Firefox ? Je suppose que c'est
le .msi mais même avec cela, ce n'est pas intégré mais à
l'extérieur.


Denis

--
0 Denis Beauregard -
// Les Français d'Amérique du Nord - www.francogene.com/genealogie--quebec/
| French in North America before 1722 - www.francogene.com/quebec--genealogy/
/ | Maintenant sur cédérom, début à 1770 (Version 2008)
oo oo Now on CD-ROM, beginnings to 1770 (2008 Release)
Publicité
Poster une réponse
Anonyme