aide pour MFC

Le
Pierre52
bonjour à toutes et tous,

j'ai créé un calendrier annuel avec cette formule matricielle
=SI(MOIS(DATE(an;COLONNE(1:12);LIGNE(1:31)))=COLONNE(1:12);DATE(an;COLONNE(1:12);LIGNE(1:31));"")
(merci JB)et j'ai une plage nommée fériés avec les jours fériés de
l'année (re merci JB)

je voudrais faire une mfc avec les jours fériés

j'ai essayé avec formule = fériés mais cela ne fonctionne pas

merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #18956691
Bonjour.
Essaie (pour A1) :
=NB.SI(fériés;A1)>0
Daniel

bonjour à toutes et tous,

j'ai créé un calendrier annuel avec cette formule matricielle
=SI(MOIS(DATE(an;COLONNE(1:12);LIGNE(1:31)))=COLONNE(1:12);DATE(an;COLONNE(1:12);LIGNE(1:31));"")
(merci JB)et j'ai une plage nommée fériés avec les jours fériés de l'année
(re merci JB)

je voudrais faire une mfc avec les jours fériés

j'ai essayé avec formule = fériés mais cela ne fonctionne pas

merci de votre aide


Pierre52
Le #18956681
c'est exactement cela
je viens de trouver en explorant le site de JB encore une fois
ahhh ce cher JB
merci de ton aide,extrêmement rapide, quand même


Daniel.C a écrit :
Bonjour.
Essaie (pour A1) :
=NB.SI(fériés;A1)>0
Daniel

bonjour à toutes et tous,

j'ai créé un calendrier annuel avec cette formule matricielle
=SI(MOIS(DATE(an;COLONNE(1:12);LIGNE(1:31)))=COLONNE(1:12);DATE(an;COLONNE(1:12);LIGNE(1:31));"")

(merci JB)et j'ai une plage nommée fériés avec les jours fériés de
l'année (re merci JB)

je voudrais faire une mfc avec les jours fériés

j'ai essayé avec formule = fériés mais cela ne fonctionne pas

merci de votre aide






JB
Le #18956671
Bonjour,

=NB.SI(Fériés;B8)=1

http://boisgontierjacques.free.fr/fichiers/Matriciel/CalendrierAnnuel.xls

JB

On 22 mar, 17:49, Pierre52
bonjour à toutes et tous,

j'ai créé un calendrier annuel avec cette formule matricielle
=SI(MOIS(DATE(an;COLONNE(1:12);LIGNE(1:31)))=COLONNE(1:12);DATE(an;CO LONNE(­1:12);LIGNE(1:31));"")
(merci JB)et j'ai une plage nommée fériés avec les jours fériés de
l'année (re merci JB)

je voudrais faire une mfc avec les jours fériés

j'ai essayé avec formule = fériés mais cela ne fonctionne pas

merci de votre aide


Pierre52
Le #18957581
Merci pour tout JB

j'ai un autre petit soucis je n'arrive pas à adapter une de tes formules
à mon cas

sur la feuille 1 j'ai une plage nommée "début"( colonne K) et une autre
nommée "fin" (colonne L)
sur la feuille 2 j'ai le même calendrier qui commence en A4

je voudrais mettre en forme les dates comprises entre début et fin

merci de ton aide précieuse

JB a écrit :
Bonjour,

=NB.SI(Fériés;B8)=1

http://boisgontierjacques.free.fr/fichiers/Matriciel/CalendrierAnnuel.xls

JB

On 22 mar, 17:49, Pierre52
bonjour à toutes et tous,

j'ai créé un calendrier annuel avec cette formule matricielle
=SI(MOIS(DATE(an;COLONNE(1:12);LIGNE(1:31)))=COLONNE(1:12);DATE(an;COLONNE(­1:12);LIGNE(1:31));"")
(merci JB)et j'ai une plage nommée fériés avec les jours fériés de
l'année (re merci JB)

je voudrais faire une mfc avec les jours fériés

j'ai essayé avec formule = fériés mais cela ne fonctionne pas

merci de votre aide





JB
Le #18957751
Une PJ sur Cjoint.com serait + pratique

JB

On 22 mar, 20:20, Pierre52
Merci pour tout JB

j'ai un autre petit soucis je n'arrive pas à adapter une de tes formule s
à mon cas

sur la feuille 1 j'ai une plage nommée "début"( colonne K) et une aut re
nommée "fin" (colonne L)
sur la feuille 2 j'ai le même calendrier qui commence en A4

je voudrais mettre en forme les dates comprises entre  début et  fi n

merci de ton aide précieuse

JB a écrit :



> Bonjour,

> =NB.SI(Fériés;B8)=1

>http://boisgontierjacques.free.fr/fichiers/Matriciel/CalendrierAnnuel...

> JB

> On 22 mar, 17:49, Pierre52 >> bonjour à toutes et tous,

>> j'ai créé un calendrier annuel avec cette formule matricielle
>> =SI(MOIS(DATE(an;COLONNE(1:12);LIGNE(1:31)))=COLONNE(1:12);DATE(an ;COLONNE(­­1:12);LIGNE(1:31));"")
>> (merci JB)et j'ai une plage nommée fériés avec les jours féri és de
>> l'année (re merci JB)

>> je voudrais faire une mfc avec les jours fériés

>> j'ai essayé avec formule = fériés mais cela ne fonctionne pas

>> merci de votre aide- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


Pierre52
Le #18958191
Voili voilou

http://www.cijoint.fr/cjlink.php?file=cj200903/cijQPDgvm9.xls

JB a écrit :
Une PJ sur Cjoint.com serait + pratique

JB

On 22 mar, 20:20, Pierre52
Merci pour tout JB

j'ai un autre petit soucis je n'arrive pas à adapter une de tes formules
à mon cas

sur la feuille 1 j'ai une plage nommée "début"( colonne K) et une autre
nommée "fin" (colonne L)
sur la feuille 2 j'ai le même calendrier qui commence en A4

je voudrais mettre en forme les dates comprises entre début et fin

merci de ton aide précieuse

JB a écrit :



Bonjour,
=NB.SI(Fériés;B8)=1
http://boisgontierjacques.free.fr/fichiers/Matriciel/CalendrierAnnuel...
JB
On 22 mar, 17:49, Pierre52
bonjour à toutes et tous,
j'ai créé un calendrier annuel avec cette formule matricielle
=SI(MOIS(DATE(an;COLONNE(1:12);LIGNE(1:31)))=COLONNE(1:12);DATE(an;COLONNE(­­1:12);LIGNE(1:31));"")
(merci JB)et j'ai une plage nommée fériés avec les jours fériés de
l'année (re merci JB)
je voudrais faire une mfc avec les jours fériés
j'ai essayé avec formule = fériés mais cela ne fonctionne pas
merci de votre aide- Masquer le texte des messages précédents -




- Afficher le texte des messages précédents -





JB
Le #18959571
Bonjour,

début þuil1!$K$2:$K$8
Fin þuil1!$L$2:$L$8

=SOMMEPROD((A4>début)*(A4<Fin))>0

http://cjoint.com/?dzhgHYF6Cv

JB
http://boisgontierjacques.free.fr

On 22 mar, 21:27, Pierre52
Voili voilou

http://www.cijoint.fr/cjlink.php?file=cj200903/cijQPDgvm9.xls

JB a écrit :



> Une PJ sur Cjoint.com serait + pratique

> JB

> On 22 mar, 20:20, Pierre52 >> Merci pour tout JB

>> j'ai un autre petit soucis je n'arrive pas à adapter une de tes form ules
>> à mon cas

>> sur la feuille 1 j'ai une plage nommée "début"( colonne K) et une autre
>> nommée "fin" (colonne L)
>> sur la feuille 2 j'ai le même calendrier qui commence en A4

>> je voudrais mettre en forme les dates comprises entre  début et  fin

>> merci de ton aide précieuse

>> JB a écrit :

>>> Bonjour,
>>> =NB.SI(Fériés;B8)=1
>>>http://boisgontierjacques.free.fr/fichiers/Matriciel/CalendrierAnnuel. ..
>>> JB
>>> On 22 mar, 17:49, Pierre52 >>>> bonjour à toutes et tous,
>>>> j'ai créé un calendrier annuel avec cette formule matricielle
>>>> =SI(MOIS(DATE(an;COLONNE(1:12);LIGNE(1:31)))=COLONNE(1:12);DATE( an;COLONNE(­­­1:12);LIGNE(1:31));"")
>>>> (merci JB)et j'ai une plage nommée fériés avec les jours fér iés de
>>>> l'année (re merci JB)
>>>> je voudrais faire une mfc avec les jours fériés
>>>> j'ai essayé avec formule = fériés mais cela ne fonctionne pa s
>>>> merci de votre aide- Masquer le texte des messages précédents -
>> - Afficher le texte des messages précédents -- Masquer le texte de s messages précédents -

- Afficher le texte des messages précédents -


Pierre52
Le #18961681
Merci de ta réponse,

donc je ne peux pas le faire sur des colonnes entières
du genre:
début þuil1!$K$2:$K ?

et encore merci de ton aide

JB a écrit :
Bonjour,

début þuil1!$K$2:$K$8
Fin þuil1!$L$2:$L$8

=SOMMEPROD((A4>début)*(A4<Fin))>0

http://cjoint.com/?dzhgHYF6Cv

JB
http://boisgontierjacques.free.fr

On 22 mar, 21:27, Pierre52
Voili voilou

http://www.cijoint.fr/cjlink.php?file=cj200903/cijQPDgvm9.xls

JB a écrit :



Une PJ sur Cjoint.com serait + pratique
JB
On 22 mar, 20:20, Pierre52
Merci pour tout JB
j'ai un autre petit soucis je n'arrive pas à adapter une de tes formules
à mon cas
sur la feuille 1 j'ai une plage nommée "début"( colonne K) et une autre
nommée "fin" (colonne L)
sur la feuille 2 j'ai le même calendrier qui commence en A4
je voudrais mettre en forme les dates comprises entre début et fin
merci de ton aide précieuse
JB a écrit :
Bonjour,
=NB.SI(Fériés;B8)=1
http://boisgontierjacques.free.fr/fichiers/Matriciel/CalendrierAnnuel...
JB
On 22 mar, 17:49, Pierre52
bonjour à toutes et tous,
j'ai créé un calendrier annuel avec cette formule matricielle
=SI(MOIS(DATE(an;COLONNE(1:12);LIGNE(1:31)))=COLONNE(1:12);DATE(an;COLONNE(­­­1:12);LIGNE(1:31));"")
(merci JB)et j'ai une plage nommée fériés avec les jours fériés de
l'année (re merci JB)
je voudrais faire une mfc avec les jours fériés
j'ai essayé avec formule = fériés mais cela ne fonctionne pas
merci de votre aide- Masquer le texte des messages précédents -




- Afficher le texte des messages précédents -- Masquer le texte des messages précédents -




- Afficher le texte des messages précédents -





JB
Le #18961931
-SommeProd() n 'accepte pas.
-On peut créer des noms de champ dynamiques.

http://cjoint.com/?dznDlpGZ3o

JB


On 23 mar, 12:52, Pierre52
Merci de ta réponse,

donc je ne peux pas le faire sur des colonnes entières
du genre:
début  þuil1!$K$2:$K  ?

et encore merci de ton aide

JB a écrit :



> Bonjour,

> début     þuil1!$K$2:$K$8
> Fin        þuil1!$L$2:$L$8

> =SOMMEPROD((A4>début)*(A4<Fin))>0

>http://cjoint.com/?dzhgHYF6Cv

> JB
>http://boisgontierjacques.free.fr

> On 22 mar, 21:27, Pierre52 >> Voili voilou

>>http://www.cijoint.fr/cjlink.php?file=cj200903/cijQPDgvm9.xls

>> JB a écrit :

>>> Une PJ sur Cjoint.com serait + pratique
>>> JB
>>> On 22 mar, 20:20, Pierre52 >>>> Merci pour tout JB
>>>> j'ai un autre petit soucis je n'arrive pas à adapter une de tes fo rmules
>>>> à mon cas
>>>> sur la feuille 1 j'ai une plage nommée "début"( colonne K) et un e autre
>>>> nommée "fin" (colonne L)
>>>> sur la feuille 2 j'ai le même calendrier qui commence en A4
>>>> je voudrais mettre en forme les dates comprises entre  début et  fin
>>>> merci de ton aide précieuse
>>>> JB a écrit :
>>>>> Bonjour,
>>>>> =NB.SI(Fériés;B8)=1
>>>>>http://boisgontierjacques.free.fr/fichiers/Matriciel/CalendrierAnnue l...
>>>>> JB
>>>>> On 22 mar, 17:49, Pierre52 >>>>>> bonjour à toutes et tous,
>>>>>> j'ai créé un calendrier annuel avec cette formule matricielle
>>>>>> =SI(MOIS(DATE(an;COLONNE(1:12);LIGNE(1:31)))=COLONNE(1:12);DAT E(an;COLONNE(­­­­1:12);LIGNE(1:31));"")
>>>>>> (merci JB)et j'ai une plage nommée fériés avec les jours f ériés de
>>>>>> l'année (re merci JB)
>>>>>> je voudrais faire une mfc avec les jours fériés
>>>>>> j'ai essayé avec formule = fériés mais cela ne fonctionne pas
>>>>>> merci de votre aide- Masquer le texte des messages précédents -
>>>> - Afficher le texte des messages précédents -- Masquer le texte des messages précédents -
>> - Afficher le texte des messages précédents -- Masquer le texte de s messages précédents -

- Afficher le texte des messages précédents -


Pierre52
Le #18964091
Ok ce n'ai pas bien grave

je viens d'essayer ( je n'ai pas eu le temps avant), ta formule ne prend
pas en compte le 1° jour ( jour du début) ni le dernier (jour de la fin)

aurais tu une solution?
et puis je pense que sera tout

encore merci de ton aide

JB a écrit :
-SommeProd() n 'accepte pas.
-On peut créer des noms de champ dynamiques.

http://cjoint.com/?dznDlpGZ3o

JB


On 23 mar, 12:52, Pierre52
Merci de ta réponse,

donc je ne peux pas le faire sur des colonnes entières
du genre:
début þuil1!$K$2:$K ?

et encore merci de ton aide

JB a écrit :



Bonjour,
début þuil1!$K$2:$K$8
Fin þuil1!$L$2:$L$8
=SOMMEPROD((A4>début)*(A4<Fin))>0
http://cjoint.com/?dzhgHYF6Cv
JB
http://boisgontierjacques.free.fr
On 22 mar, 21:27, Pierre52
Voili voilou
http://www.cijoint.fr/cjlink.php?file=cj200903/cijQPDgvm9.xls
JB a écrit :
Une PJ sur Cjoint.com serait + pratique
JB
On 22 mar, 20:20, Pierre52
Merci pour tout JB
j'ai un autre petit soucis je n'arrive pas à adapter une de tes formules
à mon cas
sur la feuille 1 j'ai une plage nommée "début"( colonne K) et une autre
nommée "fin" (colonne L)
sur la feuille 2 j'ai le même calendrier qui commence en A4
je voudrais mettre en forme les dates comprises entre début et fin
merci de ton aide précieuse
JB a écrit :
Bonjour,
=NB.SI(Fériés;B8)=1
http://boisgontierjacques.free.fr/fichiers/Matriciel/CalendrierAnnuel...
JB
On 22 mar, 17:49, Pierre52
bonjour à toutes et tous,
j'ai créé un calendrier annuel avec cette formule matricielle
=SI(MOIS(DATE(an;COLONNE(1:12);LIGNE(1:31)))=COLONNE(1:12);DATE(an;COLONNE(­­­­1:12);LIGNE(1:31));"")
(merci JB)et j'ai une plage nommée fériés avec les jours fériés de
l'année (re merci JB)
je voudrais faire une mfc avec les jours fériés
j'ai essayé avec formule = fériés mais cela ne fonctionne pas
merci de votre aide- Masquer le texte des messages précédents -




- Afficher le texte des messages précédents -- Masquer le texte des messages précédents -




- Afficher le texte des messages précédents -- Masquer le texte des messages précédents -




- Afficher le texte des messages précédents -





Publicité
Poster une réponse
Anonyme