ftp and [internet] explorer

Le
pehache-tolai
Bonsoir,

(XP SP2)

Je n'arrive plus à me connecter par ftp à des serveurs distants à partir
d'explorer ou d'internet explorer (en mettant ftp://ftp.toto.fr dans la
barre d'adresse).

Dans IE, j'ai le message d'erreur "Internet Explorer ne peut pas afficher
cette page web"

Dans Explorer, j'ai le message d'erreur "Windows ne peut pas accéder à ce
dossier [blablabla] The server name or address could not be resolved"

Avant ça marchait, mais il y a longtemps que je ne l'ai pas fait, je ne sais
donc pas bien depuis quand ça ne marche plus.

En ligne de commande aucun problème par contre.

Une idée ?

Merci,

(Xpost)

--
pehache
http://pehache.free.fr/public.html
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #1181166
On Wed, 14 Nov 2007 21:35:56 +0100, "pehache-tolai"

Une idée ?
ftp actif, passif, toussa, ça varie par défaut selon les versions

d'IE. De toute manière un browser n'est *pas* un client ftp.
--
Nina

Nina Popravka
Le #14408571
On Wed, 14 Nov 2007 21:35:56 +0100, "pehache-tolai"

Une idée ?


ftp actif, passif, toussa, ça varie par défaut selon les versions
d'IE. De toute manière un browser n'est *pas* un client ftp.
--
Nina
garcin lazare
Le #1181165
pehache-tolai wrote:
Bonsoir,

(XP SP2)

Je n'arrive plus à me connecter par ftp à des serveurs distants à
partir d'explorer ou d'internet explorer (en mettant
ftp://ftp.toto.fr dans la barre d'adresse).

Dans IE, j'ai le message d'erreur "Internet Explorer ne peut pas
afficher cette page web"

Dans Explorer, j'ai le message d'erreur "Windows ne peut pas accéder
à ce dossier [blablabla] The server name or address could not be
resolved"
Avant ça marchait, mais il y a longtemps que je ne l'ai pas fait, je
ne sais donc pas bien depuis quand ça ne marche plus.

En ligne de commande aucun problème par contre.

Une idée ?

Merci,

(Xpost)


Moi non plus, je n'arrive pas à me connecter à ce serveur ftp ;-))).

pehache-tolai
Le #1181046
"Nina Popravka"

ftp actif, passif, toussa, ça varie par défaut selon les versions
d'IE.


Essayé les deux (actif et passif), même résultat.

De toute manière un browser n'est *pas* un client ftp.


Jusqu'à aujourd'hui ça avait toujours bien marché. Keskifai que maintenant
ça merde ?

--
pehache
http://pehache.free.fr/public.html

pehache-tolai
Le #14408561
"Nina Popravka"

ftp actif, passif, toussa, ça varie par défaut selon les versions
d'IE.



Essayé les deux (actif et passif), même résultat.

De toute manière un browser n'est *pas* un client ftp.



Jusqu'à aujourd'hui ça avait toujours bien marché. Keskifai que maintenant
ça merde ?

--
pehache
http://pehache.free.fr/public.html
Stef
Le #1181045
pehache-tolai wrote:
Bonsoir,



Salut,

Je n'arrive plus à me connecter par ftp à des serveurs distants à
partir d'explorer ou d'internet explorer (en mettant
ftp://ftp.toto.fr dans la barre d'adresse).

Dans IE, j'ai le message d'erreur "Internet Explorer ne peut pas
afficher cette page web"



Si tu nous donnais l'adresse du serveur ftp, on pourrait essayer...
Car peut-être que tout simplement ce serveur ne fonctionne pas (plus)...
As tu essayé d'autres serveurs FTP ? (pour valider) ?
As tu essayé avec un client FTP - pour valider ?

@+
Stef


pehache-tolai
Le #1180919
"Stef" 473b78bd$0$21145$

Si tu nous donnais l'adresse du serveur ftp, on pourrait essayer...
Car peut-être que tout simplement ce serveur ne fonctionne pas
(plus)... As tu essayé d'autres serveurs FTP ? (pour valider) ?
As tu essayé avec un client FTP - pour valider ?


Hum... J'ai pourtant écrit qu'en ligne de commande ça marchait :-). Le
serveur n'est donc pas en cause.

--
pehache
http://pehache.free.fr/public.html

pehache-tolai
Le #14408551
"Stef" 473b78bd$0$21145$

Si tu nous donnais l'adresse du serveur ftp, on pourrait essayer...
Car peut-être que tout simplement ce serveur ne fonctionne pas
(plus)... As tu essayé d'autres serveurs FTP ? (pour valider) ?
As tu essayé avec un client FTP - pour valider ?



Hum... J'ai pourtant écrit qu'en ligne de commande ça marchait :-). Le
serveur n'est donc pas en cause.

--
pehache
http://pehache.free.fr/public.html
Nina Popravka
Le #14408541
On Thu, 15 Nov 2007 02:03:41 +0100, "pehache-tolai"

Hum... J'ai pourtant écrit qu'en ligne de commande ça marchait :-). Le
serveur n'est donc pas en cause.



T'aurais pas mis des anti-machins (anti-virus, firewall, etc etc etc)
sur ta machine ?
--
Nina
pehache-tolai
Le #14408531
"Nina Popravka"
On Thu, 15 Nov 2007 02:03:41 +0100, "pehache-tolai"

Hum... J'ai pourtant écrit qu'en ligne de commande ça marchait :-).
Le serveur n'est donc pas en cause.



T'aurais pas mis des anti-machins (anti-virus, firewall, etc etc etc)
sur ta machine ?



Ben non. En tous cas rien de plus que ce qu'il y a par défaut dans le Win
(en pratique le firewall, mais il y a toujours été).

--
pehache
http://pehache.free.fr/public.html
Publicité
Poster une réponse
Anonyme