NB.SI + OU

Le
Guy72
Bonjour,
Est-il possible de faire le même principe que cette formule, car la mienne
ne fonctionne pas.
=NB.Si(ou($O$5:$P$35="Pluie";$O$5:$P$35="Neige";$O$5:$P$35="P.Neige";$O$5:$P$35="Brouillard"))/2.
Merci de votre aide
--
Cordialement
Guy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #20794121
Bonjour.
=(NB.SI($O$5:$P$35;"Pluie")+NB.SI($O$5:$P$35;"Neige")+NB.SI($O$5:$P$35;"P.Neige")+NB.SI($O$5:$P$35;"Brouillard"))/2
Cordialement.
Daniel

Bonjour,
Est-il possible de faire le même principe que cette formule, car la mienne ne
fonctionne pas.
=NB.Si(ou($O$5:$P$35="Pluie";$O$5:$P$35="Neige";$O$5:$P$35="P.Neige";$O$5:$P$35="Brouillard"))/2.
Merci de votre aide


Guy72
Le #20794211
Bonjour Daniel et Merci encore.
--
Cordialement
Guy

"Daniel.C" OqlioF%
Bonjour.
=(NB.SI($O$5:$P$35;"Pluie")+NB.SI($O$5:$P$35;"Neige")+NB.SI($O$5:$P$35;"P.Neige")+NB.SI($O$5:$P$35;"Brouillard"))/2
Cordialement.
Daniel

Bonjour,
Est-il possible de faire le même principe que cette formule, car la
mienne ne fonctionne pas.
=NB.Si(ou($O$5:$P$35="Pluie";$O$5:$P$35="Neige";$O$5:$P$35="P.Neige";$O$5:$P$35="Brouillard"))/2.
Merci de votre aide






michdenis
Le #20794201
Bonjour,

2 autres formules qui font le même travail :

=SOMMEPROD(($O$5:$P$35={"pluie"."neige"."brouillard"})*1)/2

En validation matricielle :

=SOMME(SI($O$5:$P$35={"pluie"."neige"."brouillard"};1))/2





"Guy72"
Bonjour,
Est-il possible de faire le même principe que cette formule, car la mienne
ne fonctionne pas.
=NB.Si(ou($O$5:$P$35="Pluie";$O$5:$P$35="Neige";$O$5:$P$35="P.Neige";$O$5:$P$35="Brouillard"))/2.
Merci de votre aide
--
Cordialement
Guy
Caetera
Le #20794401
"Guy72"
Est-il possible de faire le même principe que cette formule, car la mienne
=NB.Si(ou($O$5:$P$35="Pluie";$O$5:$P$35="Neige";$O$5:$P$35="P.Neige";$O$5:$P$35="Brouillard"))/2.



********************

Matricielle :
=SOMME(NB.SI(O5:P35;{"pluie";"neige";"brouillard"}))/2

Etc
michdenis
Le #20794391
à la liste des éléments, tu devras ajouter "p.neige" que j'ai oublié.
Guy72
Le #20794381
Avec les points rien ne fonctionne, elles ne sont pas pris en compte.
J'ai changé les points en point-virgule entre les textes, mais, elles ne
fonctionnent pas plus, mais ça me met #N/A

--
Cordialement
Guy
"michdenis" u5ykfO%
Bonjour,

2 autres formules qui font le même travail :

=SOMMEPROD(($O$5:$P$35={"pluie"."neige"."brouillard"})*1)/2

En validation matricielle :

=SOMME(SI($O$5:$P$35={"pluie"."neige"."brouillard"};1))/2





"Guy72" discussion :

Bonjour,
Est-il possible de faire le même principe que cette formule, car la mienne
ne fonctionne pas.
=NB.Si(ou($O$5:$P$35="Pluie";$O$5:$P$35="Neige";$O$5:$P$35="P.Neige";$O$5:$P$35="Brouillard"))/2.
Merci de votre aide
--
Cordialement
Guy



michdenis
Le #20794351
Pour tester le séparateur des éléments du tableau facilement

Dans une cellule entre la formule suivante : =Somme(A1:C1)
Dans un deuxième temps, dans la barre de formule, tu
sélectionnes seulement A1:C1 de la formule et tu appuies
sur la touche F9. Tu vas pouvoir observer le séparateur
d'éléments qu'utilise la configuration de ton ordi.
C'est dans le panneau de configuration Windows que l'on
définit ces éléments... si besoin.



"Guy72" O#8a9b#
Avec les points rien ne fonctionne, elles ne sont pas pris en compte.
J'ai changé les points en point-virgule entre les textes, mais, elles ne
fonctionnent pas plus, mais ça me met #N/A

--
Cordialement
Guy
"michdenis" u5ykfO%
Bonjour,

2 autres formules qui font le même travail :

=SOMMEPROD(($O$5:$P$35={"pluie"."neige"."brouillard"})*1)/2

En validation matricielle :

=SOMME(SI($O$5:$P$35={"pluie"."neige"."brouillard"};1))/2





"Guy72" discussion :

Bonjour,
Est-il possible de faire le même principe que cette formule, car la mienne
ne fonctionne pas.
=NB.Si(ou($O$5:$P$35="Pluie";$O$5:$P$35="Neige";$O$5:$P$35="P.Neige";$O$5:$P$35="Brouillard"))/2.
Merci de votre aide
--
Cordialement
Guy



isabelle
Le #20794441
bonjour Guy,

une possibilité avec sommeprod, mais ce n'est pas beaucoup plus court

=SOMMEPROD(($O$5:$P$35="Pluie")+($O$5:$P$35="Neige")+($O$5:$P$35="P.Neige")+($O$5:$P$35="Brouillard"))/2

isabelle

Guy72 a écrit :
Bonjour,
Est-il possible de faire le même principe que cette formule, car la mienne
ne fonctionne pas.
=NB.Si(ou($O$5:$P$35="Pluie";$O$5:$P$35="Neige";$O$5:$P$35="P.Neige";$O$5:$P$35="Brouillard"))/2.
Merci de votre aide



Caetera
Le #20794431
"michdenis" u5ykfO%

=SOMMEPROD(($O$5:$P$35={"pluie"."neige"."brouillard"})*1)/2
=SOMME(SI($O$5:$P$35={"pluie"."neige"."brouillard"};1))/2




???

Etc
Guy72
Le #20794521
Bonjour Caetera
ça fonctionne, aussi bien en normale quand matricielle.
--
Cordialement
Guy

"Caetera" ONrbyb%
"Guy72"
Est-il possible de faire le même principe que cette formule, car la
mienne
=NB.Si(ou($O$5:$P$35="Pluie";$O$5:$P$35="Neige";$O$5:$P$35="P.Neige";$O$5:$P$35="Brouillard"))/2.



********************

Matricielle :
=SOMME(NB.SI(O5:P35;{"pluie";"neige";"brouillard"}))/2

Etc



Publicité
Poster une réponse
Anonyme