Accents dans OOo

Le
GP
Je n'en crois pas mes yeux! Nous voilà rendus à la version 1.1.1 de Open Office
et je ne réussis toujours pas à taper les lettres avec un tréma ou un accent
circonflexe.

Il y en a d'autres qui ont ce problème? Me semble que ça se jase pas beaucoup.
Pour une suite qui se vante d'être l'équivalent de MS Office, m'semble que ça
fait mauditement dur.

GP
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JKB
Le #1065997
Le 09-05-2004, à propos de
Accents dans OOo,
GP écrivait dans fr.comp.os.linux.configuration :
Je n'en crois pas mes yeux! Nous voilà rendus à la version 1.1.1 de Open Office
et je ne réussis toujours pas à taper les lettres avec un tréma ou un accent
circonflexe.


Ah ? En tout ça, chez moi, ça marche. Votre problème semble plutôt
être un problème de configuration de X et/ou des locales.

JKB

GP
Le #1065823
JKB wrote:
Le 09-05-2004, à propos de
Accents dans OOo,
GP écrivait dans fr.comp.os.linux.configuration :

Je n'en crois pas mes yeux! Nous voilà rendus à la version 1.1.1 de Open Office
et je ne réussis toujours pas à taper les lettres avec un tréma ou un accent
circonflexe.



Ah ? En tout ça, chez moi, ça marche. Votre problème semble plutôt
être un problème de configuration de X et/ou des locales.


Mes accents sortent normalement ailleurs, nême dans kwrite!

GP


gregg
Le #1065654
GP wrote:
Je n'en crois pas mes yeux!


on n'en est qu'à la version 0.1, peut-être :)))

Nous voilà rendus à la version 1.1.1 de Open
Office et je ne réussis toujours pas à taper les lettres avec un tréma
ou un accent circonflexe.

Il y en a d'autres qui ont ce problème? Me semble que ça se jase pas


Le problème est commenté quand on cherche avec google.

beaucoup. Pour une suite qui se vante d'être l'équivalent de MS Office,
m'semble que ça fait mauditement dur.


Ah bon ?
Mais le véritable problème ne vient pas du logiciel, plutôt de la
configuration du système.
OpenOffice respecte un standard *nix qui est le recours aux locales (man
locale).
Sous shells sh:
LANG="fr_FR"
export LANG

(en vérifiant que la locale fr est bien présente sur le système)

nicolas
Le #1065653
On Sun, 09 May 2004 13:30:36 -0400, GP wrote:

Je n'en crois pas mes yeux! Nous voilà rendus à la version 1.1.1 de Open Office
et je ne réussis toujours pas à taper les lettres avec un tréma ou un accent
circonflexe.


Chez moi (Sarge) ça marche mais j'ai eu ce bugue.

Il y en a d'autres qui ont ce problème? Me semble que ça se jase pas beaucoup.
Pour une suite qui se vante d'être l'équivalent de MS Office, m'semble que ça
fait mauditement dur.


C'était un blème de locale et de GNOME parce que je ne l'avais pas avec
WindowMaker.

nicolas patrois : pts noir asocial
--
GLOU-GLOU

P : Ouerk ! C'est dégueulasse, j'ai bu la tasse !
M : Panique pas... La mer est pleine de microbes, mais tellement dilués qu'ils sont inoffensifs...
P : C'est ça... La mer, c'est de la merde homéopathique !

gregg
Le #1065651
gregg wrote:

Sous shells sh:
LANG="fr_FR"
export LANG
^^^^^

n'importe nawak ! (fatigue de fin de semestre ;-P

LC_LANG

(sur quelques systèmes, j'ai eu à travailler avec LC_ALL)
J'ai connu le problème avec une Slackware, en son temps (au fait)

GP
Le #1065645
gregg wrote:
gregg wrote:

Sous shells sh:
LANG="fr_FR"
export LANG


^^^^^
n'importe nawak ! (fatigue de fin de semestre ;-P

LC_LANG

(sur quelques systèmes, j'ai eu à travailler avec LC_ALL)
J'ai connu le problème avec une Slackware, en son temps (au fait)


Ouais, ouais. J'ai eu le même blême sous shenanigans sh dans le locale de Gnome.

Seulement là, je boote Knoppix, je mets lang=fr, je choisis français dans le
control center, je n'obtiens aucun résultat dans OO et tout le reste fonctionne
perfecto.

Quand il y en aura d'autres que des trolls qui voudront proposer une solution,
je répondrai.

GP


gregg
Le #1065471
GP wrote:

Seulement là, je boote Knoppix, je mets lang=fr, je choisis français
dans le control center, je n'obtiens aucun résultat dans OO et tout le
reste fonctionne perfecto.


Tu places ta locale comment ?
Dans un vterminal ?
(auquel cas il faut lancer openoffice depuis ce même terminal, après
l'affectation de la variable)
L'idéal est bien sûr d'avoir la locale dans le rc du shell utilisé
(quand on partage un environnement multi-utilisateurs) et puis de lancer
la session X.

Je ne sais pas comment fonctionne Knoppix: comment changes-tu
l'environnement dès le boot, si ça se fait à partir du CD ?


Quand il y en aura d'autres que des trolls qui voudront proposer une
solution, je répondrai.


??

phik
Le #1516088
Le Sun, 09 May 2004 13:30:36 -0400, GP a écrit :

Je n'en crois pas mes yeux! Nous voilà rendus à la version 1.1.1 de Open Office
et je ne réussis toujours pas à taper les lettres avec un tréma ou un accent
circonflexe.


Chez moi ça marche correctement. C'est peut-être un problème de choix
de langue dans le menu "Outils/options/paramètres linguistique/..." ou de
police standard dans "Outils/options/texte/Police standard"

J'ai OOo sous Gnome et KDE de la Fedora.

Phik

Sandro
Le #1516084
GP wrote:

Je n'en crois pas mes yeux! Nous voilà rendus à la version 1.1.1 de Open
Office et je ne réussis toujours pas à taper les lettres avec un tréma ou
un accent circonflexe.



Quelle distribution?
Quelle version?
Quel clavier?
Quel niveau de compétence de l'administrateur?

Personnellement pas de problème d'accents avec ooffice sous mandrake, suse
et debian et ceci même avec des claviers belges et swiss-french.



Il y en a d'autres qui ont ce problème?



Jusqu'à présent tu sembles être un malheureux cas isolé, mais l'épidémie
peut de répandre..



Me semble que ça se jase pas
beaucoup.



Là tu jases tout seul pour le moment..


Pour une suite qui se vante d'être l'équivalent de MS Office,
m'semble que ça fait mauditement dur.



tu as raison, à ta place j'irais à l'Auchan m'acheter le tout dernier
MS-Office-Pro-selfconfiguringaccents-special edition for europe and
middle-east.
Ils acceptent les cartes bancaires.



GP



bonne chance

Sandro

GP
Le #1066188
Sandro wrote:
GP wrote:


Je n'en crois pas mes yeux! Nous voilà rendus à la version 1.1.1 de Open
Office et je ne réussis toujours pas à taper les lettres avec un tréma ou
un accent circonflexe.




Quelle distribution?


Selon toi?

:

«Seulement là, je boote Knoppix»

Quel niveau de compétence de l'administrateur?


Assez compétent pour obtenir ces caractères partout ailleurs.

Personnellement pas de problème d'accents avec ooffice sous mandrake, suse
et debian et ceci même avec des claviers belges et swiss-french.


J'en suis fort aise!

Me semble que ça se jase pas
beaucoup.


Là tu jases tout seul pour le moment..


Effectivement, jaser avec toi ou seul, c'est du pareil au même.

Pour une suite qui se vante d'être l'équivalent de MS Office,
m'semble que ça fait mauditement dur.


tu as raison, à ta place j'irais à l'Auchan m'acheter le tout dernier
MS-Office-Pro-selfconfiguringaccents-special edition for europe and
middle-east.


J'achèterais plutôt for Canada and Hawai. Mais, déjà, aller chez Auchan, ce
serait un voyage intéressant :)

GP


Publicité
Poster une réponse
Anonyme