AppleWorks 6.2.9

Le
Az Sam
Bonjour,

Je poursuis ma remise en état d'un MAC mini PPC G4 10.3.9 (panther)

Je précise que j'ai déjà rétabli les autorisations de sécurité par le
diskutility.

Les fichiers CWK s'ouvraient tous avec une version Danoise de AppleWoks.
Je pouvais forcer l'utilisation de la version FR en passant par "lire les
information" ou bien par "ouvrir avec" pour associer avec autre chose
Mais la fonction "Tout modifier" ou bien la case a cocher "toujours ouvrir
avec", malgré la confirmation de mise en garde, n'est pas sauvegardée et au
coup suivant les autres cwk s'ouvrent avec la version Danoise.

J'ai compris qu'en supprimant les dossiers de version de langue sauf le FR
dans le dossier application, je peux récupérer une version FR
systématiquement sans rien faire d'autre.

Malheureusement, avec la FR ce sont les xls qui ne sont pas convertis comme
c'est le cas avec la version Danoise ou même la version Eng ou italienne ou
espagnole etc.. (seule la version FR refuse la conversion et m'affiche une
erreur)
J'ai tenté d'installer DataWise documents ToGo trouvé dans les dossiers de
compléments mais il refuse en répondant qu'il a besoin de Classic9 qui n'est
pas actif et Classic9, présent dans Application, me répond qu'il ne trouve
pas de répertoire système adapté pour fonctionner :-((

Actuellement j'ai laissé les dossiers de langue FR + Eng + Eng international
et tout s'ouvre correctement mais avec une des version anglaise (je ne sais
pas laquelle)
Si je demande, par lire les informations, d'associer les cwk avec la version
FR, j'ai le même soucis, ca ne marche que pour le fichier que j'édite et le
bouton "tout modifier" n'est pas pris en compte pour les autres.

J'ai tenté de réinstaller la mise a jour AppleWorks 6.2.9 téléchargée depuis
le site de Apple mais il me répond que j'ai déjà une version 6.2.7 ou
ultérieure présente.

Questions :
- Comment remettre le version FR par défaut pour tous les cwk ?
- accessoirement pourquoi les cases toujours ouvrir avec et tout modifier ne
sont pas prises en compte ?
- Comment réparer la conversion dataWise pour la version FR ?

A défaut de mieux, une solution qui me conviendrait serait d'avoir le
version FR pour tous les cwk et la version Anglaise pour les xls

note : je n'ai pas le cd de panther pour éventuellement remettre Classic9 ou
même repasser en AppleWorks 6.2.7.


Merci.


--
Cordialement,
Az Sam.
Vos réponses Page 2 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pdorange
Le #25164632
Az Sam
Mais j'ai récup la version 6.2.4 du Moustique, je tenterais de virer tout
l'actuel puis mettre la 6.2.4 puis passer la Maj. 6.2.9 voir si ca passe.
mais les pistes que tu me donnes dans l'autre fil me troublent. On a pas du
tout la même arborescence.



J'ai une 6.2.9 FR a priori fonctionnelle disponible ici :

--
Pierre-Alain Dorange
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
Az Sam
Le #25164622
"SbM" news:1kx5s6t.18p60m4e4r6wkN%

Sans doute parce que tu essaies d'installer une version "Mac OS 9" de
Datawise. Essaie de trouver une version pour Mac OS X, si ça existe (je
ne connais pas le produit).





oui. en même temps c'est le datawise qui est dans les dossiers de
l'appleWorks6.39 présent et le même data wise qui fonctionne si je lance un
xls dans AW6 anglais.
Ca voudrait dire que pour l'installe il faut le vieux système, mais que pour
fonctionner plus besoin.. c'est quand même troublant.

Et puis, je ne crois pas que OS9 ait jamais été présent sur cette machine de
2005. Donc comment a t il été installé la 1ère fois ce datawize ?

Je n'ai pas trouve de datawize pour OSx 10.3.9 pour l'instant.

--
Cordialement,
Az Sam.
pdorange
Le #25164702
Az Sam
> Sans doute parce que tu essaies d'installer une version "Mac OS 9" de
> Datawise. Essaie de trouver une version pour Mac OS X, si ça existe (je
> ne connais pas le produit).



oui. en même temps c'est le datawise qui est dans les dossiers de
l'appleWorks6.39 présent et le même data wise qui fonctionne si je lance un
xls dans AW6 anglais.
Ca voudrait dire que pour l'installe il faut le vieux système, mais que pour
fonctionner plus besoin.. c'est quand même troublant.



Ya pas de dataviz pour OSX, c'est intégré à AppleWorks (ouvrir contenu
et parcourir les dossiers on les retrouve).
Voir le lien de téléchargement fournit juste avant avec un AW 6.2.9 pour
OSX complet et fonctionnel (sur ma config en tout cas).

--
Pierre-Alain Dorange
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
Az Sam
Le #25165892
"Az Sam" news:50fed71c$0$2045$

Questions :
- Comment remettre le version FR par défaut pour tous les cwk ?
- accessoirement pourquoi les cases toujours ouvrir avec et tout modifier
ne sont pas prises en compte ?
- Comment réparer la conversion dataWise pour la version FR ?





Bien voila un point de rôle. Merci a Moustique et SAM pour leur aide.

J'ai finalement viré totalement Apple Works. puis j'ai installé la version
6.2.4 de Moustique sur laquelle j'ai passé la mise a jour Apple 6.2.9 et
tout roule sans rien faire de plus.
(l'erreur de mise à jour ne venait pas d'un quelconque fichier de pref, mais
du simple fait que la version 6.2.9 était présente...)

Comme je suis plutôt joueur j'ai mis de cote ce AW6 là et je suis revenu
avec mes versions précédentes (FR+Eng+US) . De là j'ai installé le version
6.2.9 de SAM à coté.
Au départ pas de changement mais les xis s'ouvraient bien dans cette version
FR là.

Et tandis que j'essayais encore et encore d'associer avec la bonne version
les ouvertures des cwk j'ai finalement compris ma faute depuis le départ :
Il faut cocher simultanément les 2 cases "toujours ouvrir avec" et "tout
appliquer" !
Moi je les faisais 1 par 1...

Vous auriez pu me le dire ... :-)


Voilà j'ai finalement viré toutes les scories de l'ancienne version et tout
est impeccable pour ce AppleWorks6. Datawize s'ouvre avec la version FR sans
rien faire de plus.
Dommage je ne saurais jamais pourquoi, il ne marchait pas avec cette seule
version. Quel fichier manquant ou corompu pouvait en être la cause..


--
Cordialement,
Az Sam.
SAM
Le #25166392
Le 24/01/13 09:57, Az Sam a écrit :

Il faut cocher simultanément les 2 cases "toujours ouvrir avec" et "tout
appliquer" !
Moi je les faisais 1 par 1...

Vous auriez pu me le dire ... :-)



??? Ha! Si tu clicottes sans lire (tout) ... aussi !!!
Comment imaginer que tu aies perdu tes lunettes ?

--
Stéphane Moriaux avec/with iMac-intel

* Anglais - détecté
* Anglais
* Français
* Espagnol

* Anglais
* Français
* Espagnol

<javascript:void(0);> <#>
Az Sam
Le #25169432
"SAM" de news:51012a55$0$1386$
Le 24/01/13 09:57, Az Sam a écrit :

Il faut cocher simultanément les 2 cases "toujours ouvrir avec" et "tout
appliquer" !
Moi je les faisais 1 par 1...

Vous auriez pu me le dire ... :-)



??? Ha! Si tu clicottes sans lire (tout) ... aussi !!!
Comment imaginer que tu aies perdu tes lunettes ?





??
sans lire tout quoi ?
je suis simplement habitué a la signification de "toujours ouvrir avec" qui
signifie par extension (et sans doute par déformation windowsienne) a
"toujours ouvrir ce type de fichier avec "
Mais là ca veut dire "toujours ouvrir CE fichier là, avec".. :-)

Quand a ensuite imaginé que tout appliquer signifie "appliquer a tous les
fichiers de ce type", ce que j'avais effectivement compris, mais qu'il faut
en plus lui avoir dit avant que je veux appliquer le choix pour un fichier
unique a un ensemble de fichier , c'est effectivement une simplicité qui
m'avait échappé :-)

Bon ca marche en tout cas sauf que la transformation par datawise est lente
alors qu'elle était hyper rapide avec les versions étrangères.

--
Cordialement,
Az Sam.
truc
Le #25178402
SAM
J'ai les trucs pour Excel 5 et 97



cette version faisait-elle la traduction des macros d'Excel 4 ?
Traduction en vba je veux dire car jusqu'à 2008 on peut utiliser les
macros en Excel4.

--
B. Graignic

http://pagesperso-orange.fr/fontguyon.antignac/
SAM
Le #25179602
Le 29/01/13 08:36, Brice Graignic a écrit :
SAM
J'ai les trucs pour Excel 5 et 97



cette version faisait-elle la traduction des macros d'Excel 4 ?



La question à se poser est :
il y a t-il des macros en AppleWorks ???

je crains que non :-(

enfin, de mémoire, j'ai l'impression que si
mais ... des sortes de routines, pas des trucs aussi sophistiqués que
sous Excel (même en v 2)

Traduction en vba je veux dire car jusqu'à 2008 on peut utiliser les
macros en Excel4.



transmutées en CWK ???


--
Stéphane Moriaux avec/with iMac-intel

* Français - détecté
* Anglais
* Français
* Espagnol

* Anglais
* Français
* Espagnol

<javascript:void(0);> <#>
pdorange
Le #25179742
SAM
>> J'ai les trucs pour Excel 5 et 97
>
> cette version faisait-elle la traduction des macros d'Excel 4 ?

La question à se poser est :
il y a t-il des macros en AppleWorks ???

je crains que non :-(



AppleWorks ne supporte pas les macro Excel.
NeoOffice un peu par contre me semble t'il.

--
Pierre-Alain Dorange
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
truc
Le #25182122
Pierre-Alain Dorange
SAM
> >> J'ai les trucs pour Excel 5 et 97
> >
> > cette version faisait-elle la traduction des macros d'Excel 4 ?
>
> La question à se poser est :
> il y a t-il des macros en AppleWorks ???
>
> je crains que non :-(

AppleWorks ne supporte pas les macro Excel.
NeoOffice un peu par contre me semble t'il.



je me suis mal exprimé, je voulais savoir si Excel 5 était capable de
transformer les macros d'Excel 4 en VBA.

AppleWork est incapable d'utliser les macros, il peut seulement lire les
feuilles d'Excel. Seulement les .xls, pas les dernières moutures qui
n'existaient pas à l'époque... :)

--
B. Graignic

http://pagesperso-orange.fr/fontguyon.antignac/
Publicité
Poster une réponse
Anonyme