AppleWorks 6.2.9

Le
Az Sam
Bonjour,

Je poursuis ma remise en état d'un MAC mini PPC G4 10.3.9 (panther)

Je précise que j'ai déjà rétabli les autorisations de sécurité par le
diskutility.

Les fichiers CWK s'ouvraient tous avec une version Danoise de AppleWoks.
Je pouvais forcer l'utilisation de la version FR en passant par "lire les
information" ou bien par "ouvrir avec" pour associer avec autre chose
Mais la fonction "Tout modifier" ou bien la case a cocher "toujours ouvrir
avec", malgré la confirmation de mise en garde, n'est pas sauvegardée et au
coup suivant les autres cwk s'ouvrent avec la version Danoise.

J'ai compris qu'en supprimant les dossiers de version de langue sauf le FR
dans le dossier application, je peux récupérer une version FR
systématiquement sans rien faire d'autre.

Malheureusement, avec la FR ce sont les xls qui ne sont pas convertis comme
c'est le cas avec la version Danoise ou même la version Eng ou italienne ou
espagnole etc.. (seule la version FR refuse la conversion et m'affiche une
erreur)
J'ai tenté d'installer DataWise documents ToGo trouvé dans les dossiers de
compléments mais il refuse en répondant qu'il a besoin de Classic9 qui n'est
pas actif et Classic9, présent dans Application, me répond qu'il ne trouve
pas de répertoire système adapté pour fonctionner :-((

Actuellement j'ai laissé les dossiers de langue FR + Eng + Eng international
et tout s'ouvre correctement mais avec une des version anglaise (je ne sais
pas laquelle)
Si je demande, par lire les informations, d'associer les cwk avec la version
FR, j'ai le même soucis, ca ne marche que pour le fichier que j'édite et le
bouton "tout modifier" n'est pas pris en compte pour les autres.

J'ai tenté de réinstaller la mise a jour AppleWorks 6.2.9 téléchargée depuis
le site de Apple mais il me répond que j'ai déjà une version 6.2.7 ou
ultérieure présente.

Questions :
- Comment remettre le version FR par défaut pour tous les cwk ?
- accessoirement pourquoi les cases toujours ouvrir avec et tout modifier ne
sont pas prises en compte ?
- Comment réparer la conversion dataWise pour la version FR ?

A défaut de mieux, une solution qui me conviendrait serait d'avoir le
version FR pour tous les cwk et la version Anglaise pour les xls

note : je n'ai pas le cd de panther pour éventuellement remettre Classic9 ou
même repasser en AppleWorks 6.2.7.


Merci.


--
Cordialement,
Az Sam.
Vos réponses Page 3 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
SAM
Le #25183632
Le 30/01/13 10:59, Brice Graignic a écrit :

je me suis mal exprimé, je voulais savoir si Excel 5 était capable de
transformer les macros d'Excel 4 en VBA.




alors il eut mieux valu faire un nouveau fil !


De mémoire ... je crois que oui

Mais ... ma mémoire n'a jamais valu grand' chose :-/
d'autant + que j'ai abandonné de créer des macros quand c'est passé en
vba :-(



--
Stéphane Moriaux avec/with iMac-intel
truc
Le #25189102
SAM
Le 30/01/13 10:59, Brice Graignic a écrit :
>
> je me suis mal exprimé, je voulais savoir si Excel 5 était capable de
> transformer les macros d'Excel 4 en VBA.


alors il eut mieux valu faire un nouveau fil !



sans doute mais juste pour petite info, un jour peut-être !


De mémoire ... je crois que oui

Mais ... ma mémoire n'a jamais valu grand' chose :-/
d'autant + que j'ai abandonné de créer des macros quand c'est passé en
vba :-(



je travaille toujours en excel 4 :(

--
B. Graignic

http://pagesperso-orange.fr/fontguyon.antignac/
SAM
Le #25191962
Le 01/02/13 08:40, Brice Graignic a écrit :

je travaille toujours en excel 4 :(



La version 2.2 me suffisait amplement mais le système 6.5 (ou le 7 ?)
l'a tuée :-(
Me suis t'alors contenté de CWK ...


--
Stéphane Moriaux avec/with iMac-intel
Publicité
Poster une réponse
Anonyme