carte ethernet non reconnue

Le
hamster
Salut.

Je suis en train d'essayer d'installer debian sur un ordi, mais la carte
ethernet n'est pas reconnue. Quand je branche le cable, la petite LED
verte s'allume… et c'est tout. Cette carte n'apparait meme pas dans
lshw. Est-ce qu'elle est morte ou bien peut-il s'agir d'un souci logiciel ?
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Erwan David
Le #26508431
On Tue, Feb 05, 2019 at 09:58:16AM CET, hamster
Salut.
Je suis en train d'essayer d'installer debian sur un ordi, mais la carte
ethernet n'est pas reconnue. Quand je branche le cable, la petite LED
verte s'allume… et c'est tout. Cette carte n'apparait meme pas dans
lshw. Est-ce qu'elle est morte ou bien peut-il s'agir d'un souci logiciel ?


Il peut s'agir d'un problème de firmware non libre pour le chipset
ethernet. Essaye avec l'image iso qui continet les firmware
Voir sur https://www.debian.org/releases/stretch/debian-installer/
l'encadré sur fond jaune.
--
Erwan
hamster
Le #26508451
Le 05/02/2019 à 10:01, Erwan David a écrit :
On Tue, Feb 05, 2019 at 09:58:16AM CET, hamster
Salut.
Je suis en train d'essayer d'installer debian sur un ordi, mais la carte
ethernet n'est pas reconnue. Quand je branche le cable, la petite LED
verte s'allume… et c'est tout. Cette carte n'apparait meme pas dans
lshw. Est-ce qu'elle est morte ou bien peut-il s'agir d'un souci logiciel ?

Il peut s'agir d'un problème de firmware non libre pour le chipset
ethernet. Essaye avec l'image iso qui continet les firmware
Voir sur https://www.debian.org/releases/stretch/debian-installer/
l'encadré sur fond jaune.

Ca n'améliore pas. Il me propose toujours une liste de pilote dans
laquelle je peux choisir a la main, mais je sais pas lequel choisir
parce que j'arrive meme pas a savoir quel est le modèle de carte. lshw
est muet, lspci aussi.
Stephane Ascoet
Le #26508459
Le 05/02/2019 à 13:24, hamster a écrit :
Ca n'améliore pas. Il me propose toujours une liste de pilote dans
laquelle je peux choisir a la main, mais je sais pas lequel choisir
parce que j'arrive meme pas a savoir quel est le modèle de carte. lshw
est muet, lspci aussi.

Bonjour, j'avais eu le probleme pour mon GOBook. J'avais trouve le
modele du circuit en regardant dans les consoles texte.
--
Cordialement, Stephane Ascoet
hamster
Le #26508471
Le 05/02/2019 à 14:16, Philippe LACUEILLE chez neuf a écrit :
Bonjour.
Et si tu
essayai https://cdimage.debian.org/debian-cd/current/amd64/iso-cd/debian-9.7.0-amd64-netinst.iso
Accessible aussi depuis la page https://www.debian.org/ en haut à droite.
C’est un install léger qui va prendre ces ressource ensuite sur les
dépôts Debian.
Étant netinstall il doit d’abord paramétrer réseau. Comme ça tu saura
vite fait si ta carte est reconnue.

C'est déjà ce que j'avais essayé de faire. Il me dit :
"Aucune carte réseau Ethernet n'a été trouvée. Si vous connaissez le nom
du pilot nécessaire pour le fonctionnement de la carte réseau, veuillez
le choisir dans la liste ci dessous".
Je n'arrive pas a savoir quel pilote il faut parce que je n'arrive pas a
savoir quelle est cette carte.
michael
Le #26508468
Le 05/02/2019 à 13:30, Stephane Ascoet a écrit :
Le 05/02/2019 à 13:24, hamster a écrit :
Ca n'améliore pas. Il me propose toujours une liste de pilote dans
laquelle je peux choisir a la main, mais je sais pas lequel choisir
parce que j'arrive meme pas a savoir quel est le modèle de carte. lshw
est muet, lspci aussi.

Bonjour, j'avais eu le probleme pour mon GOBook. J'avais trouve le
modele du circuit en regardant dans les consoles texte.

C'est quoi que tu appelle "les consoles texte" ? Si tu parle d'un
terminal, quelle commande avait-tu utilisée ? De mon coté j'ai essayé
htop, lspci et dmesg sans trouver trace de cette carte réseau ethernet.
Belaïd
Le #26508469
--000000000000e0e8af058125f83a
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
Bonjour,
As tu essayé la commande dmidecode ?
Le mar. 5 févr. 2019 09:58, hamster
Salut.
Je suis en train d'essayer d'installer debian sur un ordi, mais la carte
ethernet n'est pas reconnue. Quand je branche le cable, la petite LED
verte s'allume… et c'est tout. Cette carte n'apparait meme pas da ns
lshw. Est-ce qu'elle est morte ou bien peut-il s'agir d'un souci logiciel ?


--000000000000e0e8af058125f83a
Content-Type: text/html; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
<br>
Je suis en train d&#39;essayer d&#39;installer debian sur un ordi, mais la carte<br>
ethernet n&#39;est pas reconnue. Quand je branche le cable, la petite LED<b r>
verte s&#39;allume… et c&#39;est tout. Cette carte n&#39;apparait m eme pas dans<br>
lshw. Est-ce qu&#39;elle est morte ou bien peut-il s&#39;agir d&#39;un souc i logiciel ?<br>
<br>
</div>
--000000000000e0e8af058125f83a--
fab
Le #26508470
'lut,
Je n'arrive pas a savoir quel pilote il faut parce que je n'arrive pas a
savoir quelle est cette carte.

Et au démarrage de ta machine, dans dmesg, rien du tout sur ta carte ?
f.
fab
Le #26508474
Je n'arrive pas a savoir quel pilote il faut parce que je n'arrive pas a
savoir quelle est cette carte.

Et au démarrage de ta machine, dans dmesg, rien du tout sur ta carte ?

non plus

essaye de changer de slot sur la CM ?
f.
hamster
Le #26508473
Le 05/02/2019 à 14:51, fab a écrit :
'lut,
Je n'arrive pas a savoir quel pilote il faut parce que je n'arrive pas a
savoir quelle est cette carte.

Et au démarrage de ta machine, dans dmesg, rien du tout sur ta carte ?

non plus
hamster
Le #26508475
Le 05/02/2019 à 15:08, fab a écrit :
Je n'arrive pas a savoir quel pilote il faut parce que je n'arrive
pas a
savoir quelle est cette carte.

Et au démarrage de ta machine, dans dmesg, rien du tout sur ta carte ?

non plus

essaye de changer de slot sur la CM ?

C'est un laptop, elle est intégrée a la carte mère.
Publicité
Poster une réponse
Anonyme