Demande d'aide pour Mint

Le
gump
Bonjour,

il y a quelques années, j'ai sauvé un vieil ordi ( un Acer T120,
processeur AMD X2600+ ) en y installant une version d'Ubuntu ( jaunty,
de 2009 ). Cela marchait fort bien, sans MAJ, mais maintenant Youtube ne
veut plus et réclame une version de Firefox plus récente que je ne
peux pas mettre sur jaunty ( trop vieux ).

Donc j'ai essayé une Mint 18 ( Mate, 32 bits ) qui fonctionne très bien
sur clé USB. Mais si je l'installe, Firefox crashe et ne s'ouvre pas,
sans autre explication ! Ceci que je fasse les MAJ ou pas.

Quelqu'un a une idée ? Pourquoi s'ouvre-t-il sur clé et pas installé ?
I am patauging
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
gump
Le #26424281
La personne qui l'utilise est grande consommatrice de Youtube pour la
musique, d'où ma demande.
Sergio
Le #26424284
Le 21/01/2017 à 22:31, gump a écrit :
Bonjour,
il y a quelques années, j'ai sauvé un vieil ordi ( un Acer T120, processeur AMD X2600+ ) en y installant une version d'Ubuntu (
jaunty, de 2009 ). Cela marchait fort bien, sans MAJ, mais maintenant Youtube ne veut plus et réclame une version de Firefox plus
récente ...que je ne peux pas mettre sur jaunty ( trop vieux ).
Donc j'ai essayé une Mint 18 ( Mate, 32 bits ) qui fonctionne très bien sur clé USB. Mais si je l'installe, Firefox crashe et ne
s'ouvre pas, sans autre explication ! Ceci que je fasse les MAJ ou pas.
Quelqu'un a une idée ? Pourquoi s'ouvre-t-il sur clé et pas installé ?
I am patauging ...

Profil pourri ? Le dossier personnel de l'ancienne installation est resté ?
Alors démarrer Firefox avec la ligne de commande :
firefox --ProfileManager
et choisir un nouveau profil...
--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
gump
Le #26424286
Profil pourri ? Le dossier personnel de l'ancienne installation est resté ?
Alors démarrer Firefox avec la ligne de commande :
firefox --ProfileManager
et choisir un nouveau profil...


Merci, Sergio.
Mais non, installation propre avec nouveau profil.
Je pense au matériel, parce que j'ai essayé Chrome, qui dit qu'il ne
peut pas fonctionner parce que mon "hardware is no longer supported" ...
Mais alors pourquoi Firefox fonctionnerait en live depuis la clé USB ??
Sergio
Le #26424291
Le 22/01/2017 à 09:44, gump a écrit :
Profil pourri ? Le dossier personnel de l'ancienne installation est resté ?
Alors démarrer Firefox avec la ligne de commande :
firefox --ProfileManager
et choisir un nouveau profil...

Merci, Sergio.
Mais non, installation propre avec nouveau profil.
Je pense au matériel, parce que j'ai essayé Chrome, qui dit qu'il ne peut pas fonctionner parce que mon "hardware is no longer
supported" ...

Pas ça : Chrome n'est plus développé pour le 32 bits. Il te faut un OS (et matériel) 64 bits...
essaye Midori (idéal pour config poussive).
Mais alors pourquoi Firefox fonctionnerait en live depuis la clé USB ??

Mystère...
Si tu lances Firefox à partir de la ligne de commande, que s'affiche-t-il sur la console ?
--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Lucas Levrel
Le #26424348
Le 22 janvier 2017, à 09:44, gump a écrit :
Mais alors pourquoi Firefox fonctionnerait en live depuis la clé USB ??

La version est-elle la même ? (Certaines installations font une mise à
jour immédiate et la version de FF a pu changer depuis la release de ta
distribution.)
--
LL
Ἕν οἶδα ὅτι οὐδὲν οἶδα (Σωκράτης)
C'est mieux avé les accents (F. Patte)
gump
Le #26424363
Mais alors pourquoi Firefox fonctionnerait en live depuis la clé USB ??

La version est-elle la même ? (Certaines installations font une mise à
jour immédiate et la version de FF a pu changer depuis la release de ta
distribution.)


Oui je pense que c'est l'explication.
De toute façon je suis coincé : si je mets une distribution ancienne, FF
n'est pas accepté par Youtube car obsolète. Si je mets une version plus
récente, comme le hardware est trop vieux FF crashe net ( ou même la
distribution : Mint a démarré pendant un ou deux jours mais maintenant
il refuse, pb d'affichage sur serveur :0 )
Je crois qu'il va falloir être courageux ... et mettre fin à ses
souffrances !
Nicolas George
Le #26424365
gump , dans le message
comme le hardware est trop vieux FF crashe net ( ou même la
distribution

Non, juste non. Linux ne plante pas sur les vieux PC, s'ils sont en bon
état, et pas plus les versions récentes que les anciennes. Ton problème
est ailleurs, et c'est ça qu'il faudrait chercher.
dyrmak
Le #26424366
En 19 lignes gump a écrit
dans news:o64pkj$ip$
le lundi, 23 janvier 2017 à 12:32:34 :
Mais alors pourquoi Firefox fonctionnerait en live depuis la clé USB ??

La version est-elle la même ? (Certaines installations font une mise à
jour immédiate et la version de FF a pu changer depuis la release de ta
distribution.)

Oui je pense que c'est l'explication.


Une bonne distribution pas très récente mais qui est presque top,
encore et toujours, c'est Mint 13, elle est stable et encore LTS
jusqu'en avril 17. Je viens de l'installer sur mon AcerONE en
remplacement de la Mint 9. Après installation, il faut enlever
les archives medibuntu dans les sources.list et passer
le noyau à une version 3.11 ou 3.13....
Très peu de problèmes depuis que je l'utilise sur mon ASUS:
- compiz parfois perd sa stabilité, mais reste largement utilisable,
- midori n'accepte pas un certain streaming que de toutes façons
firefox n'accepte pas non plus.
- bash est en train de me jouer des tours avec les alias,
mais dans Mint 17 et Wheezy bash ne fait pas mieux.
Globalement la Mint 17.3 n'a l'avantage que de pouvoir être installée
sur les ordinateurs UEFI, midori fonctionne bien, son compiz est stable
mais manque quelques biduls que Mint 13 fait fonctionner à merveille.
Sur des ordinateurs qui utilisent optirun, Mint 17.3 est à peine mieux
que Mint 13, Mint 17.3 a en plus le choix de noyaux à latence
faible, mais jack peut s'utiliser sur un noyau générique à condition
d'être bien configuré dans Mint 13.
dyrmak
--
Y el viento se las lleva en borrascas al olvido.
++++ --- ++++
Linux operating system
++++ --- ++++
Nicolas George
Le #26424369
dyrmak , dans le message écrit :
Une bonne distribution pas très récente mais qui est presque top,
encore et toujours, c'est Mint 13, elle est stable et encore LTS
jusqu'en avril 17.

Une distribution qui sera obsolète dans trois mois et dont la méthode
recommandée de mise à jour est la réinstallation. Tu en as d'autres, des
idées comme ça ?
Sergio
Le #26424368
Le 23/01/2017 à 13:43, dyrmak a écrit :
La version est-elle la même ? (Certaines installations font une mise à
jour immédiate et la version de FF a pu changer depuis la release de ta
distribution.)


Une bonne distribution pas très récente mais qui est presque top,
encore et toujours, c'est Mint 13, elle est stable et encore LTS
jusqu'en avril 17. Je viens de l'installer sur mon AcerONE en
remplacement de la Mint 9. Après installation, il faut enlever
les archives medibuntu dans les sources.list et passer
le noyau à une version 3.11 ou 3.13....

Perso je tourne avec Mint 18.1 et pas de problème, que ce soit avec Mate ou Cinnamon, el 32 ou 64 bits.
Seul problème au passage 18.0 -> 18.1 : Quelques problèmes d'affichage dans Cinnamon (MATE OK), vite résolus par les mises à jour.
Et soutenu jusqu'à avril 2021...
(La LM 17.x est soutenue jusqu'en avril 2019 et non 2017....)
--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Publicité
Poster une réponse
Anonyme