Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

Dossier "iPod Photo Cache"

19 réponses
Avatar
fra
Bonjour

Dans un dossier d'images que j'ai choisis comme source de photos pour
mon iPod touch, se créer à chaque connexion de celui-ci un dossier "iPod
Photo Cache". J'aime pas.

Puis-je le rendre invisible sans problème ? Comment ?

'rci.
--
Fra

10 réponses

1 2
Avatar
Matt
On Mar 21 février 2012 à 21:27,
Fra wrote:

Bonjour



Bisoir,

Dans un dossier d'images que j'ai choisis comme source de photos pour
mon iPod touch, se créer à chaque connexion de celui-ci un dossier "iPod
Photo Cache". J'aime pas.

Puis-je le rendre invisible sans problème ?



Bien sûr.

Comment ?



Dans un shell :
$ chflags hidden "~/Pictures/iPod Photo Cache"

'rci.



De rien.

--
echo '' |
tr '[a-z]' '[n-za-m]'
Avatar
fra
Matt wrote:

$ chflags hidden "~/Pictures/iPod Photo Cache"



Merci. J'ai fait par dépot du dossier dans le terminal et j'ai du faire
sans les guillemets.
--
Fra
Avatar
Matt
On Mer 22 février 2012 à 17:39,
Fra wrote:

Merci. J'ai fait par dépot du dossier dans le terminal et j'ai du faire
sans les guillemets.



Penses à la touche tabulation pour la complétion automatique.

--
echo '' |
tr '[a-z]' '[n-za-m]'
Avatar
fra
Matt wrote:

Penses à la touche tabulation pour la complétion automatique.



La complétion automatique de quoi ? (il va pas deviner tout seul le
dossier que je veux traiter ?)

Tiens pendant que je te tiens (;)), tu peux me rappeler la syntaxe pour
faire un lien symbolique ?
--
Fra
Avatar
Matt
On Mer 22 février 2012 à 21:19,
Fra wrote:

La complétion automatique de quoi ? (il va pas deviner tout seul le
dossier que je veux traiter ?)



Il ne trouvera pas tout seul sauf si tu entres les premières lettres du
répertoire.

Tiens pendant que je te tiens (;)), tu peux me rappeler la syntaxe pour
faire un lien symbolique ?



$ ln -s <source> <destination>

Si la destination est un répertoire, le lien symbolique portera le nom
de <source> auquel cas tu peux spécifier un nom propre au lien
symbolique.

--
echo '' |
tr '[a-z]' '[n-za-m]'
Avatar
fra
Matt wrote:

$ ln -s <source> <destination>

Si la destination est un répertoire, le lien symbolique portera le nom
de <source> auquel cas tu peux spécifier un nom propre au lien
symbolique.



Merci
--
Fra
Avatar
fra
Matt wrote:

Si la destination est un répertoire, le lien symbolique portera le nom
de <source> auquel cas tu peux spécifier un nom propre au lien
symbolique.



Euh, et si la source est un dossier, il va pas me créer un sous dossier
de même nom ?
--
Fra
Avatar
Matt
On Mer 22 février 2012 à 21:54,
Fra wrote:

Euh, et si la source est un dossier, il va pas me créer un sous dossier
de même nom ?



Si ta source est un dossier, le lien symbolique portera le même nom que
la <source> si la <destination> est un dossier.

--
echo '' |
tr '[a-z]' '[n-za-m]'
Avatar
fra
Matt wrote:

On Mer 22 février 2012 à 21:54,
Fra wrote:

> Euh, et si la source est un dossier, il va pas me créer un sous dossier
> de même nom ?

Si ta source est un dossier, le lien symbolique portera le même nom que
la <source> si la <destination> est un dossier.



Ok.
Il s'est passé un truc bizarre. J'ai fait mes liens symboliques de
certains de mon dossier utilisateur du SSD vers l'ancien disque dur (le
dossier image notammment qui est trop gros) et une fois booté sur le SSD
les liens symboliques étaient "morts" : ils ne trouvaient pas leurs
cibles et j'ai du les refaire. (heureusement que c'était pas tout le
dossier user sinon j'aurais été bloqué)

Comment ça s'explique ?
--
Fra
Avatar
sebastienmarty
Fra wrote:

Matt wrote:

> On Mer 22 février 2012 à 21:54,
> Fra wrote:
>
> > Euh, et si la source est un dossier, il va pas me créer un sous dossier
> > de même nom ?
>
> Si ta source est un dossier, le lien symbolique portera le même nom que
> la <source> si la <destination> est un dossier.

Ok.
Il s'est passé un truc bizarre. J'ai fait mes liens symboliques de
certains de mon dossier utilisateur du SSD vers l'ancien disque dur (le
dossier image notammment qui est trop gros) et une fois booté sur le SSD
les liens symboliques étaient "morts" : ils ne trouvaient pas leurs
cibles et j'ai du les refaire. (heureusement que c'était pas tout le
dossier user sinon j'aurais été bloqué)

Comment ça s'explique ?



Aucune idée, pas eu de problème ici. Tu n'as pas déplacé les cibles de
tes liens, par hasard ?

--
[SbM]
<http://sebastienmarty.free.fr&gt; - <http://tradintosh.free.fr&gt;
<http://sbm.ordinotheque.free.fr&gt; - <http://palmiciel.free.fr&gt;
"If the French were really intelligent, they'd speak English" (W. Sheed)
1 2