Ecran Cinema Display ne s'allume pas...

Le
pehache
Bonjour,

J'ai récupéré vendredi au bureau un vieil Apple Cinema Display 30" qui
n'était plus utilisé, pour le connecter à mon laptop Dell du boulot et
télétravailler. C'est un modèle qui a du DVI-D comme connecteur
video, du coup j'avais commandé un adaptateur USB-C vers DVI-D, reçu
aujourd'hui.

Alors, quand je le connecte au PC, Windows détecte bien un second écran,
dont je peux configurer la résolution et la résolution, tout va bien
sauf qu'aucune image ne s'affiche, il reste noir de chez noir.

Je l'avais testé au bureau avant de partir sur un premier PC qui
avait une sortie DVI-D, il ne marchait pas, puis sur mon PC par la sortie
DisplayPort (+adaptateur DVI) du dock : ça marchait. 

Je soupçonne une panne intermittente du rétroéclairage

Une autre idée ? 
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Moustique
Le #26540438
Le 18/03/2020 à 18:33, pehache a écrit :
Je soupçonne une panne intermittente du rétroéclairage...
Une autre idée ? 

Si c'est le rétroéclairage, tu devrais pouvoir le vérifier en éclairant
avec une lampe torche l'écran "allumé" (et censé afficher quelque chose)
: tu devrais apercevoir des icônes ou le menu... en recopie d'écran.
Autre possibilité, qui est déjà arrivé à une connaissance : le réglage
de luminosité au minimum. C'est bête mais on n'y pense jamais. :-)
--
. /)
.-:oo= Guillaume
. )
.Je nettoyais mon clavier, et le coup est parti tout seul.
pehache
Le #26540442
Le 18/03/2020 à 21:15, Le Moustique a écrit :
Le 18/03/2020 à 18:33, pehache a écrit :
Je soupçonne une panne intermittente du rétroéclairage...
Une autre idée ? 

Si c'est le rétroéclairage, tu devrais pouvoir le vérifier en éclairant
avec une lampe torche l'écran "allumé" (et censé afficher quelque chose)
: tu devrais apercevoir des icônes ou le menu... en recopie d'écran.
Autre possibilité, qui est déjà arrivé à une connaissance : le réglage
de luminosité au minimum. C'est bête mais on n'y pense jamais. :-)


En fait ça n'a pas l'air d'être le rétroéclairage, le soir dans le noir
je vois une lueur, l'écran ne reste pas noir absolu.
J'ai essayé avec un MBA récent, même problème : l'écran est détecté par
macOS, mais rien ne s'affiche dessus.
--
"...sois ouvert aux idées des autres pour peu qu'elles aillent dans le
même sens que les tiennes." (ST sur fr.bio.medecine)
"Je suis ATARIste, et j'ai bien l'intention que l'on me respecte ici."
(FLC sur fr.comp.sys.atari)
gilles
Le #26541112
pehache
Bonjour?,
J'ai récupéré vendredi au bureau un vieil Apple Cinema Display 30" qui
n'était plus utilisé, pour le connecter à mon laptop Dell du boulot et
télétravailler. C'est un modèle qui a du DVI-D comme connecteur
video?, du coup j'avais commandé un adaptateur USB-C vers DVI-D, reçu
aujourd'hui.
Alors, quand je le connecte au PC, Windows détecte bien un second écran,
dont je peux configurer la résolution et la résolution, tout va bien...
sauf qu'aucune image ne s'affiche, il reste noir de chez noir.
Je l'avais testé au bureau avant de partir sur un premie?r ?PC qui
avait une sortie DVI-D, il ne marchait pas, puis sur mon PC par la sortie
DisplayPort (+adaptateur DVI) du dock : ça marchait. ?
Je soupçonne une panne intermittente du rétroéclairage...
Une autre idée ? ?

En fait vu sa résolution, cet écran ne supporte que le DVI "dual link",
sinon ça fonctionne pas.. (sa résolution de 2560x1600 dépasse ce que le
DVI normal peut sortir, du 1920x1200)
Il y avait un adaptateur display port vers DVI dual link chez Apple,
mais il est plus dispo.
Tu peux prendre celui-ci :
https://www.amazon.fr/StarTech-com-Adaptateur-Actif-DisplayPort-DVI-D/dp/B00A493CNY
mais il faudra passer de l'usb-c vers le display port.
alain191
Le #26541133
pehache
Bonjour?,
J'ai récupéré vendredi au bureau un vieil Apple Cinema Display 30" qui
n'était plus utilisé, pour le connecter à mon laptop Dell du boulot et
télétravailler. C'est un modèle qui a du DVI-D comme connecteur
video?, du coup j'avais commandé un adaptateur USB-C vers DVI-D, reçu
aujourd'hui.
Alors, quand je le connecte au PC, Windows détecte bien un second écran,
dont je peux configurer la résolution et la résolution, tout va bien...
sauf qu'aucune image ne s'affiche, il reste noir de chez noir.
Je l'avais testé au bureau avant de partir sur un premie?r ?PC qui
avait une sortie DVI-D, il ne marchait pas, puis sur mon PC par la sortie
DisplayPort (+adaptateur DVI) du dock : ça marchait. ?
Je soupçonne une panne intermittente du rétroéclairage...
Une autre idée ? ?


J'en ai un qui fonctionne bien avec un mac mini, après le confinement un
essai peut être fait chez moi. (banlieue parisienne sud).
Alain
pehache
Le #26541195
Le 24/03/2020 à 17:18, Gilles Aurejac a écrit :
pehache
Bonjour?,
J'ai récupéré vendredi au bureau un vieil Apple Cinema Display 30" qui
n'était plus utilisé, pour le connecter à mon laptop Dell du boulot et
télétravailler. C'est un modèle qui a du DVI-D comme connecteur
video?, du coup j'avais commandé un adaptateur USB-C vers DVI-D, reçu
aujourd'hui.
Alors, quand je le connecte au PC, Windows détecte bien un second écran,
dont je peux configurer la résolution et la résolution, tout va bien...
sauf qu'aucune image ne s'affiche, il reste noir de chez noir.
Je l'avais testé au bureau avant de partir sur un premie?r ?PC qui
avait une sortie DVI-D, il ne marchait pas, puis sur mon PC par la sortie
DisplayPort (+adaptateur DVI) du dock : ça marchait. ?
Je soupçonne une panne intermittente du rétroéclairage...
Une autre idée ? ?

En fait vu sa résolution, cet écran ne supporte que le DVI "dual link",
sinon ça fonctionne pas.. (sa résolution de 2560x1600 dépasse ce que le
DVI normal peut sortir, du 1920x1200)

L'adaptateur que j'ai acheté est censé pouvoir sortir du 4K en DVI :
https://www.amazon.fr/gp/product/B07VKZPQMR
Et Windows et détectent bien l'écran avec sa pleine résolution.
Il y avait un adaptateur display port vers DVI dual link chez Apple,
mais il est plus dispo.
Tu peux prendre celui-ci :
https://www.amazon.fr/StarTech-com-Adaptateur-Actif-DisplayPort-DVI-D/dp/B00A493CNY
mais il faudra passer de l'usb-c vers le display port.


Il y a une possibilité que notre IT obtienne l'autorisation d'aller
chercher du matériel au bureau, j'attends donc... (il y a tout ce qu'il
faut au bureau, et je ne pensais pas qu'ils fermeraient complètement le
site)
--
"...sois ouvert aux idées des autres pour peu qu'elles aillent dans le
même sens que les tiennes." (ST sur fr.bio.medecine)
"Je suis ATARIste, et j'ai bien l'intention que l'on me respecte ici."
(FLC sur fr.comp.sys.atari)
pehache
Le #26541194
Le 24/03/2020 à 19:38, Herisson grognon a écrit :
pehache
Bonjour?,
J'ai récupéré vendredi au bureau un vieil Apple Cinema Display 30" qui
n'était plus utilisé, pour le connecter à mon laptop Dell du boulot et
télétravailler. C'est un modèle qui a du DVI-D comme connecteur
video?, du coup j'avais commandé un adaptateur USB-C vers DVI-D, reçu
aujourd'hui.
Alors, quand je le connecte au PC, Windows détecte bien un second écran,
dont je peux configurer la résolution et la résolution, tout va bien...
sauf qu'aucune image ne s'affiche, il reste noir de chez noir.
Je l'avais testé au bureau avant de partir sur un premie?r ?PC qui
avait une sortie DVI-D, il ne marchait pas, puis sur mon PC par la sortie
DisplayPort (+adaptateur DVI) du dock : ça marchait. ?
Je soupçonne une panne intermittente du rétroéclairage...
Une autre idée ? ?

J'en ai un qui fonctionne bien avec un mac mini, après le confinement un
essai peut être fait chez moi. (banlieue parisienne sud).


Merci, mais ça va faire un peu loin ;)
--
"...sois ouvert aux idées des autres pour peu qu'elles aillent dans le
même sens que les tiennes." (ST sur fr.bio.medecine)
"Je suis ATARIste, et j'ai bien l'intention que l'on me respecte ici."
(FLC sur fr.comp.sys.atari)
alain191
Le #26541225
pehache
Le 24/03/2020 à 19:38, Herisson grognon a écrit :
pehache
Bonjour?,
J'ai récupéré vendredi au bureau un vieil Apple Cinema Display 30" qui
n'était plus utilisé, pour le connecter à mon laptop Dell du boulot et
télétravailler. C'est un modèle qui a du DVI-D comme connecteur
video?, du coup j'avais commandé un adaptateur USB-C vers DVI-D, reçu
aujourd'hui.
Alors, quand je le connecte au PC, Windows détecte bien un second écran,
dont je peux configurer la résolution et la résolution, tout va bien...
sauf qu'aucune image ne s'affiche, il reste noir de chez noir.
Je l'avais testé au bureau avant de partir sur un premie?r ?PC qui
avait une sortie DVI-D, il ne marchait pas, puis sur mon PC par la sortie
DisplayPort (+adaptateur DVI) du dock : ça marchait. ?
Je soupçonne une panne intermittente du rétroéclairage...
Une autre idée ? ?

J'en ai un qui fonctionne bien avec un mac mini, après le confinement un
essai peut être fait chez moi. (banlieue parisienne sud).

Merci, mais ça va faire un peu loin ;)

Désolé.
Alain
gilles
Le #26541231
pehache
L'adaptateur que j'ai acheté est censé pouvoir sortir du 4K en DVI :
https://www.amazon.fr/gp/product/B07VKZPQMR

Honnêtement je doute un peu que ce soit du vrai dual link :
- à un endroit ils indiquent "DVI supporte jusqu'à 4K en 30Hz"...
- à autre endroit ils indiquent "DVI 2K HD 18+5pins"
c'est contradictoire...
la dernière info (et le prix...) indiquerait clairement que c'est que du
single link (5 pins pour l'analogique, 18 pins pour le DVI sur le lien 1
au lieu de 24 pins pour lien 1+2)
De mémoire, l'écran bien détecté mais qui reste noir c'est justement ce
qui se passait quand on était pas en DVI dual link
Et Windows et détectent bien l'écran avec sa pleine résolution.

Oui mais ça c'est juste que le signal I2C passe bien.
Il fonctionnait au moins cet écran avant d'aller sur le PC ?
Tu as pas le moyen de le tester sur un ordi avec une vraie carte
graphique DVI dual link ?
Après, deux autres suggestions :
- forcer la résolution à une résolution plus basse (genre 1280x800) pour
voir si ça fonctionne
- tester le panneau de contrôle de luminosité pour voir si c'est pas
juste la luminosité qui est à zero :
https://www.holstschumacher.dk/p/brightness-controller.html
pehache
Le #26541263
Le 25/03/2020 à 15:49, Gilles Aurejac a écrit :
pehache
L'adaptateur que j'ai acheté est censé pouvoir sortir du 4K en DVI :
https://www.amazon.fr/gp/product/B07VKZPQMR

Honnêtement je doute un peu que ce soit du vrai dual link :
- à un endroit ils indiquent "DVI supporte jusqu'à 4K en 30Hz"...
- à autre endroit ils indiquent "DVI 2K HD 18+5pins"
c'est contradictoire...
la dernière info (et le prix...) indiquerait clairement que c'est que du
single link (5 pins pour l'analogique, 18 pins pour le DVI sur le lien 1
au lieu de 24 pins pour lien 1+2)

Je suis d'accord, tous les machins DVI dual-link sont nettement plus
chers. J'ai pris celui-ci car malgré tout il était bien noté (mais
probablement pas grand monde utilise la sortie DVI avec plus que du full
HD), et il avait l'avantage de la simplicité avec l'USB-C.
De mémoire, l'écran bien détecté mais qui reste noir c'est justement ce
qui se passait quand on était pas en DVI dual link
Et Windows et détectent bien l'écran avec sa pleine résolution.

Oui mais ça c'est juste que le signal I2C passe bien.

OK
Il fonctionnait au moins cet écran avant d'aller sur le PC ? > Tu as pas le moyen de le tester sur un ordi avec une vraie carte
graphique DVI dual link ?

Non je n'ai pas ça chez moi :-). Au bureau il a marché quand je l'ai
testé sur ma station qui a une sortie DP + adaptateur DVI actif.
Après, deux autres suggestions :
- forcer la résolution à une résolution plus basse (genre 1280x800) pour
voir si ça fonctionne

Pas bête, je teste demain !
- tester le panneau de contrôle de luminosité pour voir si c'est pas
juste la luminosité qui est à zero :
https://www.holstschumacher.dk/p/brightness-controller.html

Je ne pense pas (et il y a des boutons de luminosité sur le côté de
l'écran), mais je retiens.
--
"...sois ouvert aux idées des autres pour peu qu'elles aillent dans le
même sens que les tiennes." (ST sur fr.bio.medecine)
"Je suis ATARIste, et j'ai bien l'intention que l'on me respecte ici."
(FLC sur fr.comp.sys.atari)
Gilbert OLIVIER
Le #26541294
Le 25 mars 2020 à 23:03, pehache a écrit:
- tester le panneau de contrôle de luminosité pour voir si c'est pas
juste la luminosité qui est à zero :
https://www.holstschumacher.dk/p/brightness-controller.html

Je ne pense pas (et il y a des boutons de luminosité sur le côté de
l'écran), mais je retiens.

J'ai un 23" du même tonneau et dans les préférences écran -> Options,
il y a une case à cocher "Désactiver les boutons de luminosité".
Alors réglage mémorisé dans l'écran ? Juste actif quand le Mac est
allumé ?
--
Gilbert
Publicité
Poster une réponse
Anonyme