Firefox - pb de caractères

Le
barnabe2009.invalide
Bonjour,

Depuis quelques jours, dans firefox et sur quelques sites, je me
retrouve avec ça :

<https://cjoint.com/c/HAyl3gEWcxV>

Vous voyez, tous les points d'interrogation ?

Je l'ai réinstallé, en virant tous les fichiers de préférences, etc.,
rien n'y fait.
Par contre rien de tel :
- dans Chrome ou Safari, sur la même session.
- dans Firefox, dans une autre session.
Je désespère, une idée de ce qui arrive ?
Merci.

B.

--
Barnabé
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
barnabe2009.invalide
Le #26461118
Ça arrive sur quelques autres sites aussi...
--
Barnabé
mv
Le #26461122
Barnabé écrivant :
Vous voyez, tous les points d'interrogation ?

Oui... mais on n'a aucune indication du site en question et c'est bien
dommage.
Tu as essayé de modifier l'encodage utilisé par FF ?
Je l'ai réinstallé, en virant tous les fichiers de préférences, etc.,

Tu as viré le dossier Firefox situé dans ~/Bibliothèque/Application
Support/, c'est ça que tu appelles les fichiers de préférences ?
Cordialement.
--
Michel Vauquois - Nouveau : et
barnabe2009.invalide
Le #26461135
MV
Oui... mais on n'a aucune indication du site en question et c'est bien
dommage.

https://cjoint.com/
Tu as essayé de modifier l'encodage utilisé par FF ?

Oui, unicode ou Occidental, même résultat
Je l'ai réinstallé, en virant tous les fichiers de préférences, etc.,

Tu as viré le dossier Firefox situé dans ~/Bibliothèque/Application
Support/, c'est ça que tu appelles les fichiers de préférences ?

non, celui-ci :
~/Users/macpro/Library/Preferences/org.mozilla.firefox.plist
et j'ai aussi suivi la procédure pour virer réinitialiser la
"personnalité".
Je teste pour le dossier que tu indiques...
--
Barnabé
barnabe2009.invalide
Le #26461138
Barnabé
Je teste pour le dossier que tu indiques...

Testé sans changement en virant le dossier présent dans
~/Bibliothèque/ApplicationSupport/mozilla
(pas de dossier firefox)
... :-(
--
Barnabé
mv
Le #26461141
Barnabé écrivant :
Testé sans changement en virant le dossier présent dans
~/Bibliothèque/ApplicationSupport/mozilla

Ce n'est pas ce dossier Mozilla dont je t'ai parlé mais du dossier
Firefox.
(pas de dossier firefox)

C'est une blague ? Tu as forcément un dossier ~/Library/Application
Support/Firefox sauf si tu as bidouillé ton installation !
Tu as bien regardé dans TA bibliothèque et non pas dans celle qui est à
la racine du disque de démarrage ?
C'est dans ce dossier que sont placés le/les profils utilisateur de FF.
Il faut naturellement quitter FF avant de virer ce dossier (qui sera
recréé au démarrage de FF) mais je pense que tu le sais.
Cordialement.
--
Michel Vauquois - Nouveau : et
delplanche.christophe
Le #26461142
Barnabé
Bonjour,
Depuis quelques jours, dans firefox et sur quelques sites, je me
retrouve avec ça :

? essayer de réparer Firefox...
http://assiste.com/Firefox_Reparer_Firefox.html
Bye !
Attention il remet Firefox à zéro et donc tu perds tes extensions
installées
Des fois c'est suite à l'installation d'une nouvelle extension que cela
merde. En particulier les ext de filtrage de popup etc...
--
Delplanche Christophe
http://www.delplanche.be
http://www.delplanche.be/web_master.html
http://www.delplanche.be/tronche.jpg
barnabe2009.invalide
Le #26461145
MV
C'est une blague ? Tu as forcément un dossier ~/Library/Application
Support/Firefox sauf si tu as bidouillé ton installation !
Tu as bien regardé dans TA bibliothèque et non pas dans celle qui est à
la racine du disque de démarrage ?

ok effectivement. Mais même résultat négatif...
Il faut naturellement quitter FF avant de virer ce dossier (qui sera
recréé au démarrage de FF) mais je pense que tu le sais.

Oui exact mais pas de changement.
--
Barnabé
barnabe2009.invalide
Le #26461144
Christophe Delplanche
? essayer de réparer Firefox...
http://assiste.com/Firefox_Reparer_Firefox.html
Bye !
Attention il remet Firefox à zéro et donc tu perds tes extensions
installées
Des fois c'est suite à l'installation d'une nouvelle extension que cela
merde. En particulier les ext de filtrage de popup etc...

Pareil. En fait j'avais commencé par ça. Le bug est de retour avant de
réinstaller quoique ce soit...
--
Barnabé
barnabe2009.invalide
Le #26461143
Le plus désespérant est que dans une autre session, il se comporte
bien...
--
Barnabé
mv
Le #26461161
Barnabé écrivant :
Le plus désespérant est que dans une autre session, il se comporte
bien...

Curieux en effet.
Tu peux toujours essayer ça :
- quitter FF
- récupérer le dossier ~/Library/Application
Support/Firefox dans la session où ça fonctionne
- remplacer ce dossier dans la session qui merdoie par le dossier ainsi
récupéré
Peut-être également voir s'il n'y aurait pas des plugins saugrenus dans
~/Library/Internet Plug-Ins (dans la session qui merdoie et qui ne
serait pas dans la session qui fonctionne) mais je n'y crois pas trop.
Cordialement.
--
Michel Vauquois - Nouveau : et
Publicité
Poster une réponse
Anonyme