google-earth

Le
François Patte
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
enig2NLAXCWGVNPDDOSLVUBUF
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonsoir,

Y a-t-il un moyen d'installer google-earth sur une debian sid amd64?

J'ai rcupr un paquet google-earth-stable_current_amd64.deb mais
visiblement a coince: installation "incomplte" mais on peut lancer
googleearth, mais il crashe rapidement


Merci.

--
Franois Patte
UFR de mathmatiques et informatique
Laboratoire CNRS MAP5, UMR 8145
Universit Paris Descartes
45, rue des Saints Pres
F-75270 Paris Cedex 06
Tl. +33 (0)1 8394 5849
http://www.math-info.univ-paris5.fr/~patte


enig2NLAXCWGVNPDDOSLVUBUF
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

--BEGIN PGP SIGNATURE--
Version: GnuPG v1.4.15 (GNU/Linux)
Comment: Using GnuPG with Icedove - http://www.enigmail.net/

iEYEARECAAYFAlK3abMACgkQdE6C2dhV2JVFDQCfSm6aFVCHORQN17DczwXydjA7
PAkAnA0gbYEWB/2Aujn4ASUtRa8vt8zH
=8R/F
--END PGP SIGNATURE--

enig2NLAXCWGVNPDDOSLVUBUF--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/52B769AC.3080300@mi.parisdescartes.fr
Vos réponses Page 3 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy Roussin
Le #25892852
apt-get install ia32-libs-i386:i386 Lecture des listes de
paquets... Fait Construction de l'arbre des dépendances Lecture des
informations d'état... Fait Certains paquets ne peuvent être
installés. Ceci peut signifier que vous avez demandé l'impossible,
ou bien, si vous utilisez la distribution unstable, que certains
paquets n'ont pas encore été créés ou ne sont pas sortis
d'Incoming. L'information suivante devrait vous aider à résoudre la
situation :

Les paquets suivants contiennent des dépendances non satisfaites :
ia32-libs-i386:i386 : Dépend: libjack-jackd2-0:i386 (> > 1.9.5~dfsg-14) mais ne sera pas installé ou libjack0:i386 (> > 1:0.118+svn3796-7) mais ne sera pas installé ure : Casse:
libreoffice-core (< 1:4.1.2~) mais 1:4.1.0-4 devra être installé E:
Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu
être causé par les paquets devant être gardés en l'état.



rm /var/lib/apt/lists/* -vf
apt-get update
apt-get upgrade

Puis ressayez le
apt-get install ia32-libs-i386:i386

Si ça ne marche vraiment pas vous avez toujours la possibilité de
la 2eme méthode que j'ai évoqué (voir aussi le message dans ce sens
de 1ibr3).


Guy

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
David Prévot
Le #25892842
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
------enig2KMGTFDVOIAMWIEHXRWEV
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 24/12/2013 09:03, Gaëtan PERRIER a écrit :

Oui mais non, car ainsi tu obtiens le paquet d'une vieille version de G E et
non la version actuelle (comme déjà dit dans l'autre fil il y a peu)...



D’accord. Je viens de télécharger le paquet de chez gog ole et je trouve
quand même ça plutôt effrayant. Utiliser un binaire fourni par un tiers,
c’est déjà faire sérieusement confiance à ce tiers, mais dans le paquet,
il y a une volonté indéniable de prendre la main sur l’ administration du
système.

Le script postinst s’assure d’ajouter une clef de gogole à apt, et
d’ajouter son dépôt à la configuration des sources pour apt. Un script
cron quotidien s’assure même que cette configuration est tou jours en
place et la refait sinon…

Ça vaut peut-être le coup de conseiller aux utilisateurs qui ve ulent
continuer à administrer leur machine eux-même d’év iter ce genre de
paquets, et de ne les installer que dans un chroot ou équivalent par
mesure de sécurité.

Amicalement

David




------enig2KMGTFDVOIAMWIEHXRWEV
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQEcBAEBCAAGBQJSuZ8eAAoJEAWMHPlE9r08BPkH/RVGlxXupOsep4DP0qwPwouY
/59ABNIuBmUYR4a4BBrdzRyRRft6Ph+K2/iH8ag94oCqfQeDWma5OLrr4Du6K+kw
+kE+ttzfIqrLH1PdNhaAnYqbf/EWDWlVCaW34ur6q56j/I3qZKfjooWcm1ly7uTI
aHJ00+vSFyU7MlPQop+GEscQPvanDyvlKz2h3Pu/grp+OHAlaBl0kcLnScC0pVH0
Z6PYiK5mDDf82WVUajp7QQJW2JQpntvRdboGulXX/yypiBldoQkHyRf/U9Dr8BrX
wmPKOA+Axwf4DeebkJjdeXMSjwg8bAoHyaVOGUUtGaRpsOOXF1odsv8GArD6QWM =XKXS
-----END PGP SIGNATURE-----

------enig2KMGTFDVOIAMWIEHXRWEV--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/l9c6vu$jda$
François Patte
Le #25892882
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
------enig2NANJWHNAVRHFLMABXKMN
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Le 24/12/2013 15:42, Guy Roussin a écrit :
apt-get install ia32-libs-i386:i386 Lecture des listes de
paquets... Fait Construction de l'arbre des dépendances Lecture des
informations d'état... Fait Certains paquets ne peuvent être
installés. Ceci peut signifier que vous avez demandé l'impossible,
ou bien, si vous utilisez la distribution unstable, que certains
paquets n'ont pas encore été créés ou ne sont pas sortis
d'Incoming. L'information suivante devrait vous aider à résoudre l a
situation :

Les paquets suivants contiennent des dépendances non satisfaites :
ia32-libs-i386:i386 : Dépend: libjack-jackd2-0:i386 (>=
1.9.5~dfsg-14) mais ne sera pas installé ou libjack0:i386 (>=
1:0.118+svn3796-7) mais ne sera pas installé ure : Casse:
libreoffice-core (< 1:4.1.2~) mais 1:4.1.0-4 devra être installé E :
Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu
être causé par les paquets devant être gardés en l'état.



rm /var/lib/apt/lists/* -vf
apt-get update
apt-get upgrade

Puis ressayez le
apt-get install ia32-libs-i386:i386

Si ça ne marche vraiment pas vous avez toujours la possibilité de
la 2eme méthode que j'ai évoqué (voir aussi le message dans ce se ns
de 1ibr3).



Merci de toutes ces suggestions, mais ça ne marche définitivement pas
chez moi: les ia32 librairies ne s'installeent pas et la reconstruction
du paquet se fait sans problème, le paquet s'installe sans problème
et... googleearth explose à peine lancé!

J'ai une machine virtuelle avec une fedora et googleearth n'y pose pas
tous ces problèmes...

Merci encore.


--
François Patte
UFR de mathématiques et informatique
Laboratoire CNRS MAP5, UMR 8145
Université Paris Descartes
45, rue des Saints Pères
F-75270 Paris Cedex 06
Tél. +33 (0)1 8394 5849
http://www.math-info.univ-paris5.fr/~patte


------enig2NANJWHNAVRHFLMABXKMN
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.15 (GNU/Linux)
Comment: Using GnuPG with Icedove - http://www.enigmail.net/

iEYEARECAAYFAlK5o50ACgkQdE6C2dhV2JV7egCgj5AhPDGlixbMWnuS35i/SXay
KSYAn1Bba+ekbcplsBUUuRCtcg1pYPwZ
=tLC+
-----END PGP SIGNATURE-----

------enig2NANJWHNAVRHFLMABXKMN--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
txodom
Le #25893032
Le Tue, 24 Dec 2013 10:50:05 -0400
David Prévot

D’accord. Je viens de télécharger le paquet de chez gog ole et je trouve
quand même ça plutôt effrayant. Utiliser un binaire fourni par un tiers,
c’est déjà faire sérieusement confiance à ce tiers, mais dans le paquet,
il y a une volonté indéniable de prendre la main sur l’ administration du
système.

Le script postinst s’assure d’ajouter une clef de gogole à apt, et
d’ajouter son dépôt à la configuration des sources pour apt. Un script
cron quotidien s’assure même que cette configuration est tou jours en
place et la refait sinon…

Ça vaut peut-être le coup de conseiller aux utilisateurs qui ve ulent
continuer à administrer leur machine eux-même d’év iter ce genre de
paquets, et de ne les installer que dans un chroot ou équivalent par
mesure de sécurité.



D'autant plus que quand ça fonctionne, ça fonctionne mal. Lenteur,
monopolisation de la mémoire et du processeur et, à moins d'avoir un
ordinateur récent, on passe plus de temps à attendre qu'à vo ir.


--
-+- Dominique Marin http://txodom.free.fr -+-
«Il faut encore avoir du chaos en soi pour pouvoir enfanter une
étoile qui danse.»
-+- F. Nietzsche, Ainsi parlait Zarathoustra -+-

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Guy Roussin
Le #25893042
Pour la mémoire de la liste (si un autre utilisateur venait à
rencontrer le même problème).

Je viens de voir que toutes les librairies et binaires contenus dans
le paquet google-earth (debian/ubuntu amd64) téléchargés sur le site
de google sont en 64 bits.
(j'ai fait un : dpkg -L google-earth-stable | xargs file )
Du coup je ne comprends pas trop la raison de la présence de la
dépendance ia32-libs (un reliquat dans le process de génération
du paquet chez google) ?

Pour voir si il y a des problèmes de dépendances non résolus, le
plus simple est de modifier la dernière ligne du fichier
/usr/bin/google-earth avec par exemple :
$ sudo vim /usr/bin/google-earth

LD_LIBRARY_PATH=.:$LD_LIBRARY_PATH ./googleearth-bin "$@"
en
LD_LIBRARY_PATH=.:$LD_LIBRARY_PATH ldd ./googleearth-bin "$@"

et de lancer google-earth en tant que user dans le terminal :

$ google-earth

Du coup on voit si toute les librairies sont bien présentes et
qu'il n'y a pas de "not found"

Si tout est ok on peut rétablir le fichier /usr/bin/google-earth
sinon on installe les lib manquantes ...

à la place de ldd on peut aussi mettre strace qui donnera
des infos utiles en cas de plantage.

Autre truc, pour que google-earth marche, il faut que les drivers
vidéos soient bien installés, et notamment on doit avoir ça :
$ glxinfo | grep "direct render"
direct rendering: Yes

Guy

Merci de toutes ces suggestions, mais ça ne marche définitivement
pas chez moi: les ia32 librairies ne s'installeent pas et la
reconstruction du paquet se fait sans problème, le paquet
s'installe sans problème et... googleearth explose à peine lancé!

J'ai une machine virtuelle avec une fedora et googleearth n'y pose
pas tous ces problèmes...

Merci encore.





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Gaëtan PERRIER
Le #25893362
Le Tue, 24 Dec 2013 06:33:09 -0800 (PST)
1ibr3
Mais pour ton cas, tu n'as pas besoin de faire tout ça. Tu prends le
paquet 64 bits, car contrairement à Teamviewer, ce paquet utilise
bien les bibliothèques en 64 bits. Le seul truc qui coince c'est ce
ia32-libs... inexistant chez nous. Puis, je ne sais pas à quoi il
peut bien servir puisque l'application ne semble pas utiliser de
bibliothèques en 32 bits ?... Donc, par habitude, j'ai reconstruit le
paquet en enlevant dans le fichier "control" ce fameux "ia32-lib".



Plus simplement il suffit d'ignorer la dépendance sur ia32-libs en
faisant:

dpkg --ignore-depends=ia32-libs -i google-earth-stable_current_amd64.deb

Cela prend moins de 5 minutes. L'installation se fait sans anicroche
après. Et le logiciel fonctionne sans problème. D'autres ont
peut-être d'autres méthodes. Mais, moi c'est ce que j'aime faire. Et
c'est un bon moyen de comprendre et d'apprendre.



Par contre moi le logiciel ne fonctionne pas. Il se lance, je vois bien
la fenêtre, la terre commence à apparaitre et il se plante:


[1224/201915:ERROR:net_util.cc(2195)] Not implemented reached in bool
net::HaveOnlyLoopbackAddresses() [1224/201915:ERROR:nss_ocsp.cc(581)]
No URLRequestContext for OCSP handler. [1224/201915:ERROR:nss_ocsp.cc
(581)] No URLRequestContext for OCSP handler.
[1224/201915:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP
handler. [1224/201915:ERROR:nss_ocsp.cc(581)] No URLRequestContext for
OCSP handler. [1224/201915:ERROR:nss_ocsp.cc(581)] No URLRequestContext
for OCSP handler. [1224/201915:ERROR:nss_ocsp.cc(581)] No
URLRequestContext for OCSP handler. [1224/201915:ERROR:nss_ocsp.cc
(581)] No URLRequestContext for OCSP handler.
[1224/201915:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP
handler. [1224/201915:ERROR:nss_ocsp.cc(581)] No URLRequestContext for
OCSP handler. [1224/201915:ERROR:nss_ocsp.cc(581)] No URLRequestContext
for OCSP handler. [1224/201915:ERROR:nss_ocsp.cc(581)] No
URLRequestContext for OCSP handler. [1224/201915:ERROR:nss_ocsp.cc
(581)] No URLRequestContext for OCSP handler.
[1224/201915:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP
handler. [1224/201915:ERROR:nss_ocsp.cc(581)] No URLRequestContext for
OCSP handler. [1224/201915:ERROR:x509_certificate_nss.cc(730)]
CERT_PKIXVerifyCert for support.google.com failed err=-8181
[1224/201916:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP
handler. [1224/201916:ERROR:nss_ocsp.cc(581)] No URLRequestContext for
OCSP handler. [1224/201916:ERROR:nss_ocsp.cc(581)] No URLRequestContext
for OCSP handler. [1224/201916:ERROR:nss_ocsp.cc(581)] No
URLRequestContext for OCSP handler. [1224/201916:ERROR:nss_ocsp.cc
(581)] No URLRequestContext for OCSP handler.
[1224/201916:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP
handler. [1224/201916:ERROR:nss_ocsp.cc(581)] No URLRequestContext for
OCSP handler. [1224/201916:ERROR:nss_ocsp.cc(581)] No URLRequestContext
for OCSP handler. [1224/201916:ERROR:nss_ocsp.cc(581)] No
URLRequestContext for OCSP handler. [1224/201916:ERROR:nss_ocsp.cc
(581)] No URLRequestContext for OCSP handler.
[1224/201916:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP
handler. [1224/201916:ERROR:nss_ocsp.cc(581)] No URLRequestContext for
OCSP handler. [1224/201916:ERROR:nss_ocsp.cc(581)] No URLRequestContext
for OCSP handler. [1224/201916:ERROR:nss_ocsp.cc(581)] No
URLRequestContext for OCSP handler. [1224/201916:ERROR:nss_ocsp.cc
(581)] No URLRequestContext for OCSP handler.
[1224/201916:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP
handler. [1224/201917:WARNING:backend_impl.cc(1875)] Destroying invalid
entry. [1224/201917:ERROR:x509_certificate_nss.cc(730)]
CERT_PKIXVerifyCert for ssl.google-analytics.com failed err=-8181
[1224/201917:WARNING:backend_impl.cc(1875)] Destroying invalid entry.
[1224/201917:ERROR:x509_certificate_nss.cc(730)] CERT_PKIXVerifyCert
for ssl.gstatic.com failed err=-8181 [1224/201917:ERROR:nss_ocsp.cc
(581)] No URLRequestContext for OCSP handler.
[1224/201917:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP
handler. [1224/201917:ERROR:nss_ocsp.cc(581)] No URLRequestContext for
OCSP handler. [1224/201917:ERROR:nss_ocsp.cc(581)] No URLRequestContext
for OCSP handler. [1224/201917:ERROR:nss_ocsp.cc(581)] No
URLRequestContext for OCSP handler. [1224/201917:ERROR:nss_ocsp.cc
(581)] No URLRequestContext for OCSP handler.
[1224/201917:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP
handler. [1224/201917:ERROR:nss_ocsp.cc(581)] No URLRequestContext for
OCSP handler. [1224/201917:ERROR:nss_ocsp.cc(581)] No URLRequestContext
for OCSP handler. [1224/201917:ERROR:nss_ocsp.cc(581)] No
URLRequestContext for OCSP handler. [1224/201917:ERROR:nss_ocsp.cc
(581)] No URLRequestContext for OCSP handler.
[1224/201917:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP
handler.


Another crash happened while handling crash!

Je suis sur un Lenovo T420 avec CG Intel.


Il y a juste un truc que j'ai trouvé étrange en faisant "ldd
googleearth-bin". c'est qu'il ne trouve pas "libgoogleearth_free.so"
et "libglobalnew.so" alors qu'ils se trouvent à la racine du dossier
de l'application. Sûrement un chemin à spécifier/corriger dans le
fichier bash. Mais bon, comme cela marche et Google-earth ne
m'intéresse pas plus que cela. Je n'y ai pas mis le nez.




Mets le ldd dans le script /usr/bin/google-earth et la tu verras qu'il
trouve bien toutes les lib.

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
1ibr3
Le #25893412
bonsoir Gaëtan,

Étrangement en lançant G-E après t'avoir lu, je me suis retr ouvé ce soir
avec ce même problème. Après une brève recherche, je su is tombé sur un fil
de discussion consacré à cette erreur qui n'est pas récente, semble-t-il ?
http://productforums.google.com/forum/#!topic/earth/HU5sNXOU9r8

Il semble qu'il y ait deux solutions transitoires possibles en attendant un e
correction de G-E.

1 - Lancer via le terminal G-E avec "while ! google-earth; do echo
RESTARTING; done" qui redémarrera l'application si elle plante autant de
fois qu'il le faudra jusqu'à qu'il fonctionne.

2 - Effacer le cache dans le dossier utilisateur à /.googleearth/cache /
(peut-être aussi /.config/Google/ ; pas fait dans mon cas)


Pour ma part, j'ai fait la 1. Après deux plantages au démarrage (arrivée
sur le globe terrestre), l'application fonctionna bien. Mais, j'en ai
profité aussi pour faire la 2, nettoyer le cache. On ne sait jamais. P uis
relancer encore avec la commande. Maintenant, je peux de nouveau lancer G-E
via son raccourci sans problème. Il ne plante plus. Jusqu'à la pr ochaine
fois, vous me direz. Je recommencerai la manip. si c'est le cas. Puisque
cela marche, du moins, pour moi. Bon, il est vrai que tout ça, ce n'es t que
de l'empirisme, en attendant mieux. Et, Il est vrai aussi que je n'utilise
pas G-E (aucun intérêt pour moi). Donc, je ne risque pas de refai re cette
manip. de sitôt. ;)

Bon Noël à tous !




--
View this message in context: http://debian.2.n7.nabble.com/google-earth-tp 3133487p3134986.html
Sent from the debian-user-french mailing list archive at Nabble.com.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Gaëtan PERRIER
Le #25893542
Le Tue, 24 Dec 2013 14:34:06 -0800 (PST)
1ibr3
bonsoir Gaëtan,

Étrangement en lançant G-E après t'avoir lu, je me suis retrouvé ce
soir avec ce même problème. Après une brève recherche, je suis to mbé
sur un fil de discussion consacré à cette erreur qui n'est pas
récente, semble-t-il ?
http://productforums.google.com/forum/#!topic/earth/HU5sNXOU9r8



Oui je suis tombé dessus aussi.


Il semble qu'il y ait deux solutions transitoires possibles en
attendant une correction de G-E.

1 - Lancer via le terminal G-E avec "while ! google-earth; do echo
RESTARTING; done" qui redémarrera l'application si elle plante autant
de fois qu'il le faudra jusqu'à qu'il fonctionne.



ça fonctionne aussi chez moi.
Il semble aussi qu'en root ça fonctionne direct (pas essayé).


2 - Effacer le cache dans le dossier utilisateur
à /.googleearth/cache/ (peut-être aussi /.config/Google/ ; pas fait
dans mon cas)



J'ai essayé en premier ça ne change rien, ça plante tout pareil.
Peut-être un poil moins vite.




Pour ma part, j'ai fait la 1. Après deux plantages au démarrage
(arrivée sur le globe terrestre), l'application fonctionna bien.
Mais, j'en ai profité aussi pour faire la 2, nettoyer le cache. On ne
sait jamais. Puis relancer encore avec la commande. Maintenant, je
peux de nouveau lancer G-E via son raccourci sans problème. Il ne
plante plus.



Moi il plante toujours si je le lance via le raccourci.


Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme