Hub USB +imprimantes = Mystère!

Le
Nat
Bonjour à tous

J'ai un étrange problème que je vais tenter d'expliquer le plus courtement
et clairement possible.

J'ai un hub USB (4 ports) sur lequel était branché, sans problème :
1 - Scanner Microtek
2 - Imprimante laser Brother
3 - Imprimante jet d'encre Epson

Hier, j'ai reçu ma nouvelle imprimante HP Laser Jet 2600n (laser couleur)
Exit l'imprimante jet d'encre Epson!!! (Enfin!)

Je branche donc, sur mon hub
1 - Scanner Microtek
2 - Imprimante laser Brother
3 - Imprimante HP laser couleur

Ben, terminé la configuration de rêve! :o(
Mon hub ne prend pas l'imprimante HP!!!
Si je branche l'imprimante directement sur un port USB, elle est détecté.
Si je la branche seule sur le Hub, rien à faire! :o(

Bon, le Hub. Il a été acheté il y a quelques années (3-4? me souviens plus,
donc pas du 2.0)
Ce n'est pas un Hub d'une marque et d'une qualité hors pair mais il a
toujours bien fonctionné. Il n'est pas alimenté en électricité.

L'imprimante HP demande trop de jus pour un hub ou bien quoi?

Merci à l'avance de vos judicieux conseils!
-.(-. N@t .-).-

  • Partager ce contenu :
Vos réponses Page 1 / 2
Trier par : date / pertinence
Gab
Le #1400156
Nat wrote:
Bonjour à tous
Salut,


J'ai un étrange problème que je vais tenter d'expliquer le plus
courtement et clairement possible.

J'ai un hub USB (4 ports) sur lequel était branché, sans problème :
1 - Scanner Microtek
2 - Imprimante laser Brother
3 - Imprimante jet d'encre Epson

Hier, j'ai reçu ma nouvelle imprimante HP Laser Jet 2600n (laser
couleur) Exit l'imprimante jet d'encre Epson!!! (Enfin!)

Je branche donc, sur mon hub
1 - Scanner Microtek
2 - Imprimante laser Brother
3 - Imprimante HP laser couleur...

Ben, terminé la configuration de rêve! :o(
Mon hub ne prend pas l'imprimante HP!!!
Si je branche l'imprimante directement sur un port USB, elle est
détecté. Si je la branche seule sur le Hub, rien à faire! :o(

Bon, le Hub. Il a été acheté il y a quelques années (3-4? me souviens
plus, donc pas du 2.0)
Ce n'est pas un Hub d'une marque et d'une qualité hors pair mais il a
toujours bien fonctionné. Il n'est pas alimenté en électricité.

L'imprimante HP demande trop de jus pour un hub ou bien quoi?


Cette imprimante n'a pas d'alimentation secteur propre à elle ? ça m'étonne
...
Si elle n'est pas reconnue lorsqu'elle est seule sur le hub, cela vient
peut-être du fait que celui-ci ne soit pas en usb2.0, mais je suis sceptique
qu'une telle imprimante demande obligatoirement l'usb2.0 ....

cdlt,

GAB.

Nat
Le #1400151
Oui, oui elle a son alimentation.
Vraiment, ça me dépasse un peu car même seule sur le Hub, elle ne veut rien
savoir...


––––•(-• •-)•––––



"Gab" e2t4lh$5on$
Nat wrote:
Bonjour à tous
Salut,


J'ai un étrange problème que je vais tenter d'expliquer le plus
courtement et clairement possible.

J'ai un hub USB (4 ports) sur lequel était branché, sans problème :
1 - Scanner Microtek
2 - Imprimante laser Brother
3 - Imprimante jet d'encre Epson

Hier, j'ai reçu ma nouvelle imprimante HP Laser Jet 2600n (laser
couleur) Exit l'imprimante jet d'encre Epson!!! (Enfin!)

Je branche donc, sur mon hub
1 - Scanner Microtek
2 - Imprimante laser Brother
3 - Imprimante HP laser couleur...

Ben, terminé la configuration de rêve! :o(
Mon hub ne prend pas l'imprimante HP!!!
Si je branche l'imprimante directement sur un port USB, elle est
détecté. Si je la branche seule sur le Hub, rien à faire! :o(

Bon, le Hub. Il a été acheté il y a quelques années (3-4? me souviens
plus, donc pas du 2.0)
Ce n'est pas un Hub d'une marque et d'une qualité hors pair mais il a
toujours bien fonctionné. Il n'est pas alimenté en électricité.

L'imprimante HP demande trop de jus pour un hub ou bien quoi?


Cette imprimante n'a pas d'alimentation secteur propre à elle ? ça
m'étonne ...
Si elle n'est pas reconnue lorsqu'elle est seule sur le hub, cela vient
peut-être du fait que celui-ci ne soit pas en usb2.0, mais je suis
sceptique qu'une telle imprimante demande obligatoirement l'usb2.0 ....

cdlt,

GAB.




Nat
Le #1400149
Fallait seulement que j'en parle pour résoudre le problème apparement!
J'ai réinstallé, manuellement la HP en lui indiquand son port USB (USB002
Virtual printer...)
Et j'ai tout rebranché avec succès... c'était trop simple probablement?
J'ai l'impression (quel terme approprié!) que ce port ne voulait pas prendre
la job, ayant peur de se faire accuser de voler l'emploi de la Epson!!! ;o)
Lui ai fait comprendre qu'elle était partie pour toujours de ne pas avoir
peur des représailles!!!!
LOL!

Merci!
----.(-. .-).----



"Nat" %
Bonjour à tous

J'ai un étrange problème que je vais tenter d'expliquer le plus courtement
et clairement possible.

J'ai un hub USB (4 ports) sur lequel était branché, sans problème :
1 - Scanner Microtek
2 - Imprimante laser Brother
3 - Imprimante jet d'encre Epson

Hier, j'ai reçu ma nouvelle imprimante HP Laser Jet 2600n (laser couleur)
Exit l'imprimante jet d'encre Epson!!! (Enfin!)

Je branche donc, sur mon hub
1 - Scanner Microtek
2 - Imprimante laser Brother
3 - Imprimante HP laser couleur...

Ben, terminé la configuration de rêve! :o(
Mon hub ne prend pas l'imprimante HP!!!
Si je branche l'imprimante directement sur un port USB, elle est détecté.
Si je la branche seule sur le Hub, rien à faire! :o(

Bon, le Hub. Il a été acheté il y a quelques années (3-4? me souviens
plus, donc pas du 2.0)
Ce n'est pas un Hub d'une marque et d'une qualité hors pair mais il a
toujours bien fonctionné. Il n'est pas alimenté en électricité.

L'imprimante HP demande trop de jus pour un hub ou bien quoi?

Merci à l'avance de vos judicieux conseils!
----.(-. .-).----





Cyril CARO
Le #1400147
salut

as tu essayé seule sans le hub???????


"Nat" %
Oui, oui elle a son alimentation.
Vraiment, ça me dépasse un peu car même seule sur le Hub, elle ne veut
rien savoir...


––––•(-• •-)•––––



"Gab" e2t4lh$5on$
Nat wrote:
Bonjour à tous
Salut,


J'ai un étrange problème que je vais tenter d'expliquer le plus
courtement et clairement possible.

J'ai un hub USB (4 ports) sur lequel était branché, sans problème :
1 - Scanner Microtek
2 - Imprimante laser Brother
3 - Imprimante jet d'encre Epson

Hier, j'ai reçu ma nouvelle imprimante HP Laser Jet 2600n (laser
couleur) Exit l'imprimante jet d'encre Epson!!! (Enfin!)

Je branche donc, sur mon hub
1 - Scanner Microtek
2 - Imprimante laser Brother
3 - Imprimante HP laser couleur...

Ben, terminé la configuration de rêve! :o(
Mon hub ne prend pas l'imprimante HP!!!
Si je branche l'imprimante directement sur un port USB, elle est
détecté. Si je la branche seule sur le Hub, rien à faire! :o(

Bon, le Hub. Il a été acheté il y a quelques années (3-4? me souviens
plus, donc pas du 2.0)
Ce n'est pas un Hub d'une marque et d'une qualité hors pair mais il a
toujours bien fonctionné. Il n'est pas alimenté en électricité.

L'imprimante HP demande trop de jus pour un hub ou bien quoi?


Cette imprimante n'a pas d'alimentation secteur propre à elle ? ça
m'étonne ...
Si elle n'est pas reconnue lorsqu'elle est seule sur le hub, cela vient
peut-être du fait que celui-ci ne soit pas en usb2.0, mais je suis
sceptique qu'une telle imprimante demande obligatoirement l'usb2.0 ....

cdlt,

GAB.







Coucou à toutes et à tous
Le #1400146
Bonjour !

Le pilote est-il à jour ?

N'utilisez pas celui du CD fourni avec. Allez sur le site HP.
Le problème est peut-être là.

--
Cordialement

========== Jean-Jacques V.
MVP Microsoft
Gab
Le #1400144
Nat wrote:
Fallait seulement que j'en parle pour résoudre le problème apparement!
J'ai réinstallé, manuellement la HP en lui indiquand son port USB
(USB002 Virtual printer...)
Et j'ai tout rebranché avec succès... c'était trop simple
probablement? J'ai l'impression (quel terme approprié!) que ce port
ne voulait pas prendre la job, ayant peur de se faire accuser de
voler l'emploi de la Epson!!! ;o) Lui ai fait comprendre qu'elle
était partie pour toujours de ne pas avoir peur des représailles!!!!
LOL!


Bien joué.
Merci du retour.

bon week-end

GAB.

Coucou à toutes et à tous
Le #1400142
Bonjour !

Lui ai fait comprendre qu'elle était partie pour toujours de ne pas avoir
peur des représailles!!!!


En fait, elle n'est pas complètement partie ! D'où vos problèmes.

Pour la supprimer complètement, c'est un peu plus compliqué.

Il faut d'abord affecter à la base de registre une valeur afin de faire
apparaitre dans le gestionnaire de périphériques les matériels "oubliés".
Ensuite vous pourrez à partir de là les supprimer définitivement.

Si vous désirez en savoir plus et effectuer la manoeuvre, je reste à votre
disposition pour de plus amples explications.

--
Cordialement

========== Jean-Jacques V.
MVP Microsoft

Nat
Le #1400138
J'ai crié victoire trop rapidement.
Le problème n'est pas réglé! :o(

Pour Cyril CARO
Oui, seule sur un port elle fonctionne bien
(1ere chose que j'ai vérifié pour m'assurer qu'elle fonctionnait et que le
problème n'était pas l'imprimante elle-même)

Mais seule sur le Hub elle n'est pas reconnue.

Pour Coucou
J'suis allée sur le site de HP chercher le dernier driver... c'est encore
pire! LOL!
Pas moyen de faire un setup avec! Vraiment étrange

Bon, je continue mes tentatives d'install et je vous reviens si je trouve la
solution... d'ici là, vos suggestions sont toujours bienvenues!

----.(-. .-).----



"Nat" %
Bonjour à tous

J'ai un étrange problème que je vais tenter d'expliquer le plus courtement
et clairement possible.

J'ai un hub USB (4 ports) sur lequel était branché, sans problème :
1 - Scanner Microtek
2 - Imprimante laser Brother
3 - Imprimante jet d'encre Epson

Hier, j'ai reçu ma nouvelle imprimante HP Laser Jet 2600n (laser couleur)
Exit l'imprimante jet d'encre Epson!!! (Enfin!)

Je branche donc, sur mon hub
1 - Scanner Microtek
2 - Imprimante laser Brother
3 - Imprimante HP laser couleur...

Ben, terminé la configuration de rêve! :o(
Mon hub ne prend pas l'imprimante HP!!!
Si je branche l'imprimante directement sur un port USB, elle est détecté.
Si je la branche seule sur le Hub, rien à faire! :o(

Bon, le Hub. Il a été acheté il y a quelques années (3-4? me souviens
plus, donc pas du 2.0)
Ce n'est pas un Hub d'une marque et d'une qualité hors pair mais il a
toujours bien fonctionné. Il n'est pas alimenté en électricité.

L'imprimante HP demande trop de jus pour un hub ou bien quoi?

Merci à l'avance de vos judicieux conseils!
----.(-. .-).----





Nat
Le #1400121
Est-ce que l'informatique est considérée comme une science exacte?

Vraiment, ça me dépasse...

J'ai désinstallé TOUTES LES IMPRIMANTES
J'ai nettoyé la base de registre
J'ai essayé, sans succès, d'installer la fameuse HP.

A un moment, j'ai eu un doute, lorsque je branche l'imprimante, directement
au port USB avant de ma tour, j'employais un fil USB (un bleu) lorsque je
branchais sur le hub, j'utilisais l'ancien fil de ma Epson (un gris)
Me suis dit, c'est peut-être le fil? Pourquoi pas, il fonctionnait avant
hier mais on ne sait jamais...
Je branche le fil bleu au hub (par le devant de la bibliothèque)...
imprimante détectée...
J'enlève le fil gris qui passe derrière la bibliothèque, fait une tentative
(par le devant de la bibliothèque)... croyez-le ou non, ça fonctionne!
Je repasse le fil gris derrière, je rebranche, niet!
Je repasse le fil gris devant, je rebranche : Bingo!
(test fait 3-4 fois avec toujours le même résultat... incroyable non!?)
Lol!
Quoi en penser? Le fil gris a quelque chose qui ne lui fait pas quand je
passe par derrière?
Voyons!
Encore plus niaiseux :
Je laisse le fil USB (gris) branché à l'imprimante mais je le débranche du
hub. Je peux donc le "refiler" derrière la bibliothèque, je le branche,
imprimante détectée!

Allons donc comprendre quelque chose à ça! Moi, j'en perd mon latin, mon
français et le peu d'anglais que j'ai!

----.(-. .-).----



"Nat" %
Bonjour à tous

J'ai un étrange problème que je vais tenter d'expliquer le plus courtement
et clairement possible.

J'ai un hub USB (4 ports) sur lequel était branché, sans problème :
1 - Scanner Microtek
2 - Imprimante laser Brother
3 - Imprimante jet d'encre Epson

Hier, j'ai reçu ma nouvelle imprimante HP Laser Jet 2600n (laser couleur)
Exit l'imprimante jet d'encre Epson!!! (Enfin!)

Je branche donc, sur mon hub
1 - Scanner Microtek
2 - Imprimante laser Brother
3 - Imprimante HP laser couleur...

Ben, terminé la configuration de rêve! :o(
Mon hub ne prend pas l'imprimante HP!!!
Si je branche l'imprimante directement sur un port USB, elle est détecté.
Si je la branche seule sur le Hub, rien à faire! :o(

Bon, le Hub. Il a été acheté il y a quelques années (3-4? me souviens
plus, donc pas du 2.0)
Ce n'est pas un Hub d'une marque et d'une qualité hors pair mais il a
toujours bien fonctionné. Il n'est pas alimenté en électricité.

L'imprimante HP demande trop de jus pour un hub ou bien quoi?

Merci à l'avance de vos judicieux conseils!
----.(-. .-).----





Coucou à toutes et à tous
Le #1400118
Re bonsoir !

Il existe plusieurs types de câble USB ! Votre imprimante est sans doute en
USB2 alors que l'Epson est en USB1 seulement. Ce ne sont pas les mêmes
câbles, même s'ils semblent identiques. Le problème est peut-être là.

Je vous ai aussi parlé d'un autre problème dans une réponse précédente
(Anciens périphériques qui semblent désinstallés complètement alors qu'il
reste des traces) ; vous n'y avez pas répondu.

--
Cordialement

========== Jean-Jacques V.
MVP Microsoft
Poster une réponse
Anonyme