Impossible d'installer le pilote U.S. Robotics 10/100mbps Network

Le
Bluesjake
Bonjour,

J'ai donné mon PC Dell (de 1999) à mon fils car je me suis acheté un nouveau
fin 2004. Un ami les a relié par un routeur ADSL suisse (Bluewin). Pour ce
faire, j'ai acheté (pour le vieux PC) une carte ethernet "US Robotics 10/100
Mbps Network Card". L'ami en question avait réussi à l'installer et tout
marchait bien jusqu'à ce que mon fils soit obligé de réinstaller Windows
98SE. Il a du réinstaller une bonne partie de ses logiciels. Tout est ok sauf
la carte ethernet. Quand on installe le CD pilote de Robotics, rien ne se
passe, Windows refuse de le charger et de l'installer ! On a essayé de
différentes manières, sans succès, sauf une fois où on a eu droit à un
message d'erreur "1F6".

Pouvez-vous, SVP, nous aider à réinstaller ce pilote sur Windows 98 SE ? Un
grand merci par avance et salutations de Suisse !

Bluesjake
Vos réponses Page 1 / 2
Trier par : date / pertinence
Azo3
Le #12031741
essaie de changer le slot de ta carte ethernet....

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Bluesjake" news:
Bonjour,

J'ai donné mon PC Dell (de 1999) à mon fils car je me suis acheté un
nouveau
fin 2004. Un ami les a relié par un routeur ADSL suisse (Bluewin). Pour ce
faire, j'ai acheté (pour le vieux PC) une carte ethernet "US Robotics
10/100
Mbps Network Card". L'ami en question avait réussi à l'installer et tout
marchait bien jusqu'à ce que mon fils soit obligé de réinstaller Windows
98SE. Il a du réinstaller une bonne partie de ses logiciels. Tout est ok
sauf
la carte ethernet. Quand on installe le CD pilote de Robotics, rien ne se
passe, Windows refuse de le charger et de l'installer ! On a essayé de
différentes manières, sans succès, sauf une fois où on a eu droit à un
message d'erreur "1F6".

Pouvez-vous, SVP, nous aider à réinstaller ce pilote sur Windows 98 SE ?
Un
grand merci par avance et salutations de Suisse !

Bluesjake




Bluesjake
Le #12031731
Le slot est bien installé, c'est le pilote que Windows 98 n'installe pas.

Je glisse le cd dans le lecteur et rien ne se produit.

Tout le problème est là...

Merci pour votre aide et meilleures salutations de Suisse !


RV

"Azo3" a écrit :

essaie de changer le slot de ta carte ethernet....

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Bluesjake" news:
> Bonjour,
>
> J'ai donné mon PC Dell (de 1999) à mon fils car je me suis acheté un
> nouveau
> fin 2004. Un ami les a relié par un routeur ADSL suisse (Bluewin). Pour ce
> faire, j'ai acheté (pour le vieux PC) une carte ethernet "US Robotics
> 10/100
> Mbps Network Card". L'ami en question avait réussi à l'installer et tout
> marchait bien jusqu'à ce que mon fils soit obligé de réinstaller Windows
> 98SE. Il a du réinstaller une bonne partie de ses logiciels. Tout est ok
> sauf
> la carte ethernet. Quand on installe le CD pilote de Robotics, rien ne se
> passe, Windows refuse de le charger et de l'installer ! On a essayé de
> différentes manières, sans succès, sauf une fois où on a eu droit à un
> message d'erreur "1F6".
>
> Pouvez-vous, SVP, nous aider à réinstaller ce pilote sur Windows 98 SE ?
> Un
> grand merci par avance et salutations de Suisse !
>
> Bluesjake
>
>





Azo3
Le #12031721
alors c'est ton cd et/ou ton lecteur cd qui ne marche pas!!!

peux-tu explorer ce cd?

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Bluesjake" news:
Le slot est bien installé, c'est le pilote que Windows 98 n'installe pas.

Je glisse le cd dans le lecteur et rien ne se produit.

Tout le problème est là...

Merci pour votre aide et meilleures salutations de Suisse !


RV

"Azo3" a écrit :

essaie de changer le slot de ta carte ethernet....

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Bluesjake" de
news:
> Bonjour,
>
> J'ai donné mon PC Dell (de 1999) à mon fils car je me suis acheté un
> nouveau
> fin 2004. Un ami les a relié par un routeur ADSL suisse (Bluewin). Pour
> ce
> faire, j'ai acheté (pour le vieux PC) une carte ethernet "US Robotics
> 10/100
> Mbps Network Card". L'ami en question avait réussi à l'installer et
> tout
> marchait bien jusqu'à ce que mon fils soit obligé de réinstaller
> Windows
> 98SE. Il a du réinstaller une bonne partie de ses logiciels. Tout est
> ok
> sauf
> la carte ethernet. Quand on installe le CD pilote de Robotics, rien ne
> se
> passe, Windows refuse de le charger et de l'installer ! On a essayé de
> différentes manières, sans succès, sauf une fois où on a eu droit à un
> message d'erreur "1F6".
>
> Pouvez-vous, SVP, nous aider à réinstaller ce pilote sur Windows 98 SE
> ?
> Un
> grand merci par avance et salutations de Suisse !
>
> Bluesjake
>
>







Bluesjake
Le #12031681
Le lecteur marche car j'ai pu installer d'autres logiciels.

Seul le pilote Robotics ne fonctionne pas. Et impossible de l'installer
depuis "Ajout ou supression..." de Windows 98.

Il peut lire le contenu du CD, mais je ne trouve aucun fichier exe ou install.

Merci pour ton aide Azo3

"Azo3" a écrit :

alors c'est ton cd et/ou ton lecteur cd qui ne marche pas!!!

peux-tu explorer ce cd?

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Bluesjake" news:
> Le slot est bien installé, c'est le pilote que Windows 98 n'installe pas.
>
> Je glisse le cd dans le lecteur et rien ne se produit.
>
> Tout le problème est là...
>
> Merci pour votre aide et meilleures salutations de Suisse !
>
>
> RV
>
> "Azo3" a écrit :
>
>> essaie de changer le slot de ta carte ethernet....
>>
>> --
>> Serge CENCI
>>
>> MVP Microsoft WINDOWS
>> NB - adresse : enlever ENLEVER
>> "Bluesjake" >> de
>> news:
>> > Bonjour,
>> >
>> > J'ai donné mon PC Dell (de 1999) à mon fils car je me suis acheté un
>> > nouveau
>> > fin 2004. Un ami les a relié par un routeur ADSL suisse (Bluewin). Pour
>> > ce
>> > faire, j'ai acheté (pour le vieux PC) une carte ethernet "US Robotics
>> > 10/100
>> > Mbps Network Card". L'ami en question avait réussi à l'installer et
>> > tout
>> > marchait bien jusqu'à ce que mon fils soit obligé de réinstaller
>> > Windows
>> > 98SE. Il a du réinstaller une bonne partie de ses logiciels. Tout est
>> > ok
>> > sauf
>> > la carte ethernet. Quand on installe le CD pilote de Robotics, rien ne
>> > se
>> > passe, Windows refuse de le charger et de l'installer ! On a essayé de
>> > différentes manières, sans succès, sauf une fois où on a eu droit à un
>> > message d'erreur "1F6".
>> >
>> > Pouvez-vous, SVP, nous aider à réinstaller ce pilote sur Windows 98 SE
>> > ?
>> > Un
>> > grand merci par avance et salutations de Suisse !
>> >
>> > Bluesjake
>> >
>> >
>>
>>
>>





$kymoi#
Le #12031661
Essayez de télécharger ce pilote sur le Site du constructeur
ou un Site de téléghargement de drivers. Celui que vous possédez
sur CD est peut-être défectueux.

"Bluesjake" news:
Bonjour,

J'ai donné mon PC Dell (de 1999) à mon fils car je me suis acheté un


nouveau
fin 2004. Un ami les a relié par un routeur ADSL suisse (Bluewin). Pour ce
faire, j'ai acheté (pour le vieux PC) une carte ethernet "US Robotics


10/100
Mbps Network Card". L'ami en question avait réussi à l'installer et tout
marchait bien jusqu'à ce que mon fils soit obligé de réinstaller Windows
98SE. Il a du réinstaller une bonne partie de ses logiciels. Tout est ok


sauf
la carte ethernet. Quand on installe le CD pilote de Robotics, rien ne se
passe, Windows refuse de le charger et de l'installer ! On a essayé de
différentes manières, sans succès, sauf une fois où on a eu droit à un
message d'erreur "1F6".

Pouvez-vous, SVP, nous aider à réinstaller ce pilote sur Windows 98 SE ?


Un
grand merci par avance et salutations de Suisse !

Bluesjake




Franssoa
Le #12031651
Bluesjake a écrit :
Le lecteur marche car j'ai pu installer d'autres logiciels.

Seul le pilote Robotics ne fonctionne pas. Et impossible de l'installer
depuis "Ajout ou supression..." de Windows 98.



Ta carte n'est pas reconnue par windows ?
Panneau de configuration > systeme > gestionnaire de périphérique

Normalement elle devrait y être, soit reconnue, mais avec le mauvais
driver, soit comme "périphérique inconnu"
Sur ton CD tu dois avoir un dossier "DRIVER", sans forcément d'exécutable.

Dans les deux cas tu peux changer le pilote (propriétés > pilote >
mettre à jour le pilote > afficher la liste > disquette fournie >
dossier "DRIVER" sur ton CD)

Bon courage
Franssoa
cartomi
Le #12031641
Dans son message précédent, Bluesjake a écrit :

Pouvez-vous, SVP, nous aider à réinstaller ce pilote sur Windows 98 SE ? Un
grand merci par avance et salutations de Suisse !



pour une carte réseau: soit elle est reconnue nativement par W98 soit
elle est trop recente pour etre reconnue par 98 et parfois il faut
faire une préinstallation carte non installée, puis installer la carte
et relancer la machine, ceci est en genéral indiqué dans la doc.

comme l'indiquait azo, il faut parfois la deplacer d'un slot pour
qu'elle soit prise en compté s'il y a conflit d'IRQ

--
amicalement
Azo3
Le #12031631
il s'agoit probablement d'un pilote (driver) ou plus simplement encore d'un
fichier inf

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Bluesjake" news:
Le lecteur marche car j'ai pu installer d'autres logiciels.

Seul le pilote Robotics ne fonctionne pas. Et impossible de l'installer
depuis "Ajout ou supression..." de Windows 98.

Il peut lire le contenu du CD, mais je ne trouve aucun fichier exe ou
install.

Merci pour ton aide Azo3

"Azo3" a écrit :

alors c'est ton cd et/ou ton lecteur cd qui ne marche pas!!!

peux-tu explorer ce cd?

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Bluesjake" de
news:
> Le slot est bien installé, c'est le pilote que Windows 98 n'installe
> pas.
>
> Je glisse le cd dans le lecteur et rien ne se produit.
>
> Tout le problème est là...
>
> Merci pour votre aide et meilleures salutations de Suisse !
>
>
> RV
>
> "Azo3" a écrit :
>
>> essaie de changer le slot de ta carte ethernet....
>>
>> --
>> Serge CENCI
>>
>> MVP Microsoft WINDOWS
>> NB - adresse : enlever ENLEVER
>> "Bluesjake" >> message
>> de
>> news:
>> > Bonjour,
>> >
>> > J'ai donné mon PC Dell (de 1999) à mon fils car je me suis acheté un
>> > nouveau
>> > fin 2004. Un ami les a relié par un routeur ADSL suisse (Bluewin).
>> > Pour
>> > ce
>> > faire, j'ai acheté (pour le vieux PC) une carte ethernet "US
>> > Robotics
>> > 10/100
>> > Mbps Network Card". L'ami en question avait réussi à l'installer et
>> > tout
>> > marchait bien jusqu'à ce que mon fils soit obligé de réinstaller
>> > Windows
>> > 98SE. Il a du réinstaller une bonne partie de ses logiciels. Tout
>> > est
>> > ok
>> > sauf
>> > la carte ethernet. Quand on installe le CD pilote de Robotics, rien
>> > ne
>> > se
>> > passe, Windows refuse de le charger et de l'installer ! On a essayé
>> > de
>> > différentes manières, sans succès, sauf une fois où on a eu droit à
>> > un
>> > message d'erreur "1F6".
>> >
>> > Pouvez-vous, SVP, nous aider à réinstaller ce pilote sur Windows 98
>> > SE
>> > ?
>> > Un
>> > grand merci par avance et salutations de Suisse !
>> >
>> > Bluesjake
>> >
>> >
>>
>>
>>







Bluesjake
Le #12031611
Merci à tous... vous êtes cool.

J'ai réussi à installer le pilote, tout est ok pour Robotics.

Mais j'ai un nouveau problème, le programme ADSL (bluewin / suisse) ne
reconnait pas de carte ethernet et refuse d'aller plus loin dans son
installation. Le pilote bloque et impossible d'aller plus loin !

En regardant les options internet, je ne vois comme connection que celle de
Dell, ma connection, mais pas celle de bluewin qui pourrait nous permettre de
se connecter sur internet.

Avez-vous une solution pour me sortir de cette mélasse...

Merci et bonne soirée à vous.


RV



"cartomi" a écrit :

Dans son message précédent, Bluesjake a écrit :

> Pouvez-vous, SVP, nous aider à réinstaller ce pilote sur Windows 98 SE ? Un
> grand merci par avance et salutations de Suisse !
>
pour une carte réseau: soit elle est reconnue nativement par W98 soit
elle est trop recente pour etre reconnue par 98 et parfois il faut
faire une préinstallation carte non installée, puis installer la carte
et relancer la machine, ceci est en genéral indiqué dans la doc.

comme l'indiquait azo, il faut parfois la deplacer d'un slot pour
qu'elle soit prise en compté s'il y a conflit d'IRQ

--
amicalement





Azo3
Le #12031571
euh ... si tu es derrière un routeur-modem : il ne faut pas de connexion sur
le PC ou alors cocher la case "ne jamais établir de connexion"

tu entres dans le routeur par ton navigateur avec une adresse du type
http://192.168.2.1 (voir ta doc) et tu renseignes le routeur qui s'occupe
de tout..

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Bluesjake" news:
Merci à tous... vous êtes cool.

J'ai réussi à installer le pilote, tout est ok pour Robotics.

Mais j'ai un nouveau problème, le programme ADSL (bluewin / suisse) ne
reconnait pas de carte ethernet et refuse d'aller plus loin dans son
installation. Le pilote bloque et impossible d'aller plus loin !

En regardant les options internet, je ne vois comme connection que celle
de
Dell, ma connection, mais pas celle de bluewin qui pourrait nous permettre
de
se connecter sur internet.

Avez-vous une solution pour me sortir de cette mélasse...

Merci et bonne soirée à vous.


RV



"cartomi" a écrit :

Dans son message précédent, Bluesjake a écrit :

> Pouvez-vous, SVP, nous aider à réinstaller ce pilote sur Windows 98 SE
> ? Un
> grand merci par avance et salutations de Suisse !
>
pour une carte réseau: soit elle est reconnue nativement par W98 soit
elle est trop recente pour etre reconnue par 98 et parfois il faut
faire une préinstallation carte non installée, puis installer la carte
et relancer la machine, ceci est en genéral indiqué dans la doc.

comme l'indiquait azo, il faut parfois la deplacer d'un slot pour
qu'elle soit prise en compté s'il y a conflit d'IRQ

--
amicalement







Publicité
Poster une réponse
Anonyme