Impossible d'installer une carte graphique dans un Packard Bell

Le
Perceval973
Bonjour à tous

Mon frere vient d'acheter un Packard bell p4 3Gh, 512 Mo DDR avec une Carte
Graphique intégrée : ATI Radeon 9200se 128 MBDDR
Il voudrait installer a la place une NVIDIA FX5900 128 MB (Winfast a350xt),
or nous n'y parvenons pas

Lorsqu'on désinstalle les pilotes de l'ATI, qu'on installe la NVIDIA, au
premier démarrage Windows nous propose d'installer les pilotes de la NVIDIA,
tout se déroule correctement.
Mais au premier reboot nous n'avons plus aucun affichage.

Et la seule solution a notre disposition est de retirer la NVIDIA de
rebooter et d'accpeter que Windows réinstalle la ATI :-(

Pouvez vous nous aider ?
Avons nous loupé une phase ???

Merci pour votre aide
Perceval973
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jean
Le #912661
"Perceval973" 419b16b6$0$32643$
Bonjour à tous

Mon frere vient d'acheter un Packard bell p4 3Gh, 512 Mo DDR avec une
Carte
Graphique intégrée : ATI Radeon 9200se 128 MBDDR
Il voudrait installer a la place une NVIDIA FX5900 128 MB (Winfast
a350xt),
or nous n'y parvenons pas...

Lorsqu'on désinstalle les pilotes de l'ATI, qu'on installe la NVIDIA, au
premier démarrage Windows nous propose d'installer les pilotes de la
NVIDIA,
tout se déroule correctement.
Mais au premier reboot nous n'avons plus aucun affichage.

Et la seule solution a notre disposition est de retirer la NVIDIA de
rebooter et d'accpeter que Windows réinstalle la ATI :-(

Pouvez vous nous aider ?
Avons nous loupé une phase ???

Merci pour votre aide
Perceval973

Bonjour,


Je pense qu'il faudrait désactiver la carte intégrée (BIOS)

Vadko
Le #912660
Salut,fo tout enlever ce qui se rapporte a ATI.A mon avis,doit rester des
traces de l'ancien driver.Ya po de raison,que ta FX 5900 ne s'installe pas.






"Perceval973" 419b16b6$0$32643$
Bonjour à tous

Mon frere vient d'acheter un Packard bell p4 3Gh, 512 Mo DDR avec une
Carte
Graphique intégrée : ATI Radeon 9200se 128 MBDDR
Il voudrait installer a la place une NVIDIA FX5900 128 MB (Winfast
a350xt),
or nous n'y parvenons pas...

Lorsqu'on désinstalle les pilotes de l'ATI, qu'on installe la NVIDIA, au
premier démarrage Windows nous propose d'installer les pilotes de la
NVIDIA,
tout se déroule correctement.
Mais au premier reboot nous n'avons plus aucun affichage.

Et la seule solution a notre disposition est de retirer la NVIDIA de
rebooter et d'accpeter que Windows réinstalle la ATI :-(

Pouvez vous nous aider ?
Avons nous loupé une phase ???

Merci pour votre aide
Perceval973




lero
Le #912108
il faut désactiver la carte graphique de la carte mère
au démarrage dans le bios,
et activer le port agp
enregistrer le changement et rebooter

"Perceval973" 419b16b6$0$32643$
Bonjour à tous

Mon frere vient d'acheter un Packard bell p4 3Gh, 512 Mo DDR avec une
Carte
Graphique intégrée : ATI Radeon 9200se 128 MBDDR
Il voudrait installer a la place une NVIDIA FX5900 128 MB (Winfast
a350xt),
or nous n'y parvenons pas...

Lorsqu'on désinstalle les pilotes de l'ATI, qu'on installe la NVIDIA, au
premier démarrage Windows nous propose d'installer les pilotes de la
NVIDIA,
tout se déroule correctement.
Mais au premier reboot nous n'avons plus aucun affichage.

Et la seule solution a notre disposition est de retirer la NVIDIA de
rebooter et d'accpeter que Windows réinstalle la ATI :-(

Pouvez vous nous aider ?
Avons nous loupé une phase ???

Merci pour votre aide
Perceval973




Perceval973
Le #920818
Merci a tous pour ces conseils, mais on ne trouve pas ces fonctions dans le
BIOS

"lero" 419c919f$0$5992$
il faut désactiver la carte graphique de la carte mère
au démarrage dans le bios,
et activer le port agp
enregistrer le changement et rebooter

"Perceval973" 419b16b6$0$32643$
Bonjour à tous

Mon frere vient d'acheter un Packard bell p4 3Gh, 512 Mo DDR avec une
Carte
Graphique intégrée : ATI Radeon 9200se 128 MBDDR
Il voudrait installer a la place une NVIDIA FX5900 128 MB (Winfast
a350xt),
or nous n'y parvenons pas...

Lorsqu'on désinstalle les pilotes de l'ATI, qu'on installe la NVIDIA, au
premier démarrage Windows nous propose d'installer les pilotes de la
NVIDIA,
tout se déroule correctement.
Mais au premier reboot nous n'avons plus aucun affichage.

Et la seule solution a notre disposition est de retirer la NVIDIA de
rebooter et d'accpeter que Windows réinstalle la ATI :-(

Pouvez vous nous aider ?
Avons nous loupé une phase ???

Merci pour votre aide
Perceval973








FDDKDR
Le #920814
Bonsoir,

"Perceval973" 419e36ca$0$4541$
Merci a tous pour ces conseils, mais on ne trouve pas ces fonctions dans
le

BIOS


Une carte mère avec chipset graphique et port AGP sans moyen d'activer l'un
ou l'autre ??
Très très très étonnant.
Attention, parfois l'option est très bien cachée, ou carrément dans un menu
protégé...
Sinon, il doit y avoir une option (au moins) donnant priorité soit au port
AGP, soit au port PCI, soit au chipset intégré.

Mais avec ces marques constructeurs, parfois, on a de mauvaises surprises
...
Je pense que le mieux est de contacter le support de Packard Bell pour plus
de précisions...

PS : cela se passera toujours mal tant que tu n'auras pas fait les réglages
dans le Bios ... donc ... fouiller bien à fond ... lire le manuel ... il est
possible que l'option ne soit pas très significative ...

Cordialement,

FDDKDR

Philippe [MS]
Le #920492
Bonjour,

J'ai un packard Bell Média Center et j'ai moi aussi changé ma carte
graphique pour une FX7200 (je crois).
J'ai effectivement :
- désinstallé le driver ATI,
- éteint la machine,
- changé de carte,
- redémarré,
- réglé les paramètres de l'écran avec une résolution 800x600 et une
fréquence correcte,
- installé les drivers NVIDIA
- redémarré
- réglé les paramètres de la nouvelle carte.

Pas de problème pour moi !!! :-(

Phil.


"FDDKDR" news:
Bonsoir,

"Perceval973" 419e36ca$0$4541$
Merci a tous pour ces conseils, mais on ne trouve pas ces fonctions dans
le

BIOS


Une carte mère avec chipset graphique et port AGP sans moyen d'activer
l'un

ou l'autre ??
Très très très étonnant.
Attention, parfois l'option est très bien cachée, ou carrément dans un
menu

protégé...
Sinon, il doit y avoir une option (au moins) donnant priorité soit au port
AGP, soit au port PCI, soit au chipset intégré.

Mais avec ces marques constructeurs, parfois, on a de mauvaises surprises
...
Je pense que le mieux est de contacter le support de Packard Bell pour
plus

de précisions...

PS : cela se passera toujours mal tant que tu n'auras pas fait les
réglages

dans le Bios ... donc ... fouiller bien à fond ... lire le manuel ... il
est

possible que l'option ne soit pas très significative ...

Cordialement,

FDDKDR





FDDKDR
Le #920491
Bonsoir,

"Philippe [MS]" news: #
Bonjour,

J'ai un packard Bell Média Center et j'ai moi aussi changé ma carte
graphique pour une FX7200 (je crois).
J'ai effectivement :
- désinstallé le driver ATI,
- éteint la machine,
- changé de carte,
- redémarré,
- réglé les paramètres de l'écran avec une résolution 800x600 et une
fréquence correcte,
- installé les drivers NVIDIA
- redémarré
- réglé les paramètres de la nouvelle carte.

Pas de problème pour moi !!! :-(



Oui ... comme tu dis, tu as changé une carte AGP par une autre carte AGP ...
C'est relativement différent que d'ajouter une carte AGP avec un chipset
graphique intégré ...
Mais merci du témoignage positif sur une eXpérience avec un ordi PB .. c'est
tellement rare ici ...

Cordialement,

FDDKDR

FDDKDR
Le #920490
"FDDKDR"
Bonsoir,

"Philippe [MS]" news: #
Bonjour,

J'ai un packard Bell Média Center et j'ai moi aussi changé ma carte
graphique pour une FX7200 (je crois).
J'ai effectivement :
- désinstallé le driver ATI,
- éteint la machine,
- changé de carte,
- redémarré,
- réglé les paramètres de l'écran avec une résolution 800x600 et une
fréquence correcte,
- installé les drivers NVIDIA
- redémarré
- réglé les paramètres de la nouvelle carte.

Pas de problème pour moi !!! :-(



Oui ... comme tu dis, tu as changé une carte AGP par une autre carte AGP
...

C'est relativement différent que d'ajouter une carte AGP avec un chipset
graphique intégré ...
Mais merci du témoignage positif sur une eXpérience avec un ordi PB ..
c'est

tellement rare ici ...



Par contre, la méthode proposée s'applique ici ... il faut juste remplacer
"changer la carte " par "désactiver le chipset graphique"
Pour ce faire, c'est soit dans le Bios, soit par un cavalier sur la carte
mère...
Dans tous les cas, bien lire le manuel ...

Bonne soirée,

Cordialement,

FDDKDR


Philippe [MS]
Le #920489
Pas de problème.

Euh, juste pour compléter sur PB : Après avoir changé ma carte graphique,
j'en ai eu ras le popotin de mon boitier Packard Bell blanc pas beau alors
j'ai aussi changé de boitier de PC comme cela j'ai un joli écran cristaux
liquides avec mes températures processeurs / carte graphique.

Cela ne me sert à rien (a moi je veux dire) mais c'est joli (ça en jette
dirais certains :-)) !!! :-)

Phil.

"FDDKDR" news:
Bonsoir,

"Philippe [MS]" news: #
Bonjour,

J'ai un packard Bell Média Center et j'ai moi aussi changé ma carte
graphique pour une FX7200 (je crois).
J'ai effectivement :
- désinstallé le driver ATI,
- éteint la machine,
- changé de carte,
- redémarré,
- réglé les paramètres de l'écran avec une résolution 800x600 et une
fréquence correcte,
- installé les drivers NVIDIA
- redémarré
- réglé les paramètres de la nouvelle carte.

Pas de problème pour moi !!! :-(



Oui ... comme tu dis, tu as changé une carte AGP par une autre carte AGP
...

C'est relativement différent que d'ajouter une carte AGP avec un chipset
graphique intégré ...
Mais merci du témoignage positif sur une eXpérience avec un ordi PB ..
c'est

tellement rare ici ...

Cordialement,

FDDKDR





FDDKDR
Le #913779
Bonjour,

"Philippe [MS]" news: OpYF$
Pas de problème.

Euh, juste pour compléter sur PB : Après avoir changé ma carte graphique,
j'en ai eu ras le popotin de mon boitier Packard Bell blanc pas beau alors
j'ai aussi changé de boitier de PC comme cela j'ai un joli écran cristaux
liquides avec mes températures processeurs / carte graphique.

Cela ne me sert à rien (a moi je veux dire) mais c'est joli (ça en jette
dirais certains :-)) !!! :-)



Justement ... tien ... merci de la précision car j'étais en train de me
poser la question suivante sur les boîtiers / cartes mère PB :
Ce sont des formats standards, donc on peut changer la carte mère dans le
boîtier PB ou mettre la carte mère PB dans un boîtier standard, d'après ce
que tu dis, non ?
(ce ne sont pas des formats propriétaires comme d'autres marques
constructeurs ??)
Cela a été "simple" à réaliser (autant que pour un autre PC) ??
Cela m'intéresse pour mon beauf car je ne suis pas devant son PC et ne puis
préparer son évolution ... à distance ...

(coïncidence marrante, car je me suis posé exactement cette question hier
soir ... et hier soir seulement ... et 2 heures avant de lire ce fil sur les
PB ... serai-je entré dans la matrice ??!!)

Merci,

Cordialement,

FDDKDR

Publicité
Poster une réponse
Anonyme