Je reviens sur la suppression do son de démarrage

Le
chambara1
Bonjour,
J'ai fini par réaliser un script avec AppleScript et selon les conseils
donné par des participants dans un fil précédent.
Les résultats sont à l'inverse du résultat attendu.
Lorsque la session est ouverte j'augmente manuellement le son, puis, le
lance le script et là, il diminue le son. Donc, ce n'est pas à
l'extinction du Mac que ce script baisse le son, mais au démarrage; donc
effet contraire.
Ci-après un lien comportant une copie de ce script :
http://chamlari.free.fr/script


--
René
Lascia la spina cogli la rosa
http://chamlari.free.fr
Vos réponses Page 3 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
josephb
Le #25133882
Joseph B
MV
> Type : Complément de pilotage (Universal)
> Taille : 1,9 Mo sur disque
> Version : 2.1.2
>

Excellent, je vais pouvoir tester, et si tu dis que le script fonctionne
sous SL, il ne devrait pas y avaoir de souci non plus pour Tiger,
l'erreur étant imputable à l'osax, pas à l'éditeur de script.



Merci de ton envoi, qui est conforme à ce que j'espérais,
mais gros naïf que je suis, je n'avais pas réfléchi que mon vieil
Editeur de Script lui n'était pas "Universal Binary" compatible, juste
PPC :-( Impossible de compiler.
Donc, je reviens à la version d'origine.

Merci de ta participation à mes expériences ;-)
Cordialement,
--
J. B.
mvaukois
Le #25134602
Joseph B
mais gros naïf que je suis, je n'avais pas réfléchi que mon vieil
Editeur de Script lui n'était pas "Universal Binary" compatible, juste
PPC :-( Impossible de compiler.



Et l'éditeur de script sous SL est Intel... :-(
--
Michel Vauquois
Publicité
Poster une réponse
Anonyme