Loop sur un disque sdd interne ? J'ai voulu installer le bandit !

Le
pere et ra
Salut les pro ! (je sais c'est abusé)

savez-vous ce que c'est qu'un LOOP à propos des partitions trouvées sur
un disque ? Grub me dit qu'il a trouvé un loop

le soucis c'est que l'ordi ne démarre même plus, il n'entre même plus
dans son bios, au boot, il reste calé sur son écran du bios, avec le
logo de la marque figé;

donc je débranche le ssd interne, je fais mes backups en externe

seulement pour réparer je n'ai pas de solution, grub install et grub
update ne veulent rien entendre .. ok je vais tenter des forcing mais je
doute que ça passe;

regardez ci-dessous ce que me dit update-grub, c'est marrant mais
ensuite que faire ?

comment j'ai fais pour en arriver là ? j'ai démarré une install de
windows 8 mwhahaha !! ZZZZZzzzzzzzzzzzzzzzzzzzzz très drole
l'informatique selon les cons quelle saleté, j'ai le code, mais je
n'ai pas préparé LA BONNE PARTOCHE ! ouais LE BON DISQUE DUR DÉDIÉ à
cette merdouille, parce que je doute pouvoir le faire cohabiter, mes
disques ne sont PAS uefi, ni que sais-je d'encore pire, voilà.

n'ayez pas si peur tout est récupérable, m'enfin, c'est un peu foutu
maintenant

alors MERCI LES PRO si vous avez une solution, toutes questions
bienvenues je peux vous envoyer des print-screen, que répond-il à la
commande machin-bidul, no problèm :-) :-) :-)


mes gigas, mes partoches, mes multiboot, c'est plus important que
windows, mais si vous n'avez aucune idée ce sera tanpis,

ps : il me semble que le mot "loop" est venu de gparted

remarquez que je n'ai pas encore rebooté depuis le print ci-dessous,
GRUB semble avoir fait quelque chose mais je ne sais pas encore quoi,
quand à gparted il me dit : Impossible d'avoir des partitions qui se
chevauchent.

Amour .


sudo update-grub /dev/sdb
Sourcing file `/etc/default/grub'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-4.18.0-20-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.18.0-20-generic
Image Linux trouvée : /boot/vmlinuz-4.18.0-17-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.18.0-17-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Ubuntu 19.04 (19.04) trouvé sur /dev/sda3
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb10
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb100
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb103
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb105
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb106
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb109
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb111
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb112
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb115
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb117
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb118
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb121
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb123
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb124
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb127
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb129
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb13
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb130
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb133
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb135
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb136
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb139
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb141
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb142
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb145
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb147
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb148
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb15
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb151
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb153
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb154
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb157
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb159
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb16
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb160
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb163
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb165
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb166
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb169
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb171
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb172
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb175
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb177
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb178
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb181
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb183
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb184
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb187
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb189
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb19
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb190
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb193
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb195
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb196
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb199
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb201
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb202
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb205
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb207
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb208
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb21
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb211
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb213
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb214
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb217
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb219
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb22
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb220
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb223
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb225
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb226
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb229
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb231
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb232
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb235
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb237
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb238
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb241
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb243
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb244
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb247
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb249
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb25
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb250
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb253
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb255
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb27
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb28
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb31
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb33
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb34
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb37
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb39
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb40
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb43
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb45
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb46
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb49
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb51
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb52
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb55
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb57
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb58
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb61
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb63
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb64
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb67
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb69
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb7
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb70
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb73
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb75
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb76
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb79
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb81
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb82
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb85
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb87
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb88
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb9
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb91
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb93
Ubuntu 18.10 (18.10) trouvé sur /dev/sdb94
Ubuntu 18.04.2 LTS (18.04) trouvé sur /dev/sdb97
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sdb99
fait
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pere et ra
Le #26520200
Le 27.06.19 à 16:39, pere et ra a écrit :
quand à gparted il me dit : Impossible d'avoir des partitions qui se
chevauchent.

je suis en train de backuper; je lance un gparted : "Impossible d'avoir
des partitions qui se chevauchent", ensuite si j'acquitte j'arrive dans
gparted, et mon disque "pété" est sois-disant vide, aucune partition
trouvée. Pourtant dans l'explorateur je vois tout son contenu, je suis
en train de le recopier, et GRUB m'a prétendu avoir recréé un fichier
grub de démarrage, avec des dizaines de partitions, alors on verra ...
pere et ra
Le #26520199
Le 27.06.19 à 16:48, pere et ra a écrit :
Le 27.06.19 à 16:39, pere et ra a écrit :
quand à gparted il me dit : Impossible d'avoir des partitions qui se
chevauchent.

je suis en train de backuper; je lance un gparted : "Impossible d'avoir
des partitions qui se chevauchent", ensuite si j'acquitte j'arrive dans
gparted, et mon disque "pété" est sois-disant vide, aucune partition
trouvée.  Pourtant dans l'explorateur je vois tout son contenu, je suis
en train de le recopier, et GRUB m'a prétendu avoir recréé un fichier
grub de démarrage, avec des dizaines de partitions, alors on verra ...

voilà le resultat de gparted, 2 fois, d'abord je laisse aller etil
revient au prompt, sur le 2ieme je force et j'ai acces à gparted, mais
il affiche un disque vide.
sudo gparted
[sudo] Mot de passe
===================== libparted : 3.2
===================== Impossible d'avoir des partitions qui se chevauchent.
Backtrace : 20 appels sur la pile:
20: /lib/x86_64-linux-gnu/libparted.so.2(ped_assert+0x45)
[0x7f1b12280c45]
19: /lib/x86_64-linux-gnu/libparted.so.2(+0x226fa) [0x7f1b122976fa]
18: /lib/x86_64-linux-gnu/libparted.so.2(+0x106fa) [0x7f1b122856fa]
17:
/lib/x86_64-linux-gnu/libparted.so.2(ped_disk_add_partition+0x1bc)
[0x7f1b12285f2c]
16: /lib/x86_64-linux-gnu/libparted.so.2(+0x22090) [0x7f1b12297090]
15: /lib/x86_64-linux-gnu/libparted.so.2(+0x22127) [0x7f1b12297127]
14: /lib/x86_64-linux-gnu/libparted.so.2(+0x22127) [0x7f1b12297127]
13: /lib/x86_64-linux-gnu/libparted.so.2(+0x22127) [0x7f1b12297127]
12: /lib/x86_64-linux-gnu/libparted.so.2(+0x22127) [0x7f1b12297127]
11: /lib/x86_64-linux-gnu/libparted.so.2(+0x22127) [0x7f1b12297127]
10: /lib/x86_64-linux-gnu/libparted.so.2(+0x22127) [0x7f1b12297127]
9: /lib/x86_64-linux-gnu/libparted.so.2(+0x220c8) [0x7f1b122970c8]
8: /lib/x86_64-linux-gnu/libparted.so.2(+0x22f93) [0x7f1b12297f93]
7: /lib/x86_64-linux-gnu/libparted.so.2(ped_disk_new+0x48)
[0x7f1b12285bf8]
6: /usr/sbin/gpartedbin(+0xbf6be) [0x562de926b6be]
5: /usr/sbin/gpartedbin(+0xcf958) [0x562de927b958]
4: /usr/sbin/gpartedbin(+0xd05ff) [0x562de927c5ff]
3: /usr/lib/x86_64-linux-gnu/libglibmm-2.4.so.1(+0x4cf7d)
[0x7f1b129a9f7d]
2: /usr/lib/x86_64-linux-gnu/libglib-2.0.so.0(+0x76135) [0x7f1b12356135]
1: /lib/x86_64-linux-gnu/libpthread.so.0(+0x8164) [0x7f1b11f1f164]
Assertion (metadata_length > 0) à ../../../libparted/labels/dos.c: échec
de 2313 dans la fonction add_logical_part_metadata().
Aborted (core dumped)
$ sudo gparted
===================== libparted : 3.2
===================== Impossible d'avoir des partitions qui se chevauchent.
--
Christophe PEREZ
Le #26520210
Le Thu, 27 Jun 2019 16:39:40 +0200, pere et ra a écrit :
le soucis c'est que l'ordi ne démarre même plus, il n'entre même plus
dans son bios, au boot, il reste calé sur son écran du bios, avec le
logo de la marque ... figé;

Donc le problème n'est pas lié à l'OS.
pere et ra
Le #26520209
ouf sauvé ... il faut arreter les frais, l'uefi c'est de la bombe ...
bientot on ne pourra même plus booter sur une panoplie de disques et de
clefs ... interdit .. bloqué .. uefi le format qui vous protegera de
toute (fausse ?) manipulation, en vous en empêchant.
je m'en sors bien en bios, je vais y rester - uefi est désormais imposé
chez les manchots ... d'où mon erreur avec windows 8 (mais je
réessayerai, pour voir);
est-ce réparable (mon loop) ? je n'ai même plus envie de le savoir,
j'ai mes méthodes de secours.
merci et bravo.
9,4 Zo (zettaoctet, milliard de téraoctets)

Quand aux ' 9,4 Zo (zettaoctet, milliard de téraoctets) supportés, il
faudra consulter les psy et la police mwhahahah ! pour deviner ce qu'on
va en faire.
l'encyclopédie multimédia individuelle de chacun sur la terre, 9
milliards de disque dur (rfid - wifi, carte sim incorporée) reliés à la
même base de donnée ça commence à me pomper l'air moi les reseaux ! :-)
mmmmmwhahaha Zzzzzzzzzzz il faut les bannir les mecs,
donc je reste avec mon loop, je vais peut-être le laisser comme ça pour
garder le spécimen ... dans sa cage (boitier usb).
Windows 8, 8.1 et 10

non seulement démarrent sous UEFI, mais exigent de définir depuis
Windows qu'on effectuera le prochain amorçage vers un autre système : il
n'est pas possible d'intercepter l'UEFI comme on interceptait autrefois
de BIOS (pour booter Linux depuis un disque USB, par exemple), la raison
invoquée étant la sécurité.
avec 9 millards de Téra B. connectés en ligne ... l'avenir sera pathétique.
"mettez votre téra en ligne, et remplissez-le, y'a de la place pour tout
le monde :-) :-) :-) " (pub).
--
pere et ra
Le #26520208
Le 27.06.19 à 18:17, pere et ra a écrit :
je m'en sors bien en bios, je vais y rester - uefi est désormais imposé
chez les manchots ... d'où mon erreur avec windows 8 (mais je
réessayerai, pour voir);

ouais ... pas chez les manchots, chez les autres, j'avais déjà oublié
pour le manchot.
--
pere et ra
Le #26520214
Le 27.06.19 à 17:05, Christophe PEREZ a écrit :
Le Thu, 27 Jun 2019 16:39:40 +0200, pere et ra a écrit :
le soucis c'est que l'ordi ne démarre même plus, il n'entre même plus
dans son bios, au boot, il reste calé sur son écran du bios, avec le
logo de la marque ... figé;

Donc le problème n'est pas lié à l'OS.


le symptome est que le bios ne fini pas de booter l'ordi; à
trois-quarts du boot à froid () l'ordi se fige, pas un mot, pas un
caractère n'est écrit, apparait le logo du fab.;
la raison est complexe :
je n'ai pas activé l'option uefi dans mon bios parce que je n'en veux
pas, et je croyais pouvoir m'en passer;
je pensais que windows allait s'installer en .. NTFS par exemple, que
sais-je, mais ce n'est pas le cas, uefi est indispensable et 1) ce n'est
pas indiqué et 2) ce n'est pas réclamé lors de l'installation ! -(
j'ai attribué un "emplacement vide" à l'installateur qui sans prévenir
aura tenté d'y écrire sa partition _uefi_ ... bien sur j'ai cliqué sur
"démarrer l'installation" (pas texto) ... mais jamais je n'ai vu le mot
uefi s'afficher quelque part, je découvre (tout est caché);
je n'y suis pour rien, on ne peut pas le deviner avant, ce n'est pas
indiqué, et ce programme d'installation prend l'initiative de faire
n'importe quoi, sans prévenir, sans rien dire. Je n'avais encore lu
nulle part que uefi était obligatoire "depuis w8 et 10), c'est "mal
indiqué" (partout sur le web ...).
Le dernier paragraphe c'était pour la maladie, parce que faire des coups
pareils, c'est une maladie des programmeurs de ce programme
d'installation, j'ose pas imaginer windows en lui-même ....
et bon courrage a ceux qui decouvrent quoi que ce soit dans le domaine,
achetez-vous une tablette :-) quelle horreur .........
--
Christophe PEREZ
Le #26520217
Le Thu, 27 Jun 2019 18:17:41 +0200, pere et ra a écrit :
Quand aux ' 9,4 Zo (zettaoctet, milliard de téraoctets) supportés, il
faudra consulter les psy et la police mwhahahah ! pour deviner ce qu'on
va en faire.

Ptilou, y a un pote a toi qui s'est perdu !
pere et ra
Le #26520216
Le 27/06/2019 à 17:05, Christophe PEREZ a écrit :
Le Thu, 27 Jun 2019 16:39:40 +0200, pere et ra a écrit :
le soucis c'est que l'ordi ne démarre même plus, il n'entre même plus
dans son bios, au boot, il reste calé sur son écran du bios, avec le
logo de la marque ... figé;

Donc le problème n'est pas lié à l'OS.


windows 8 a (tenté d') encapsulé mes partitions dans une nouvelle qui
est (prétenduement) une uefi,
ça crée ce qui s'appelle un loop, les partitions apparraissent en
boucle, j'en ai une dizaine, il m'en affiche 100 ou plus, toutes
contenues dans la nouvelle,
mais vu que l'ordi n'était pas démarré en uefi, je doute qu'il ai
vraiment réussi, si je reboote en uefi je risque gros ?
je crois que grub est compatible uefi, mais j'en veux pas, je veux
revenir en arrière;
fdisk -l
Omission des partitions après nº 60. Elles seront supprimées si vous
sauvegardez cette table de partition.
Disque /dev/sdb : 465,8 GiB, 500107862016 octets, 976773168 secteurs
/dev/sdb60 46084096 678782975 632698880 301,7G 83 Linux
59 autres trucs délirants précèdent la 60 ieme ligne ci-dessus.
c'est n'importe quoi, un singe a joué avec mon ordinateur, et il est cassé.
--
pere et ra
Le #26520215
Le 27/06/2019 à 18:53, Christophe PEREZ a écrit :
Le Thu, 27 Jun 2019 18:17:41 +0200, pere et ra a écrit :
Quand aux ' 9,4 Zo (zettaoctet, milliard de téraoctets) supportés, il
faudra consulter les psy et la police mwhahahah ! pour deviner ce qu'on
va en faire.

Ptilou, y a un pote a toi qui s'est perdu !


fdisk -mbr ?
sous msdos ça faisait peur, mais ça marchait très bien.
--
Pascal Hambourg
Le #26520221
Le 27/06/2019 à 16:39, pere et ra a écrit :
savez-vous ce que c'est qu'un LOOP à propos des partitions trouvées sur
un disque ?  Grub me dit qu'il a trouvé un loop ...

Peut-être une boucle dans la liste chaînée des partitions logiques d'un
schéma de partition DOS/MBR. Pas pour rien que je répète que les
partitions logiques, ça pue et c'est fragile, et que si on a besoin de
plus de 4 "partitions" on peut utiliser le schéma de partition GPT ou
des alternatives de type LVM.
Publicité
Poster une réponse
Anonyme