Macbook pro 13 early 2011 et batterie

Le
Anne G
Bonsoir,


J'ai récupéré le MBP a1278 2011 de ma bru, dont j'avais ôté la batterie
gonflée. Je l'ai utilisé branché uniquement en magsafe pendant un mois
jusqu'à ce qu'il s'éteigne définitivement il y a une semaine.

J'avais entretemps commandé une batterie neuve qui m'est arrivée un peu
tard hier.

Bref, me disant que sait-on jamais, je l'installe dans le mbp mort, et
"DOING" !
Comme je ne l'ai pas installée correctement, j'éteins (avec le bouton de
démarrage) et la replace avec ses vis.

Ça redémarre, mais le magsafe ne s'allume pas. De plus, la barre de
progression n'évolue pas pendant plus de 10 minutes, et le bouton de
démarrage n'a aucun effet sur un redémarrage.

Bref, je débranche, je retire la batterie pour qu'il s'éteigne.

Depuis lors, rien. Plus rien ne marche. La batterie n'est pas reconnue
(pas de loupiotes sur le bouton testeur alors que hier elles
s'allumaient), magsafe non reconnu.
(le chargeur fonctionne bien; il alimente le macbook sur lequel j'écris).

J'ai démonté la carte-mère, je l'ai nettoyée à l'alcool, bien séchée,
réinstallée. Rien.

Bref, j'ai un mbp mort, mais avec une batterie neuve dedans.

Mon dernier recours est d'emprunter le magsafe de mes voisins qui on le
chargeur MBP d'origine.

Autre chose ? D'autres idées ?
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sinmian
Le #26446331
Le Moustique
De plus, la sensibilité au passage d'un courant électrique est très
variable selon les individus : je ne sens rien en-dessous de 50 V et pas
grand chose avec du 220, avec un ampérage "raisonnable".

380 v triphasé inside... 'fin, through.
--
envoyé depuis mon téou
Un Sinmian ? Bien tassé, svp. [© BdV]
Aegidius
Le #26445795
De mon point de vue au feeling c'est l'alimentation ??
Le 27/09/2017 à 05:22, Anne G a écrit :
Bonsoir,
J'ai récupéré le MBP a1278 2011 de ma bru, dont j'avais ôté la batterie
gonflée. Je l'ai utilisé branché uniquement en magsafe pendant un mois
jusqu'à ce qu'il s'éteigne définitivement il y a une semaine.
J'avais entretemps commandé une batterie neuve qui m'est arrivée un peu
tard... hier.
Bref, me disant que sait-on jamais, je l'installe dans le mbp mort, et
"DOING" !
Comme je ne l'ai pas installée correctement, j'éteins (avec le bouton de
démarrage) et la replace avec ses vis.
Ça redémarre, mais le magsafe ne s'allume pas. De plus, la barre de
progression n'évolue pas pendant plus de 10 minutes, et le bouton de
démarrage n'a aucun effet sur un redémarrage.
Bref, je débranche, je retire la batterie pour qu'il s'éteigne.
Depuis lors, rien. Plus rien ne marche. La batterie n'est pas reconnue
(pas de loupiotes sur le bouton testeur alors que hier elles
s'allumaient), magsafe non reconnu.
(le chargeur fonctionne bien; il alimente le macbook sur lequel j'écris).
J'ai démonté la carte-mère, je l'ai nettoyée à l'alcool, bien séchée,
réinstallée. Rien.
Bref, j'ai un mbp mort, mais avec une batterie neuve dedans.
Mon dernier recours est d'emprunter le magsafe de mes voisins qui on le
chargeur MBP d'origine.
Autre chose ? D'autres idées ?
Anne G
Le #26445807
Aegidius a écrit le 27/09/2017 à 15:18 :
De mon point de vue au feeling c'est l'alimentation ??

Trop tard :D
Je viens de payer 50$ à un gars en ligne dans le Connecticut qui m'a
fait tout mon diagnostic.
(En fait, je cherchais une compagnie à New Haven parce qu'une copine
pouvait y amener le MPB la semaine prochaine. Pour finir, on a tout fait
en ligne.)
J'avais un vieux MBP de 2009 sur lequel j'ai récupéré la prise magsafe.
Tout roule ;)
Merci à toi. La prochaine fois, je serai plus patiente...
Le 27/09/2017 à 05:22, Anne G a écrit :
Bonsoir,
J'ai récupéré le MBP a1278 2011 de ma bru, dont j'avais ôté la batterie
gonflée. Je l'ai utilisé branché uniquement en magsafe pendant un mois
jusqu'à ce qu'il s'éteigne définitivement il y a une semaine.
J'avais entretemps commandé une batterie neuve qui m'est arrivée un peu
tard... hier.
Bref, me disant que sait-on jamais, je l'installe dans le mbp mort, et
"DOING" !
Comme je ne l'ai pas installée correctement, j'éteins (avec le bouton de
démarrage) et la replace avec ses vis.
Ça redémarre, mais le magsafe ne s'allume pas. De plus, la barre de
progression n'évolue pas pendant plus de 10 minutes, et le bouton de
démarrage n'a aucun effet sur un redémarrage.
Bref, je débranche, je retire la batterie pour qu'il s'éteigne.
Depuis lors, rien. Plus rien ne marche. La batterie n'est pas reconnue
(pas de loupiotes sur le bouton testeur alors que hier elles
s'allumaient), magsafe non reconnu.
(le chargeur fonctionne bien; il alimente le macbook sur lequel j'écris).
J'ai démonté la carte-mère, je l'ai nettoyée à l'alcool, bien séchée,
réinstallée. Rien.
Bref, j'ai un mbp mort, mais avec une batterie neuve dedans.
Mon dernier recours est d'emprunter le magsafe de mes voisins qui on le
chargeur MBP d'origine.
Autre chose ? D'autres idées ?

Anne G
Le #26445966
Anne G a écrit le 27/09/2017 à 16:13 :
Tout roule ;)

Non, tout ne roule pas.
1- Le magsafe n'affiche aucune lumière.
2- La batterie indique qu'elle charge, mais la charge ne change pas.
Anne G
Le #26446037
Anne G a écrit le 28/09/2017 à 23:56 :
Anne G a écrit le 27/09/2017 à 16:13 :
Tout roule ;)

Non, tout ne roule pas.
1- Le magsafe n'affiche aucune lumière.
2- La batterie indique qu'elle charge, mais la charge ne change pas; elle est juste maintenue à son pourcentage.

Un autre magsafe clignote orange-vert; pas de charge.
Reset SMC et PRAM faits.
J.P
Le #26446059
In article Anne G
Anne G a écrit le 28/09/2017 à 23:56 :
Anne G a écrit le 27/09/2017 à 16:13 :
Tout roule ;)

Non, tout ne roule pas.
1- Le magsafe n'affiche aucune lumière.
2- La batterie indique qu'elle charge, mais la charge ne change pas; elle
est juste maintenue à son pourcentage.

Un autre magsafe clignote orange-vert; pas de charge.
Reset SMC et PRAM faits.

Anne, tu fais vraiment partie de ce "monde ancien" qui hérisse tant
notre Président : un Mac, ça ne se répare plus, ça se jette :-)
--
Jean-Pierre
Aegidius
Le #26446062
Le 29/09/2017 à 18:21, Anne G a écrit :
Anne G a écrit le 28/09/2017 à 23:56 :
Anne G a écrit le 27/09/2017 à 16:13 :
Tout roule ;)

Non, tout ne roule pas.
1- Le magsafe n'affiche aucune lumière.
2- La batterie indique qu'elle charge, mais la charge ne change pas; elle est juste maintenue à son pourcentage.

Un autre magsafe clignote orange-vert; pas de charge.
Reset SMC et PRAM faits.


Peut-être nettoyer les contacts coté MacSafe et coté Mac avec une vielle
brosse a dents trempée dans l’accole a 90°, tu ne risque pas grand chose.
Anne G
Le #26446070
J.P a écrit le 29/09/2017 à 13:54 :
Anne G
Non, tout ne roule pas.


Anne, tu fais vraiment partie de ce "monde ancien" qui hérisse tant
notre Président : un Mac, ça ne se répare plus, ça se jette :-)

C'est parce que je vis dans le monde ancien.
Anne G
Le #26446069
Aegidius a écrit le 29/09/2017 à 14:14 :
Le 29/09/2017 à 18:21, Anne G a écrit :
Anne G a écrit le 28/09/2017 à 23:56 :
Anne G a écrit le 27/09/2017 à 16:13 :
Tout roule ;)

Non, tout ne roule pas.
1- Le magsafe n'affiche aucune lumière.
2- La batterie indique qu'elle charge, mais la charge ne change pas; elle est juste maintenue à son pourcentage.

Un autre magsafe clignote orange-vert; pas de charge.
Reset SMC et PRAM faits.

Peut-être nettoyer les contacts coté MacSafe et coté Mac avec une vielle
brosse a dents trempée dans l’accole a 90°, tu ne risque pas grand chose.

C'était ma première idée. J'ai même changé la prise magsafe du MBP, ce
qui lui a permis de redémarrer alors que je le pensais mort.
Le Moustique
Le #26446095
Le 29/09/2017 à 23:46, Anne G a écrit :
C'est parce que je vis dans le monde ancien.

Celui qu'on appelle le Nouveau Monde. :-)
--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Publicité
Poster une réponse
Anonyme