MacSOUP 2.8.3

Le
listes
Bonjour,

D'après le site de MacSOUP, il semble que la version la plus récente
compatible Mac OS 9 soit la 2.8.3 mais il n'y a pas de lien de
téléchargement sur la page de Stefan Haller (et son ancienne adresse
chez kagi ne semble plus marcher).

Il y a un lien vers le site de JPK avec la version 2.4.6 (celle que
j'utilise en ce moment) et elle marche mais elle ne connaît pas l'UTF-8
donc pas mal de message s'affichent mal

Donc, est-ce que quelqu'un sait où trouver la version 2.8.3 ?

Merci,

Julien
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
derfnam
Le #26467050
Bonsoir,
le sympathique Julien Salort a rompu le silence assourdissant pour nous
dire :
Bonjour,
D'après le site de MacSOUP, il semble que la version la plus récente
compatible Mac OS 9 soit la 2.8.3 mais il n'y a pas de lien de
téléchargement sur la page de Stefan Haller (et son ancienne adresse
chez kagi ne semble plus marcher).
Il y a un lien vers le site de JPK avec la version 2.4.6 (celle que
j'utilise en ce moment) et elle marche mais elle ne connaît pas l'UTF-8
donc pas mal de message s'affichent mal...
Donc, est-ce que quelqu'un sait où trouver la version 2.8.3 ?

Oui, chez moi :)
Ci-dessous, un lien Dropbox avec une archive zip contenant le dmg de la
version qui t'intéresse, ainsi que la rustine Fr de l'ami JPK.
Hth
Merci,

De rien
--
Il est possible que le détonateur baleiné puisse phaser le
bulbo-plutonneur modulaire, mais seulement si nous pouvons
nucléo-surcharger l'ultra-réplicateur artificiel et pournifier l'inertie
microscopique !
derfnam
Le #26467051
Manfred La Cassagnère
D'après le site de MacSOUP, il semble que la version la plus récente
compatible Mac OS 9 soit la 2.8.3 mais il n'y a pas de lien de
téléchargement sur la page de Stefan Haller (et son ancienne adresse
chez kagi ne semble plus marcher).
Il y a un lien vers le site de JPK avec la version 2.4.6 (celle que
j'utilise en ce moment) et elle marche mais elle ne connaît pas l'UTF-8
donc pas mal de message s'affichent mal...
Donc, est-ce que quelqu'un sait où trouver la version 2.8.3 ?

Oui, chez moi :)
Ci-dessous, un lien Dropbox avec une archive zip contenant le dmg de la
version qui t'intéresse, ainsi que la rustine Fr de l'ami JPK.

... Et si ça ne fonctionne pas (car à la réflexion, la version 2.8.3 que
j'ai est une version "X"), tu peux trouver la verrsion "Classic" ici:
Il suffit de cliquer sur le lien "MacSOUP-F-2.8.3.sit", et ça devrait le
faire...
A+
--
Manfred
Middle Of Nowhere
iMac Intel Core 2 Duo, early 2009, OS X 10.11.6
"I would trade all my technology for an afternoon with Socrates."(S.J.)
alain191
Le #26467052
Julien Salort
Bonjour,
D'après le site de MacSOUP, il semble que la version la plus récente
compatible Mac OS 9 soit la 2.8.3 mais il n'y a pas de lien de
téléchargement sur la page de Stefan Haller (et son ancienne adresse
chez kagi ne semble plus marcher).


Je viens de consulter sans difficulté cette page :
Alain

Il y a un lien vers le site de JPK avec la version 2.4.6 (celle que
j'utilise en ce moment) et elle marche mais elle ne connaît pas l'UTF-8
donc pas mal de message s'affichent mal...
Donc, est-ce que quelqu'un sait où trouver la version 2.8.3 ?
Merci,
Julien
voir_le_reply-to
Le #26467062
Herisson grognon
D'après le site de MacSOUP, il semble que la version la plus récente
compatible Mac OS 9 soit la 2.8.3 mais il n'y a pas de lien de
téléchargement sur la page de Stefan Haller (et son ancienne adresse
chez kagi ne semble plus marcher).

Je viens de consulter sans difficulté cette page :

Page dans laquelle on apprend que la version la pllus récente est la
2.8.5 (qui est cellel que j'utilise) MAIS j'ai le grand regret de vous
confirmer qu'elle ne supporte pas plus l'UTF-8 que les précédentes et
que je le regrette infiniment : cela m'empêche de fréquenter le forum
soc.culture.esperanto faute de pouvoir utiliser les accentuées
spécifiques (et je déteste la solution avec les x).
...enfin à moins qu'il y ait quelque chose que je n'aie pas su cocher
quelque part...

--
Gérald
Nobody
Le #26467067
Gerald
Herisson grognon
> D'après le site de MacSOUP, il semble que la version la plus récente
> compatible Mac OS 9 soit la 2.8.3 mais il n'y a pas de lien de
> téléchargement sur la page de Stefan Haller (et son ancienne adresse
> chez kagi ne semble plus marcher).
Je viens de consulter sans difficulté cette page :

Page dans laquelle on apprend que la version la pllus récente est la
2.8.5 (qui est cellel que j'utilise) MAIS j'ai le grand regret de vous
confirmer qu'elle ne supporte pas plus l'UTF-8 que les précédentes et
que je le regrette infiniment : cela m'empêche de fréquenter le forum
soc.culture.esperanto faute de pouvoir utiliser les accentuées
spécifiques (et je déteste la solution avec les x).
...enfin à moins qu'il y ait quelque chose que je n'aie pas su cocher
quelque part...

Il faut prendre ce lien :
Cordialement
--
Veuillez multidupliquer le convertisseur
instable avant d'ajuster sciemment.
Jean-Pierre Kuypers
Le #26467084
In article (Dans l'article)
<1nljjb7.12w5lt6yzy9upN%
com>, Gerald wrote (écrivait) :

Page dans laquelle on apprend que la version la pllus récente est la
2.8.5 (qui est cellel que j'utilise) MAIS j'ai le grand regret de vous
confirmer qu'elle ne supporte pas plus l'UTF-8 que les précédentes

AKE je m'étonne une fois là !...
La gestion de l'UTF-8 est annoncée fonctionnelle depuis la version 2.5
--
Jean-Pierre Kuypers
Veuillez apprendre les phrases dans leur con-
texte avant de supporter sciemment.
voir_le_reply-to
Le #26467091
Chris
...enfin à moins qu'il y ait quelque chose que je n'aie pas su cocher
quelque part...

Il faut prendre ce lien :
Cordialement

Oui et je fais quoi ? J'ai déjà la 2.8.5 qui semble être la version la
plus récente : où choisis-je (?) l'option de compatibilité avec l'UTF-8
?
Pour taper directement mes caractères esperanto, j'utilise des
combinaisons de touches via QuicKeys. Ça marche avec le système et
absolument dans TOUS les logiciels *sauf* MacSOUP où ça ne donne rien.
Si je tape six de ces caractères dans TextEdit et que je fais un copier
coller, j'obtiens ça :
??????
...c'est-à-dire chez moi six points d'interrogation. Est-ce pareil chez
vous ? Le problème est le même en lecture des forums : les caractères
spéciaux ne s'affichent pas.
Note que ce problème est spécifique à MacSOUP : avec Unison ça marche
impeccablement dans les deux sens, mais je suis tellement attaché à
l'ergonomie de MacSOUP et depuis si longtemps (en plus ça ne concerne
qu'un forum désormais particulièrement dormant après avoir subi une
épouvantable tempête de trolls...).
--
Gérald
voir_le_reply-to
Le #26467092
Jean-Pierre Kuypers
La gestion de l'UTF-8 est annoncée fonctionnelle depuis la version 2.5

Ben, je ne vois pas où c'est écrit ! (ni comment l'activer). Dsl.
--
Gérald
Julien Salort
Le #26467108
Le 12/03/2018 à 14:17, Gerald a écrit :
Pour taper directement mes caractères esperanto, j'utilise des
combinaisons de touches via QuicKeys. Ça marche avec le système et
absolument dans TOUS les logiciels *sauf* MacSOUP où ça ne donne rien.
Si je tape six de ces caractères dans TextEdit et que je fais un copier
coller, j'obtiens ça :
??????
...c'est-à-dire chez moi six points d'interrogation. Est-ce pareil chez
vous ? Le problème est le même en lecture des forums : les caractères
spéciaux ne s'affichent pas.

En fait, dans mon souvenir, il y a deux choses.
Le fait que MacSOUP gère l'UTF-8, ça veut dire que tu peux voir les
accents dans les messages écrits en UTF-8, parce que MacSOUP saura les
convertir en MacRoman en interne.
La saisie et l'affichage du texte dans l'application se fait, par
ailleurs, d'une façon qui ne gère pas Unicode (possiblement à l'ancienne
avec un TextEdit classique, i.e. "TEHandle", rien à voir avec
l'application Mac OS X nommée "TextEdit").
Donc, tu ne peux ni voir ni taper de caractères qui n'existe pas dans
MacRoman. En revanche, tu peux voir un message codé en UTF-8, tant que
tous les caractères sont trans-codables en MacRoman (ce qui est déjà
très utile car beaucoup de messages en français sont postés en UTF-8 par
les lecteurs de nouvelles récents).
En réalité, même Mac OS 9 pouvait gérer des caractères Unicode plus
étendu. Mais cela supposait de remplacer l'élément classique TextEdit
par ATSUI et ça représentait du boulot. Probablement trop de boulot pour
le temps libre de SH. Ce qui est dommage c'est qu'il a mis MacSOUP
freeware mais pas libre pour autant, donc on peut pas s'amuser à
regarder si ce serait possible.
Julien
listes
Le #26467115
Herisson grognon
D'après le site de MacSOUP, il semble que la version la plus récente
compatible Mac OS 9 soit la 2.8.3 mais il n'y a pas de lien de
téléchargement sur la page de Stefan Haller (et son ancienne adresse
chez kagi ne semble plus marcher).

Je viens de consulter sans difficulté cette page :

Oui j'avais vu cette page mais il n'y a que la dernière version en
téléchargement.
Et quand je parlais de son ancienne adresse chez kagi, je parlais de son
adresse email.
Julien
Publicité
Poster une réponse
Anonyme