Magic trackpad HS ?

Le
fra-PasDeSp
Hello

Suite à un changement de piles mon Magic Trackpad ne veut plus s'allumer
(plusieurs jeux de piles essayés).

Auriez-vous quelques astuces à essayer avant que je le mette à la
poubelle ?

Par avance merci.
--
Fra
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Moustique
Le #26444767
Le 17/09/2017 à 12:35, Fra a écrit :
Auriez-vous quelques astuces à essayer avant que je le mette à la
poubelle ?

Vérifier que les piles ont été insérées dans le bon sens? Il me semble
qu'il y a une inscription à l'entrée du logement des piles...
--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
g4fleurot
Le #26444768
Fra aimerait obtenir une réponse à sa question :
Auriez-vous quelques astuces à essayer avant que je le mette à la
poubelle ?

Appuyer très...très... longtemps sur le bouton de droite.
Faire plusieurs man½uvres d'allumage / extinction du voyant vert, tout
en observant les préférences Bluetooth
--
Gérard FLEUROT
gilbert.olivier
Le #26444771
Le Moustique
Le 17/09/2017 à 12:35, Fra a écrit :
Auriez-vous quelques astuces à essayer avant que je le mette à la
poubelle ?

Vérifier que les piles ont été insérées dans le bon sens? Il me semble
qu'il y a une inscription à l'entrée du logement des piles...

De tête parce que je ne suis pas chez moi là, c'est près du bouchon sur
la partie cylindrique en-dessous du trackpad ( et en tout petit).
J'ai déjà donné 1 fois au début au je l'ai eu :-)
Mais il fonctionne toujours très bien ton trackpad et je suis bien
content de l'avoir ;-))
--
Gilbert
Le Moustique
Le #26444776
Le 17/09/2017 à 14:18, Gilbert OLIVIER a écrit :
Mais il fonctionne toujours très bien ton trackpad et je suis bien
content de l'avoir ;-))

Depuis, j'ai remplacé l'iMac par un MacBook Pro... et je me suis
doucement habitué à son trackpad. Bon, je ne m'en sers qu'en
déplacement, à domicile y'a une souris Razer branchée sur le MBP. ;-)
--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
fra-PasDeSp
Le #26444780
Fleuger
Fra aimerait obtenir une réponse à sa question :
Auriez-vous quelques astuces à essayer avant que je le mette à la
poubelle ?

Appuyer très...très... longtemps sur le bouton de droite.

J'ai essayé mais peut être pas assez. C'est combien "très...très...
longtemps" ?
Faire plusieurs man½uvres d'allumage / extinction du voyant vert, tout
en observant les préférences Bluetooth

Aucun voyant vert ne s'allume !... :/
--
Fra
fra-PasDeSp
Le #26444781
Le Moustique
Le 17/09/2017 à 12:35, Fra a écrit :
Auriez-vous quelques astuces à essayer avant que je le mette à la
poubelle ?

Vérifier que les piles ont été insérées dans le bon sens? Il me semble
qu'il y a une inscription à l'entrée du logement des piles...

J'ai un peu l'habitude et j'ai re-re-revérifié.
--
Fra
g4fleurot
Le #26444786
Fra a écrit :
J'ai essayé mais peut être pas assez. C'est combien "très...très...
longtemps" ?

Plus d'une minute.
Tu peux aussi essayer de mettre les piles en place tout en appuyant sur
le bouton.
Aucun voyant vert ne s'allume !... :/

Alors, si le voyant vert ne s'allume pas, c'est inquiétant.
En appuyant sur le bouton à droite, il s'allume pendant 3 secondes après
3 secondes d'appui puis s'éteint, quand on l'allume ou quant on
l'arrête.
Le voyant, invisible quand il est éteint est à environ 1 cm du bord
droit dans l'axe du bouton.
As-tu effacé le trackpad des préférences Bluetooth avant de mettre les
piles ?
--
Gérard FLEUROT
fra-PasDeSp
Le #26444805
Fleuger
Fra a écrit :
J'ai essayé mais peut être pas assez. C'est combien "très...très...
longtemps" ?

Plus d'une minute.

Bon je vais essayer.
Tu peux aussi essayer de mettre les piles en place tout en appuyant sur
le bouton.

Pas compris. (Elles sont forcément en place quand j'appuie sur le
bouton.)
Aucun voyant vert ne s'allume !... :/

Alors, si le voyant vert ne s'allume pas, c'est inquiétant.

Ouaip
En appuyant sur le bouton à droite, il s'allume pendant 3 secondes après
3 secondes d'appui puis s'éteint, quand on l'allume ou quant on
l'arrête.
Le voyant, invisible quand il est éteint est à environ 1 cm du bord
droit dans l'axe du bouton.
As-tu effacé le trackpad des préférences Bluetooth avant de mettre les
piles ?

Euh nan, je n'ai jamais fait comme ça.
--
Fra
g4fleurot
Le #26444821
Fra a écrit ceci :
Pas compris. (Elles sont forcément en place quand j'appuie sur le
bouton.)

Appuyer sur le bouton tout en remettant le bouchon des piles.
(mettre sous tension avec l'interrupteur ouvert).
As-tu effacé le trackpad des préférences Bluetooth avant de mettre les
piles ?

Euh nan, je n'ai jamais fait comme ça.

C'est peut être la connexion Bluetooth qui bloque le trackpad.
Dans les prefs Bluetooth, survoler le trackpad et cliquer sur la croix à
droite pour le faire disparaitre.
Laisser le panneau des prefs ouvert et appuyer sur le bouton du trackpad
tant que la roue de recherche tourne.
--
Gérard FLEUROT
fra-PasDeSp
Le #26444843
Fleuger
Fra a écrit ceci :
Pas compris. (Elles sont forcément en place quand j'appuie sur le
bouton.)

Appuyer sur le bouton tout en remettant le bouchon des piles.
(mettre sous tension avec l'interrupteur ouvert).
> As-tu effacé le trackpad des préférences Bluetooth avant de mettre les
> piles ?
Euh nan, je n'ai jamais fait comme ça.

C'est peut être la connexion Bluetooth qui bloque le trackpad.
Dans les prefs Bluetooth, survoler le trackpad et cliquer sur la croix à
droite pour le faire disparaitre.
Laisser le panneau des prefs ouvert et appuyer sur le bouton du trackpad
tant que la roue de recherche tourne.

Je vais essayé tout ça mais le fait que le voyant vert ne s'allume pas
du tout me laisse penser qu'il est HS.
--
Fra
Publicité
Poster une réponse
Anonyme