Meltdown et Spectre : des patchs aussi pour Ubuntu, mais...

Le
Yves
Attention néanmoins, *comme avec Microsoft*, il y a eu quelques ratés
sur certaines configurations. Certains utilisateurs d’Ubuntu 16.04 LTS
ont signalé des problèmes de démarrage après l’installation des patches,
Canonical a donc diffusé une autre mise à jour du noyau (4.4.0-109) qui
résout ce problème. Pour autant, d'autres témoignages expliquent que
cette nouvelle mouture pose encore problème avec l'impossibilité de
rebooter après l'installation du correctif.


<https://frama.link/S79q4jUc>

Troll planted !
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre www.aribaut.com
Le #26458817
Le 12/01/2018 à 06:33, Yves a écrit :
Attention néanmoins, *comme avec Microsoft*, il y a eu quelques ratés
sur certaines configurations. Certains utilisateurs d’Ubuntu 16.04 LTS
ont signalé des problèmes de démarrage après l’installation des patches,
Canonical a donc diffusé une autre mise à jour du noyau (4.4.0-109) qui
résout ce problème. Pour autant, d'autres témoignages expliquent que
cette nouvelle mouture pose encore problème avec l'impossibilité de
rebooter après l'installation du correctif.
Troll planted !

C'est ce que j'ai dit en détail dans mon post précédent :
https://groups.google.com/forum/#!topic/fr.comp.os.linux.configuration/eZa_KMiB6OM
De nombreux témoignages de plantage dans la version de mise à jour de
kernel qui m'a été proposé hier dans le gestionnaire de mises à jour
pour corriger la faille intel, la version 4.13.0-26 qui visiblement n'a
pas été bien "finie".
Dans mon cas cela a eu pour conséquence de couper l'accès au wifi
(impossible de se connecter au wifi avec ce kernel, en
désactivant/réactivant le wifi logiciellement, le wifi apparaissait
temporairement mais impossible de s'y connecter), et dans d'autres cas
que j'ai lu, reboot à l'infini, crash...
Par contre hier aussi j'ai installé la mise à jour du microcode intel
qui m'a été proposé hier soir (hier matin il n'apparaissait pas encore),
qui est sorti visiblement aussi par rapport à cette faille, et pour ce
microcode intel, pas de problème que je sache.
Pour le noyau, je suis revenu au noyau précédent qui marchait bien
(4.10.0-42), problème réglé, j'ai de nouveau accès au wifi normalement,
en attendant qu'ils fassent une meilleure mise à jour du kernel.
--
http://zetrader.info & http://zetrader.fr
http://aribaut.com - http://zeforums.com
Pierre www.aribaut.com
Le #26458818
Le 12/01/2018 à 07:30, Pierre www.aribaut.com a écrit :
Le 12/01/2018 à 06:33, Yves a écrit :
Attention néanmoins, *comme avec Microsoft*, il y a eu quelques ratés
sur certaines configurations. Certains utilisateurs d’Ubuntu 16.04 LTS
ont signalé des problèmes de démarrage après l’installation des
patches, Canonical a donc diffusé une autre mise à jour du noyau
(4.4.0-109) qui résout ce problème. Pour autant, d'autres témoignages
expliquent que cette nouvelle mouture pose encore problème avec
l'impossibilité de rebooter après l'installation du correctif.
Troll planted !

C'est ce que j'ai dit en détail dans mon post précédent :
https://groups.google.com/forum/#!topic/fr.comp.os.linux.configuration/eZa_KMiB6OM
De nombreux témoignages de plantage dans la version de mise à jour de
kernel qui m'a été proposé hier dans le gestionnaire de mises à jour
pour corriger la faille intel, la version 4.13.0-26 qui visiblement n'a
pas été bien "finie".
Dans mon cas cela a eu pour conséquence de couper l'accès au wifi
(impossible de se connecter au wifi avec ce kernel, en
désactivant/réactivant le wifi logiciellement, le wifi apparaissait
temporairement mais impossible de s'y connecter), et dans d'autres cas
que j'ai lu, reboot à l'infini, crash...
Par contre hier aussi j'ai installé la mise à jour du microcode intel
qui m'a été proposé hier soir (hier matin il n'apparaissait pas encore),
qui est sorti visiblement aussi par rapport à cette faille, et pour ce
microcode intel, pas de problème que je sache.
Pour le noyau, je suis revenu au noyau précédent qui marchait bien
(4.10.0-42), problème réglé, j'ai de nouveau accès au wifi normalement,
en attendant qu'ils fassent une meilleure mise à jour du kernel.

Et là encore aujourd'hui, si j'actualise le gestionnaire de mises à
jour, ils me proposent encore la version de kernel foireuse à installer,
que je ne vais évidemment pas installer.
J'ai remarqué que si on laisse sans installer une mise à jour un certain
temps, parfois elle n'est plus proposée et c'est la version suivante qui
est proposée plus tard.
Donc il se peut qu'à un moment, en attendant, ils ne me proposent plus
cette version de kernel à installer dans les mises à jour.
Il est urgent d'attendre ;)
--
http://zetrader.info & http://zetrader.fr
http://aribaut.com - http://zeforums.com
Michel
Le #26458821
Le 12/01/2018 à 07:30, Pierre www.aribaut.com a écrit :
des conneries!
Yves a écrit sur fcold, pourquoi réponds-tu sur deux listes?
Envoie tes merdes sur une seule liste stp!
Et puis, ne recopie que ce à quoi tu réponds, surtout lorsque tu te
réponds à toi même!
Pierre www.aribaut.com
Le #26458826
Le 12/01/2018 à 08:45, Michel a écrit :
Le 12/01/2018 à 07:30, Pierre www.aribaut.com a écrit :
des conneries!
Yves a écrit sur fcold, pourquoi réponds-tu sur deux listes?
Envoie tes merdes sur une seule liste stp!
Et puis, ne recopie que ce à quoi tu réponds, surtout lorsque tu te
réponds à toi même!

Tu ne serais pas le schtroumpf grognon par hasard ?
Chaque fois que tu écris, c'est pour pester.
--
http://zetrader.info & http://zetrader.fr
http://aribaut.com - http://zeforums.com
Yannix
Le #26458872
Le 12/01/2018 à 06:33, Yves a écrit :
Attention néanmoins, *comme avec Microsoft*, il y a eu quelques ratés
sur certaines configurations. Certains utilisateurs d’Ubuntu 16.04 LTS
ont signalé des problèmes de démarrage après l’installation des patches,
Canonical a donc diffusé une autre mise à jour du noyau (4.4.0-109) qui
résout ce problème. Pour autant, d'autres témoignages expliquent que
cette nouvelle mouture pose encore problème avec l'impossibilité de
rebooter après l'installation du correctif.

Oui ben c'est bien la 16.04 LTS que j'ai, mais malgré un apt-get upgrade
j'ai toujours un kernel apt 4.4.0-91-generic :-/
le apt-get dist-upgrade me donne un 4.4.0-109 par contre. :)
Ad t'alleur!
X.
Pierre www.aribaut.com
Le #26458878
Le 12/01/2018 à 12:40, Yannix a écrit :
Le 12/01/2018 à 06:33, Yves a écrit :
Attention néanmoins, *comme avec Microsoft*, il y a eu quelques ratés
sur certaines configurations. Certains utilisateurs d’Ubuntu 16.04 LTS
ont signalé des problèmes de démarrage après l’installation des
patches, Canonical a donc diffusé une autre mise à jour du noyau
(4.4.0-109) qui résout ce problème. Pour autant, d'autres témoignages
expliquent que cette nouvelle mouture pose encore problème avec
l'impossibilité de rebooter après l'installation du correctif.

Oui ben c'est bien la 16.04 LTS que j'ai, mais malgré un apt-get upgrade
j'ai toujours un kernel apt 4.4.0-91-generic :-/
le apt-get dist-upgrade me donne un 4.4.0-109 par contre. :)
Ad t'alleur!
X.

Et ça se passe bien avec ce "nouveau" noyau ? Au vu du numéro, il a
l'air ancien dis donc.
--
http://zetrader.info & http://zetrader.fr
http://aribaut.com - http://zeforums.com
Yannix
Le #26458877
Le 12/01/2018 à 12:40, Yannix a écrit :
Le 12/01/2018 à 06:33, Yves a écrit :
Attention néanmoins, *comme avec Microsoft*, il y a eu quelques ratés
sur certaines configurations. Certains utilisateurs d’Ubuntu 16.04 LTS
ont signalé des problèmes de démarrage après l’installation des
patches, Canonical a donc diffusé une autre mise à jour du noyau
(4.4.0-109) qui résout ce problème. Pour autant, d'autres témoignages
expliquent que cette nouvelle mouture pose encore problème avec
l'impossibilité de rebooter après l'installation du correctif.

Oui ben c'est bien la 16.04 LTS que j'ai, mais malgré un apt-get upgrade
j'ai toujours un kernel apt 4.4.0-91-generic :-/
le apt-get dist-upgrade me donne un 4.4.0-109 par contre. :)
Ad t'alleur!
X.

YES !!!
:~# uname -a
Linux yann-HP-Pavilion-g7-Notebook-PC 4.4.0-109-generic #132-Ubuntu SMP
Tue Jan 9 19:52:39 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
:~#
Bon, j'imagine que maintenant on a plus qu'a serrer bien fort avec nos
fesses le noyau ? :o)
X.
Pierre www.aribaut.com
Le #26458876
Le 12/01/2018 à 12:54, Yannix a écrit :
Le 12/01/2018 à 12:40, Yannix a écrit :
Le 12/01/2018 à 06:33, Yves a écrit :
Attention néanmoins, *comme avec Microsoft*, il y a eu quelques ratés
sur certaines configurations. Certains utilisateurs d’Ubuntu 16.04
LTS ont signalé des problèmes de démarrage après l’installation des
patches, Canonical a donc diffusé une autre mise à jour du noyau
(4.4.0-109) qui résout ce problème. Pour autant, d'autres témoignages
expliquent que cette nouvelle mouture pose encore problème avec
l'impossibilité de rebooter après l'installation du correctif.

Oui ben c'est bien la 16.04 LTS que j'ai, mais malgré un apt-get
upgrade j'ai toujours un kernel apt 4.4.0-91-generic :-/
le apt-get dist-upgrade me donne un 4.4.0-109 par contre. :)
Ad t'alleur!
X.

YES !!!
:~# uname -a
Linux yann-HP-Pavilion-g7-Notebook-PC 4.4.0-109-generic #132-Ubuntu SMP
Tue Jan 9 19:52:39 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
:~#
Bon, j'imagine que maintenant on a plus qu'a serrer bien fort avec nos
fesses le noyau ? :o)

Ouais, il faut pas qu'il rentre... ;)
--
http://zetrader.info & http://zetrader.fr
http://aribaut.com - http://zeforums.com
Yannix
Le #26458882
Le 12/01/2018 à 12:56, Pierre www.aribaut.com a écrit :
Le 12/01/2018 à 12:54, Yannix a écrit :
Le 12/01/2018 à 12:40, Yannix a écrit :
Le 12/01/2018 à 06:33, Yves a écrit :
Attention néanmoins, *comme avec Microsoft*, il y a eu quelques
ratés sur certaines configurations. Certains utilisateurs d’Ubuntu
16.04 LTS ont signalé des problèmes de démarrage après
l’installation des patches, Canonical a donc diffusé une autre mise
à jour du noyau (4.4.0-109) qui résout ce problème. Pour autant,
d'autres témoignages expliquent que cette nouvelle mouture pose
encore problème avec l'impossibilité de rebooter après
l'installation du correctif.

Oui ben c'est bien la 16.04 LTS que j'ai, mais malgré un apt-get
upgrade j'ai toujours un kernel apt 4.4.0-91-generic :-/
le apt-get dist-upgrade me donne un 4.4.0-109 par contre. :)
Ad t'alleur!
X.

YES !!!
:~# uname -a
Linux yann-HP-Pavilion-g7-Notebook-PC 4.4.0-109-generic #132-Ubuntu
SMP Tue Jan 9 19:52:39 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
:~#
Bon, j'imagine que maintenant on a plus qu'a serrer bien fort avec nos
fesses le noyau ? :o)

Ouais, il faut pas qu'il rentre... ;)

Je t'en prie. Ne spéculons pas sur la faille...
X.
Jo Engo
Le #26458954
Le Fri, 12 Jan 2018 07:35:50 +0100, Pierre www.aribaut.com a écrit :
ils me proposent encore la version de kernel foireuse à installer


Essaie click droit > interdire version
--
Ce qui est juste est souvent oublié au profit de ce qui est commode.
-+- Bodie Thoene, Warsaw requiem -+-
Publicité
Poster une réponse
Anonyme