Message Posix error: connection reset by peer

Le
Jacques Lacroute
Depuis quelques jours j'ai remarqué que fréquemment lors de téléchargements
sur Internet ceux-ci s'interrompent avec un message "Posix error: connection
reset by peer". Sous Safari je peux reprendre le chargement mais le fichier
est assez souvent corrompu. Ceci se passe également lorsque je veux lire des
"échantillons de iTunes, je n'ai généralement qu'une petite dizaine de
secondes au lieu des 30 normales. Firefox est affecté du même problème. Par
contre la mise à jour Apple (iTunes et X11) s'est passée sans ce souci.
Le plus frustrant est que, faisant une recherche sur" Posix error" etc..
J'ai trouvé un blog aux US donc en angalis, où quelqu'un se plaignant du
même symptôme, dit qu'elle (c'est une mère de famille) a réglé son problème
à l'aide des forums .mac en éliminant quelques fichiers .plist sans préciser
lesquels mais je n'ai retrouvé ni sa question, ni la réponse (aux environs
du 26 janvier). Donc toute aide soit avec la solution, soit ayant retrouvé
le forum concerné est bienvenue.
Ci-dessous le lien vers le blog en question
http://helloself.blogspot.com/2006_01_01_archive.html

Mac G5 dual - OS 10.4.8
Merci
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Levenez
Le #1962217
Le 2/11/06 20:58, dans Lacroute »
Depuis quelques jours j'ai remarqué que fréquemment lors de téléchargements
sur Internet ceux-ci s'interrompent avec un message "Posix error: connection
reset by peer".


C'est une erreur remontée par la couche TCP du système à l'application.
Cette couche a détecté que le distant a rompu la connexion. Cela peut venir
d'un serveur distant surchargé (le plus fréquent) ou d'un problème réseau
entre le client et le serveur.

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.

olivier.blard
Le #1962212
Jacques Lacroute
Depuis quelques jours j'ai remarqué que fréquemment lors de téléchargements
sur Internet ceux-ci s'interrompent avec un message "Posix error: connection
reset by peer". Sous Safari je peux reprendre le chargement mais le fichier
est assez souvent corrompu. Ceci se passe également lorsque je veux lire des
"échantillons de iTunes, je n'ai généralement qu'une petite dizaine de
secondes au lieu des 30 normales. Firefox est affecté du même problème. Par
contre la mise à jour Apple (iTunes et X11) s'est passée sans ce souci.
Le plus frustrant est que, faisant une recherche sur" Posix error" etc..



J'ai le meme souci depuis qq temps et je ne sais pas qui incriminer. Je
viens d'emprunter le modem ADSL de mon frere pour voir. Je suis chez
Cegetel.

--
Olivier BLARD

Jacques Lacroute
Le #1957341
Ce qui m'interpelle c'est que cela se passe pratiquement avec tous les
serveurs, donc semble éliminer le paramètre surcharge. Si c'est un problème
réseau il viendrait du client (donc moi?) et je ne vois pas ce qui a changé
dans mon réseau de façon synchrone avec l'apparition du problème.
Mon réseau:
Un modem routeur Netgear DG834G, deux macs connectés Ethernet à ce routeur,
FAI Wanadoo 8 mega. (pas de modifications perçues par moi)
Le deuxième Mac ne me semble pas présenter le symptôme avec la même
intensité.
Je pensais à une cause soft, suite aux récents updates système, à une
réparation de catalogue avec TTP, mais le lien de causalité n'est
apparemment pas si direct.
Je vais procéder à deux essais:
Lancer téléchargement depuis le terminal
Essayer la connection en wifi au lieu d'Ethernet.

Et je vous dirai ce qu'il en est...


Le 2/11/06 23:45, dans C17033A5.8D573%, « Eric Levenez »

Le 2/11/06 20:58, dans Lacroute »
Depuis quelques jours j'ai remarqué que fréquemment lors de téléchargements
sur Internet ceux-ci s'interrompent avec un message "Posix error: connection
reset by peer".


C'est une erreur remontée par la couche TCP du système à l'application.
Cette couche a détecté que le distant a rompu la connexion. Cela peut venir
d'un serveur distant surchargé (le plus fréquent) ou d'un problème réseau
entre le client et le serveur.



olivier.blard
Le #1962156
Jacques Lacroute
Un modem routeur Netgear DG834G, deux macs connectés Ethernet à ce routeur,
FAI Wanadoo 8 mega. (pas de modifications perçues par moi)
Le deuxième Mac ne me semble pas présenter le symptôme avec la même
intensité.


Comme dit sur l'autre branche, j'ai le même souci, et c'est avec le même
modem (ligne ADSL 8 Mo Cegetel). Je viens d'essayer sur la même ligne
avec le modem de mon frère, un NetGear également mais un DG834GT, et là
plus de souci pour regarder les pubs sur le site d'Apple. Je remets mon
modem, et ça remerde ...
Au labo, je n'ai aucun souci avec mon portable, mais la ligne est plus
limitée en débit.
Je vais essayer de réinitialiser mon modem, sinon j'espère qu'il a 2 ans
de garantie ...

--
Olivier BLARD

olivier.blard
Le #1957526
Olivier BLARD
Je vais essayer de réinitialiser mon modem, sinon j'espère qu'il a 2 ans
de garantie ...


Bon bah, ... je vais faire jouer la garantie je crois ...

--
Olivier BLARD

Jacques Lacroute
Le #1957525
Il y a des pb de pertes de synchro avec ce modem, mais je les ai toujours
eues et elles ne me paraissent pas plus fréquentes qu'avant l'apparition du
Posix etc.. (Le journal du modem fait état d'environ 30 pertes de synchro
sur une période de trois jours). De plus si je demande la reprise du
chargement, elle se fait sans délai, alors que les pertes de synchro se
traduisent par une impossibilité d'accès à Internet qui dure plusieurs
secondes au moins. Juste pour la petite histoire ce modem est le troisième
après deux échanges sous garantie en 13 mois (la garantie est bien de deux
ans).


Le 3/11/06 22:00, dans
1ho8y7f.jc7h9e1u9xpdhN%, « Olivier BLARD »

Jacques Lacroute
Un modem routeur Netgear DG834G, deux macs connectés Ethernet à ce routeur,
FAI Wanadoo 8 mega. (pas de modifications perçues par moi)
Le deuxième Mac ne me semble pas présenter le symptôme avec la même
intensité.


Comme dit sur l'autre branche, j'ai le même souci, et c'est avec le même
modem (ligne ADSL 8 Mo Cegetel). Je viens d'essayer sur la même ligne
avec le modem de mon frère, un NetGear également mais un DG834GT, et là
plus de souci pour regarder les pubs sur le site d'Apple. Je remets mon
modem, et ça remerde ...
Au labo, je n'ai aucun souci avec mon portable, mais la ligne est plus
limitée en débit.
Je vais essayer de réinitialiser mon modem, sinon j'espère qu'il a 2 ans
de garantie ...



olivier.blard
Le #1957518
Jacques Lacroute
Il y a des pb de pertes de synchro avec ce modem, mais je les ai toujours
eues et elles ne me paraissent pas plus fréquentes qu'avant l'apparition du
Posix etc.. (Le journal du modem fait état d'environ 30 pertes de synchro
sur une période de trois jours). De plus si je demande la reprise du
chargement, elle se fait sans délai, alors que les pertes de synchro se
traduisent par une impossibilité d'accès à Internet qui dure plusieurs
secondes au moins. Juste pour la petite histoire ce modem est le troisième
après deux échanges sous garantie en 13 mois (la garantie est bien de deux
ans).


En fait, j'utilise peu Safari, mais plutôt Firefox, et en cas de
plantage de téléchargement, je ne peux pas le reprendre en cours de
route comme je peux le faire avec Safari. C'est surtout génant pour les
videos dont le chargement s'arrête au milieu. Je suis souvent obligé de
recharger la page entière.
Je ne sais pas si j'ai des pertes de synchro, je regarderai les logs.

--
Olivier BLARD

Jacques Lacroute
Le #1962132
Je pense avoir trouvé:
Avec le modem Netgear DG834G dans des mises à jours récentes du firmware et
de l'interface il y a une option "Trend Micro etc.. Services". Celle-ci
s'est retrouvée activée alors que je crois avoir vu qu'elle ne s'adressait
pas aux Macs.
En tout état de cause je l'ai désactivée et tout semble OK. Mes
dysfonctionnements itunes ont disparu et je n'ai pas eu de problème sur un
téléchargement qui en général plantait 2 ou 3 fois.



Le 3/11/06 23:53, dans
1ho93ho.1isvk1cxvf72qN%, « Olivier BLARD »

Jacques Lacroute
Il y a des pb de pertes de synchro avec ce modem, mais je les ai toujours
eues et elles ne me paraissent pas plus fréquentes qu'avant l'apparition du
Posix etc.. (Le journal du modem fait état d'environ 30 pertes de synchro
sur une période de trois jours). De plus si je demande la reprise du
chargement, elle se fait sans délai, alors que les pertes de synchro se
traduisent par une impossibilité d'accès à Internet qui dure plusieurs
secondes au moins. Juste pour la petite histoire ce modem est le troisième
après deux échanges sous garantie en 13 mois (la garantie est bien de deux
ans).


En fait, j'utilise peu Safari, mais plutôt Firefox, et en cas de
plantage de téléchargement, je ne peux pas le reprendre en cours de
route comme je peux le faire avec Safari. C'est surtout génant pour les
videos dont le chargement s'arrête au milieu. Je suis souvent obligé de
recharger la page entière.
Je ne sais pas si j'ai des pertes de synchro, je regarderai les logs.



olivier.blard
Le #1962112
Jacques Lacroute
Je pense avoir trouvé:
Avec le modem Netgear DG834G dans des mises à jours récentes du firmware et
de l'interface il y a une option "Trend Micro etc.. Services". Celle-ci
s'est retrouvée activée alors que je crois avoir vu qu'elle ne s'adressait
pas aux Macs.
En tout état de cause je l'ai désactivée et tout semble OK. Mes
dysfonctionnements itunes ont disparu et je n'ai pas eu de problème sur un
téléchargement qui en général plantait 2 ou 3 fois.


Effectivement, cette option est activée chez moi aussi. Je vérifirai à
l'usage si ça change quelque chose.

--
Olivier BLARD

Jacques Lacroute
Le #1961764
Le fil suivant du forum d'assistance netgear donne l'explication.

http://www.netgear-forum.com/forum/index.php?showtopic9527&st=0&gopid'77
77&#entry277777


Le 4/11/06 23:50, dans
1hoay51.hfi0wvd9scsN%, « Olivier BLARD »

Jacques Lacroute
Je pense avoir trouvé:
Avec le modem Netgear DG834G dans des mises à jours récentes du firmware et
de l'interface il y a une option "Trend Micro etc.. Services". Celle-ci
s'est retrouvée activée alors que je crois avoir vu qu'elle ne s'adressait
pas aux Macs.
En tout état de cause je l'ai désactivée et tout semble OK. Mes
dysfonctionnements itunes ont disparu et je n'ai pas eu de problème sur un
téléchargement qui en général plantait 2 ou 3 fois.


Effectivement, cette option est activée chez moi aussi. Je vérifirai à
l'usage si ça change quelque chose.



Publicité
Poster une réponse
Anonyme