Mon interface graphique KDE ne demarre plus

Le
Philippe Cazaux-Moutou
Bonjour

depuis ce matin, j ai jait les MAJ automatique de ma Mandriva, tout a
priori c ets bien passé, mais des que j eteins le pc et que je le
rallume j arrives en mode console et je suis obligé de taper startx pour
avoir kde

comment reparer ca ?
merci
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Cem
Le #1398219
Le Mon, 06 Jun 2005 13:05:21 -0400, Philippe Cazaux-Moutou a écrit :

depuis ce matin, j ai jait les MAJ automatique de ma Mandriva, tout a
priori c ets bien passé, mais des que j eteins le pc et que je le
rallume j arrives en mode console et je suis obligé de taper startx pour
avoir kde

comment reparer ca ?


Peut-être un pb de runlevel.
Que donne /sbin/runlevel?
Si ça ne donne pas quelque chose comme "N 5", il faut modifier le fichier
/etc/inittab
Sur la ligne qui commence par "id:", mettre 5 après "id:".

noone
Le #1398218
Bonjour

depuis ce matin, j ai jait les MAJ automatique de ma Mandriva, tout a
priori c ets bien passé, mais des que j eteins le pc et que je le
rallume j arrives en mode console et je suis obligé de taper startx pour
avoir kde

comment reparer ca ?
merci


Installer un Display Manager (DM)

Au choix

gdm (DM de Gnome)
kdm (DM de KDE)
mdkdm (kdm modifié pour Mandrake... le nom est peut-être un peu
différent depuis Mandriva... je ne sais pas)
xdm (DM basique)


donc

urpmi dm
devrait lister les possibilités de display manager

mais

urpmi kdm

marchera a priori

Philippe Cazaux-Moutou
Le #1398217

Sur la ligne qui commence par "id:", mettre 5 après "id:".


Merci j ai fait et ca remarche

mais qqqui fait que ca ai changé ?
les MAJ ??

bizarre

noone
Le #1402924
Pour info, urpme permet de désinstaller un paquet

j'espère que tu as bien lu le lien léa-linux sur la gestion des paquets
en console.
http://lea-linux.org/software/rpm.html
(ça serait d'ailleurs sympa de répondre aux questions qu'on te pose dans
les fils précédents... comme par exemple as-tu l'ADSL ?)


sinon pour s'en sortir en console et quand on a qu'un seul PC
le mieux est de naviguer sur le web en texte avec lynx ou links ou
links2 ou emacs avec le mode w3m (ALT-x w3m<tab><tab>-goto-url)
Attention certains site ne le veulent pas... comme Google ;-(
Philippe Cazaux-Moutou
Le #1402923

(ça serait d'ailleurs sympa de répondre aux questions qu'on te pose dans
les fils précédents... comme par exemple as-tu l'ADSL ?)

Mais j ai deja répondu a cette question


A la maison je n ai pas ADSL, et il nous l annonce depuis 2004 et tous
les mois c est reporté

j ai au bureau et c est d ailleurs la que j ai fait la maj ce matin
(avec notre adsl ultra rapide a 1024 (ce qui est ici le + rapide))

merci

Cem
Le #1402922
Le Mon, 06 Jun 2005 13:21:45 -0400, Philippe Cazaux-Moutou a écrit :


Sur la ligne qui commence par "id:", mettre 5 après "id:".


Merci j ai fait et ca remarche

mais qqqui fait que ca ai changé ?
les MAJ ??

bizarre


En effet. Je ne vois pas les MAJ avoir cet effet.
Ce paramètre se modifie aussi via le cliquodrome Mandrivien.
Dans le "Centre de Contrôle", onglet "Démarrage", choix
"Connexion Automatique", tu as peut-être décoché par erreur l'option
"Lancer l'interface graphique au démarrage". Ceci a pour effet de mettre
3 au lieu de 5 dans le fichier /etc/inittab.


noone
Le #1402921
ok et les 1h30 pour télécharger le fichier index sur Urpmi... c'était à
la maison...

et Mono / MonoDevelop tu l'as installé avec l'installeur de Mono pas
avec les paquets de ta distrib ?
noone
Le #1402919
ok et les 1h30 pour télécharger le fichier index sur Urpmi... c'était à
la maison...

et Mono / MonoDevelop tu l'as installé avec l'installeur de Mono pas
avec les paquets de ta distrib ?


vu ta réponse

Philippe Cazaux-Moutou
Le #1402917
ok et les 1h30 pour télécharger le fichier index sur Urpmi... c'était à
la maison...


oui

et Mono / MonoDevelop tu l'as installé avec l'installeur de Mono pas
avec les paquets de ta distrib ?


D abord j ai installé depuis la distrib, mais impossible de le lancer
j ai desinstallé et installé l installeur, pareil impossible de le lancer,
en fait il manquait le chemin vers mozzila

la je l ai remis depuis la distrib, il se lance, je veux creer un projet
ca a l air ok, mais des que je veux ajouter une fiche, il plante

dur dur

Philippe Cazaux-Moutou
Le #1402909

Peut-être un pb de runlevel.
Que donne /sbin/runlevel?
Si ça ne donne pas quelque chose comme "N 5", il faut modifier le fichier
/etc/inittab
Sur la ligne qui commence par "id:", mettre 5 après "id:".


je croyais que c etait résolu, mais non, c est juste quand j allume mon
pc que ca faitr pas apres un reboot

et pourtant /sbin/runlevel donne bien N5

que faire alors ?

Publicité
Poster une réponse
Anonyme