Mon PC freeze, comment faire jouer la garantie ?

Le
LR
Salut,

J'ai achet il y a un peu plus d'une anne tout ce qu'il faut pour me
monter un nouveau PC
- CM Asus A8V Deluxe
- Athlon 64 3000+
etc.

La carte mre est quipe d'un contrleur RAID (pas vraiment
hardware pour autant). J'ai deux disques de 160GB branchs sur le
contrleur RAID en RAID 1 et un disque SATA de 80GB.

J'ai install winXP pro et Ubuntu (Linux).

Assez rapidement, j'ai commenc avoir des freeze (systme
compltement bloqu, plus rien ne rpond).

Je sais que c'est un problme qui revient souvent sur les forums et
qu'il n'y a pas de solution miracle mais j'espre quand mme que qqun
pourra me donner une piste car l, j'ai ramen mon PC au magasin (la
CM est garantie 3 ans) et depuis une semaine de tests ils n'ont
toujours pas russi le faire planter.

En ce qui me concerne, j'avais commenc par tester la RAM avec
memtest. Ensuite, j'ai souponn un vieux modem interne 56k. Lorsque
je l'ai dbranch a allait beaucoup mieux.

Puis a a recommenc. J'ai souponn la carte son. Je l'ai
dsactive dans le BIOS et a allait beaucoup mieux. Mais j'ai
continu avoir des freeze de temps en temps (parfois 1 par semaine,
parfois 1 par mois, parfois 4 en une soire).

J'utilise Ubuntu et je me suis donc dit que le problme venait
peut-tre d'un logiciel, driver ou autre. Alors j'ai commenc
utiliser windows. Et l j'ai aussi eu un freeze.

Comment trouver d'o vient le problme ? Comment maximiser les
chances de le reproduire au magasin afin de faire marcher la garantie ?
De quoi le problme peut-il venir ? A priori je dirai
- Mmoire
- Carte mre
- Proc.

Merci d'avance
Lilian
  • Partager ce contenu :
Vos réponses Page 1 / 2
Trier par : date / pertinence
apocalypse.now
Le #270079
Bonjour/Bonsoir, le 3 Aug 2006 00:45:36 -0700, "LR" wroté:

Salut,

J'ai acheté il y a un peu plus d'une année tout ce qu'il faut pour me
monter un nouveau PC
- CM Asus A8V Deluxe
- Athlon 64 3000+
etc.

La carte mère est équipée d'un contrôleur RAID (pas vraiment
hardware pour autant). J'ai deux disques de 160GB branchés sur le
contrôleur RAID en RAID 1 et un disque SATA de 80GB.

J'ai installé winXP pro et Ubuntu (Linux).

Assez rapidement, j'ai commencé à avoir des freeze (système
complètement bloqué, plus rien ne répond).


Qualité ? des barettes de mémoire, chez Asus ils n'aiment pas trop les
marques dites compatibles, amha il te faudrait du griffé (je crois
qu'elles sont référencées dans le manuel).

Alimentation sous dimensionnée ? Refais ton test avec une configue
minimale syndicale (1 ddur contenant ton SE de boot, juste 2 barettes
de ram s'il y a lieu,...).

--
VaN.

LR
Le #270074
apocalypse.now schrieb:

Bonjour/Bonsoir, le 3 Aug 2006 00:45:36 -0700, "LR" wroté:

Salut,

J'ai acheté il y a un peu plus d'une année tout ce qu'il faut pour me
monter un nouveau PC
- CM Asus A8V Deluxe
- Athlon 64 3000+
etc.

La carte mère est équipée d'un contrôleur RAID (pas vraiment
hardware pour autant). J'ai deux disques de 160GB branchés sur le
contrôleur RAID en RAID 1 et un disque SATA de 80GB.

J'ai installé winXP pro et Ubuntu (Linux).

Assez rapidement, j'ai commencé à avoir des freeze (système
complètement bloqué, plus rien ne répond).


Qualité ? des barettes de mémoire, chez Asus ils n'aiment pas trop les
marques dites compatibles, amha il te faudrait du griffé (je crois
qu'elles sont référencées dans le manuel).

Alimentation sous dimensionnée ? Refais ton test avec une configue
minimale syndicale (1 ddur contenant ton SE de boot, juste 2 barettes
de ram s'il y a lieu,...).

--
VaN.


Merci pour ta réponse,

effectivement ça paraît logique de limiter le nombre de composants
pour identifier le coupable. Le problème c'est que les freeze sont
aléatoires et parfois très espacés et que je n'ai rien à faire sur
mon ordinateur si j'enlève mes DD de données, ma carte TV, etc.

Est-ce qu'il y a un genre de procédure de tests logiciels à lancer
pour essayer de trouver le problème ? Au magasin ils m'ont dit qu'ils
avaient lancé des tests depuis plusieurs jours mais que ça n'avais
toujours rien donné...


Nina Popravka
Le #270073
On 3 Aug 2006 04:58:59 -0700, "LR"
Est-ce qu'il y a un genre de procédure de tests logiciels à lancer
pour essayer de trouver le problème ? Au magasin ils m'ont dit qu'ils
avaient lancé des tests depuis plusieurs jours mais que ça n'avais
toujours rien donné...


Ca existe pour les mémoires.
http://www.memtest.org/
Pour la carte mère elle-même, il n'y a rien d'autre, à ma
connaissance, que les bancs de test des fabriquants.
--
Nina

jcd
Le #270072
Dans news:,
effectivement ça paraît logique de limiter le nombre de composants
pour identifier le coupable. Le problème c'est que les freeze sont
aléatoires et parfois très espacés et que je n'ai rien à faire sur
mon ordinateur si j'enlève mes DD de données, ma carte TV, etc.


mémoire / alim.
tu les changes par des composants de qualité (seasonic, corsair...).
hou bizarre plus de freeze.

pxg
Le #270044
Nina Popravka wrote:
Pour la carte mère elle-même, il n'y a rien d'autre, à ma
connaissance, que les bancs de test des fabriquants.


Il y a des cartes de diagnostic et des logiciels de diagnostic, une des
références est http://www.uxd.com/ mais cela n'est pas donné. On trouve des
cartes de diagnostic plus simples, d'origine chinoise, sur ebay et pour une
faible partie du prix de la précédente. Je n'ai pas d'expérience sur ces
dernières.

Quand à l'utilité d'une carte de diagnostic - même si j'en utilise une
parfois, surtout à des fins pédagogiques - elle ne me parait pas évidente.
On peut utiliser le logiciel Quick Tech Pro (de la même société) ou d'autres
pour procéder à un diagnostic sans avoir à ajouter une carte dans le pc.
Savoir à quel endroit se passe le problème ne change rien au fait que pour
une personne normale le composant en défaut est à changer et qu'au prix de
l'heure d'un technicien, l'investigation est plus chère que l'échange. Un
élément très intéressant par contre : on peut, dans certains cas, forcer le
démarrage de l'ensemble carte-mère/processeur pour effectuer un diagnostic
alors que sans la carte de diagnostic la machine refuse de démarrer.

Cordialement

pxg

Nina Popravka
Le #270041
On Thu, 3 Aug 2006 14:55:26 +0200, "pxg"

Il y a des cartes de diagnostic et des logiciels de diagnostic, une des
références est http://www.uxd.com/
Merci, c'est bon à savoir :-)


Quand à l'utilité d'une carte de diagnostic - même si j'en utilise une
parfois, surtout à des fins pédagogiques - elle ne me parait pas évidente.
Sur des vieilles bécanes avec des hardwares très spécifiques à la peau

des fesses qui marcheraient pas sur du moderne, ça peut être très
intéressant...
--
Nina

TransLib©
Le #270037
"LR" news:

Fais un Load Setup Default dans le bios.
Si le freeze arrive lorsque tu ne fais rien, désactive la mise en veille
sous Windows.
apocalypse.now
Le #270009
Bonjour/Bonsoir, le 3 Aug 2006 04:58:59 -0700, "LR" wroté:

apocalypse.now schrieb:
et toi tu 'as wroté', balle au centre. ;)


Alimentation sous dimensionnée ? Refais ton test avec une configue
minimale syndicale (1 ddur contenant ton SE de boot, juste 2 barettes
de ram s'il y a lieu,...).


Merci pour ta réponse,

effectivement ça paraît logique de limiter le nombre de composants
pour identifier le coupable. Le problème c'est que les freeze sont
aléatoires et parfois très espacés et que je n'ai rien à faire sur
mon ordinateur si j'enlève mes DD de données, ma carte TV, etc.


J'insiste. C'est un des bons moyens il me semble d'écarter
définitivement l'alim de la liste des suspects.
;D
Tu n'as qu'à taper une lettre enflammée (avec wordpad, notepad, ne
connaissant pas le monde Linux) à ta copine/ta femme/ton mec/tes
parents/ton chien (au choix).
;D
Puis manipuler une appli très gourmande genre PhotoShop, CAO,...
D'ailleurs ce serait quoi ton alim ou la marque/modèle du boitier ?

Regarde également dans le Bios niveau température et voltage ('health
status' je crois, ou approchant car je n'ai pas d'Asus) et relève les
voltages du cpu et mémoires. S'il ya trop d'écarts entre le
théorique/l'effectif (par ex. 12V/11,1-11,4V) ce serait que ton alim
n'arrive pas à fournir une tension stable et de niveau requis.

Est-ce qu'il y a un genre de procédure de tests logiciels à lancer
pour essayer de trouver le problème ? Au magasin ils m'ont dit qu'ils
avaient lancé des tests depuis plusieurs jours mais que ça n'avais
toujours rien donné...


Je ne connais que prime95 pour tester les configues sur-cadencées.
http://www.infos-du-net.com/telecharger/Prime95.html

J'ai vu que tu avais également utilisé memtest pour les barettes.
Perso pour que les résultats soient probants (et encore memtest ne
voit pas tout), je l'ai laissé tourner pendant 5h sur ma configue p4
2.8c (ce qui, sans polémiquer, est *à peu près* en dessous/au niveau
de ton amd 64 3000+). L'aurais tu laissé suffisamment longtemps ?

--
VaN.


LR
Le #270001
apocalypse.now schrieb:

Bonjour/Bonsoir, le 3 Aug 2006 04:58:59 -0700, "LR" wroté:

apocalypse.now schrieb:
et toi tu 'as wroté', balle au centre. ;)


Alimentation sous dimensionnée ? Refais ton test avec une configue
minimale syndicale (1 ddur contenant ton SE de boot, juste 2 barettes
de ram s'il y a lieu,...).


Merci pour ta réponse,

effectivement ça paraît logique de limiter le nombre de composants
pour identifier le coupable. Le problème c'est que les freeze sont
aléatoires et parfois très espacés et que je n'ai rien à faire s ur
mon ordinateur si j'enlève mes DD de données, ma carte TV, etc.


J'insiste. C'est un des bons moyens il me semble d'écarter
définitivement l'alim de la liste des suspects.
;D
Tu n'as qu'à taper une lettre enflammée (avec wordpad, notepad, ne
connaissant pas le monde Linux) à ta copine/ta femme/ton mec/tes
parents/ton chien (au choix).
;D
Puis manipuler une appli très gourmande genre PhotoShop, CAO,...
D'ailleurs ce serait quoi ton alim ou la marque/modèle du boitier ?

Regarde également dans le Bios niveau température et voltage ('health
status' je crois, ou approchant car je n'ai pas d'Asus) et relève les
voltages du cpu et mémoires. S'il ya trop d'écarts entre le
théorique/l'effectif (par ex. 12V/11,1-11,4V) ce serait que ton alim
n'arrive pas à fournir une tension stable et de niveau requis.

Est-ce qu'il y a un genre de procédure de tests logiciels à lancer
pour essayer de trouver le problème ? Au magasin ils m'ont dit qu'ils
avaient lancé des tests depuis plusieurs jours mais que ça n'avais
toujours rien donné...


Je ne connais que prime95 pour tester les configues sur-cadencées.
http://www.infos-du-net.com/telecharger/Prime95.html

J'ai vu que tu avais également utilisé memtest pour les barettes.
Perso pour que les résultats soient probants (et encore memtest ne
voit pas tout), je l'ai laissé tourner pendant 5h sur ma configue p4
2.8c (ce qui, sans polémiquer, est *à peu près* en dessous/au niveau
de ton amd 64 3000+). L'aurais tu laissé suffisamment longtemps ?

--
VaN.


Merci à tous pour vos réponses,

Je récupère mon PC demain, j'ai reçu un avis du magasin : 65CHF
(42€ ?). J'ai comme le pressentiment qu'ils n'ont rien trouvé. Je
vais leur demander si ils ont testé l'alim, si ils ont vérifié le
BIOS et ce qu'ils ont fait.

J'avais bien testé avec memtest, durant plus de 24 heures ! Tout a
semblé correct.

Je vais essayer avec des solutions logicielles de test si j'en trouve.

Je vous tiens au courant



LR
Le #269964
LR schrieb:

apocalypse.now schrieb:

Bonjour/Bonsoir, le 3 Aug 2006 04:58:59 -0700, "LR" wroté:

apocalypse.now schrieb:
et toi tu 'as wroté', balle au centre. ;)


Alimentation sous dimensionnée ? Refais ton test avec une configue
minimale syndicale (1 ddur contenant ton SE de boot, juste 2 barettes
de ram s'il y a lieu,...).


Merci pour ta réponse,

effectivement ça paraît logique de limiter le nombre de composants
pour identifier le coupable. Le problème c'est que les freeze sont
aléatoires et parfois très espacés et que je n'ai rien à faire sur
mon ordinateur si j'enlève mes DD de données, ma carte TV, etc.


J'insiste. C'est un des bons moyens il me semble d'écarter
définitivement l'alim de la liste des suspects.
;D
Tu n'as qu'à taper une lettre enflammée (avec wordpad, notepad, ne
connaissant pas le monde Linux) à ta copine/ta femme/ton mec/tes
parents/ton chien (au choix).
;D
Puis manipuler une appli très gourmande genre PhotoShop, CAO,...
D'ailleurs ce serait quoi ton alim ou la marque/modèle du boitier ?

Regarde également dans le Bios niveau température et voltage ('heal th
status' je crois, ou approchant car je n'ai pas d'Asus) et relève les
voltages du cpu et mémoires. S'il ya trop d'écarts entre le
théorique/l'effectif (par ex. 12V/11,1-11,4V) ce serait que ton alim
n'arrive pas à fournir une tension stable et de niveau requis.

Est-ce qu'il y a un genre de procédure de tests logiciels à lancer
pour essayer de trouver le problème ? Au magasin ils m'ont dit qu'ils
avaient lancé des tests depuis plusieurs jours mais que ça n'avais
toujours rien donné...


Je ne connais que prime95 pour tester les configues sur-cadencées.
http://www.infos-du-net.com/telecharger/Prime95.html

J'ai vu que tu avais également utilisé memtest pour les barettes.
Perso pour que les résultats soient probants (et encore memtest ne
voit pas tout), je l'ai laissé tourner pendant 5h sur ma configue p4
2.8c (ce qui, sans polémiquer, est *à peu près* en dessous/au niv eau
de ton amd 64 3000+). L'aurais tu laissé suffisamment longtemps ?

--
VaN.


Merci à tous pour vos réponses,

Je récupère mon PC demain, j'ai reçu un avis du magasin : 65CHF
(42€ ?). J'ai comme le pressentiment qu'ils n'ont rien trouvé. Je
vais leur demander si ils ont testé l'alim, si ils ont vérifié le
BIOS et ce qu'ils ont fait.

J'avais bien testé avec memtest, durant plus de 24 heures ! Tout a
semblé correct.

Je vais essayer avec des solutions logicielles de test si j'en trouve.

Je vous tiens au courant


Ca y est, je l'ai récupéré. Et comme prévu, ils n'ont trouvé aucun
problème et m'ont facturé 2 quarts d'heure de main d'oeuvre.

Ils ont testé les disques durs, la RAM, le proc (ils m'ont dit qu'ils
l'avaient branché sur une autre machine) et ont laissé tourner 3D
Studio Max pendant 24h sans problème.

Malheureusement, le technicien n'était pas disponible et je n'ai pas
pu lui poser les questions que je voulais.

Je me suis rappelé aussi que j'avais changé ma carte graphique ATI
Radeon 9200SE car je pensais qu'elle provoquait des freezes. Comme pour
le modem, j'ai cru que ça avait résolu le problème mais les freezes
ont réapparu peu après.

L'alim était fournie avec le boitier, un ARCTIC Cooling Silentium T2
(http://www.prodimex.ch/pinfos.asp?idxART386) vous pensez qu'elle
n'est pas assez puissante ?

Le ventilateur du CPU est une actic silencer ultra TC 64.

Je cherche des logiciels de test, mais ce n'est pas évident...

Des idées ?




Poster une réponse
Anonyme