Mozilla

Le
la_cantine
Bonjour à toutes,
Bonjour à tous,

J'ai rêvé ou dans Mozilla 1.3 je peux effectivement modifier le type de
navigateur (son identité) que c'est ? Je ne retrouve pas où alors qu'il
me semble bien que c'est possible

Because si je vais là :

<http://voxcartes.sympatico.ca/card/PJywULUq2bgBkmslMrMkvG>

j'obtiens ça :

ERREUR: Le navigateur n'est pas supporté / la configuration du système
n'est pas appropriée

Le navigateur que vous utilisez présentement ou la configuration de
votre système ne convient pas à cette application.

Cette application supporte les navigateurs suivants:

Microsoft Internet Explorer 5.0 (ou plus) sur Windows 98/NT/2000/ME/XP
Netscape 7.1 (ou plus) sur Windows 98/NT/2000/ME/XP Microsoft Internet
Explorer 5.2 (ou plus) sur Mac OS X

--
Roberto

UBI SOLITUDINEM FACIUNT, PACEM APPELLANT.
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe Di Valentin
Le #17041791
Le 17/04/04 13:26, Le Cantinier écrivait:

J'ai rêvé ou dans Mozilla 1.3 je peux effectivement modifier le type de
navigateur (son identité) que c'est ? Je ne retrouve pas où alors qu'il
me semble bien que c'est possible ...



Non il a pas révé;il va devoir installer l'OS X:-))))))))))))

--
• Philippe
la_cantine
Le #17041781
Philippe Di Valentin
Le 17/04/04 13:26, Le Cantinier écrivait:

> J'ai rêvé ou dans Mozilla 1.3 je peux effectivement modifier le type de
> navigateur (son identité) que c'est ? Je ne retrouve pas où alors qu'il
> me semble bien que c'est possible ...

Non il a pas révé;




Alors dis-moi où régler.


il va devoir installer l'OS X:-))))))))))))



Tu te contredis. J'en conclus que je dois installer un Exploder 5.x...
Jamais !!


--
Roberto

UBI SOLITUDINEM FACIUNT, PACEM APPELLANT.
Philippe Di Valentin
Le #17041771
Le 17/04/04 13:35, Le Cantinier écrivait:

Tu te contredis. J'en conclus que je dois installer un Exploder 5.x...
Jamais !!



Ca marche sous X seulement avec IE; Safari n'en veux pas.
De plus en plus complexe et pointu tout çà.

--
• Philippe
la_cantine
Le #17041761
Philippe Di Valentin
Le 17/04/04 13:35, Le Cantinier écrivait:

> Tu te contredis. J'en conclus que je dois installer un Exploder 5.x...
> Jamais !!

Ca marche sous X seulement avec IE; Safari n'en veux pas.



Ah oui : pour l'X, en pré-X, c'est 5.1.


De plus en plus complexe et pointu tout çà.



Non, ni complexe ni pointu, juste des incompétents pour pas dire des
cons. Tant pis, je ne saurai pas ce qu'il y a à cet url. Il me reste la
soluce Netscape 7 que je dois réinstaller vu que je l'ai benné.


--
Roberto

UBI SOLITUDINEM FACIUNT, PACEM APPELLANT.
Philippe Di Valentin
Le #17041751
Le 17/04/04 14:03, Le Cantinier écrivait:

Non, ni complexe ni pointu, juste des incompétents pour pas dire des
cons. Tant pis, je ne saurai pas ce qu'il y a à cet url. Il me reste la
soluce Netscape 7 que je dois réinstaller vu que je l'ai benné.



Le site classique genre "vous avez reçu une carte"; en l'occurence il s'agit
dans cet URL d'une carte sonore; génant pour les sourds:-))))

--
• Philippe
la_cantine
Le #17041741
Philippe Di Valentin
Le 17/04/04 14:03, Le Cantinier écrivait:

> Non, ni complexe ni pointu, juste des incompétents pour pas dire des
> cons. Tant pis, je ne saurai pas ce qu'il y a à cet url. Il me reste la
> soluce Netscape 7 que je dois réinstaller vu que je l'ai benné.

Le site classique genre "vous avez reçu une carte"; en l'occurence il s'agit
dans cet URL d'une carte sonore;



Uniquement sonore ? Je pensais à une animation flash avec du son et de
l'image. J'ai beau chercher en source html, je n'ai pas réussi à trouver
le lien directos qui convient.


génant pour les sourds:-))))



Ça tombe bien, je ne suis pas sourd. Quelle chance !


--
Roberto

UBI SOLITUDINEM FACIUNT, PACEM APPELLANT.
voir
Le #17041721
Le Cantinier
Bonjour à toutes,
Bonjour à tous,



ah que salut !

J'ai rêvé ou dans Mozilla 1.3 je peux effectivement modifier le type de
navigateur (son identité) que c'est ? Je ne retrouve pas où alors qu'il
me semble bien que c'est possible ...



ATTENTION !!!
cette manipe est à faire Mozilla Q U I T T É !!!

il faut créer (s'il n'existe pas déjà) un fichier 'user.js' dans le
dossier '_xx56zzmkdsl_.slt 'de ton dossier '_ton_profile' (celui où se
trouvent 'bookmarks.html', 'prefs.js', 'prefs.bak', 'history.dat' etc.

dans ce fichier 'user.js' (texte pur) tapes la ligne :

user_pref("general.useragent.override", "Mozilla/4.0 (compatible; MSIE
6.0; Windows NT 5.1)");

et c'est tout.
bien sûr, tu remplace
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
par ce que tu veux (là c'est Explorer 6.00 sous Windows XP, alors que
j'utilise Mozilla 1.3.1 sous Mac 8.6). à toi de trouver les autres
user-agent qui vont bien...

après tu lances Mozilla, tu vérifies dans 'à propos'... et voilou.

Because si je vais là :
j'obtiens ça :

ERREUR: Le navigateur n'est pas supporté / la configuration du système
n'est pas appropriée
Le navigateur que vous utilisez présentement ou la configuration de
votre système ne convient pas à cette application.
Cette application supporte les navigateurs suivants:
Microsoft Internet Explorer 5.0 (ou plus) sur Windows 98/NT/2000/ME/XP
Netscape 7.1 (ou plus) sur Windows 98/NT/2000/ME/XP Microsoft Internet
Explorer 5.2 (ou plus) sur Mac OS X



avec ma manip, tu n'auras plus le message d'erreur, mais pas grand chose
de plus... : un plop !, puis l'applet se lance et ... rien :-(

--
@@@@@
E -00 comme on est very beaux dis !
' `) /
|_ ==" { denisb @ laposte . net }
la_cantine
Le #17041711
Le Cantinier
'ai rêvé ou dans Mozilla 1.3 je peux effectivement modifier le type de
navigateur (son identité) que c'est ? Je ne retrouve pas où alors qu'il
me semble bien que c'est possible ...



Normal, c'est dans WebDevil cette option, pas dans Mozilla.


--
Roberto

UBI SOLITUDINEM FACIUNT, PACEM APPELLANT.
voir
Le #17041691
denisb
Le Cantinier > J'ai rêvé ou dans Mozilla 1.3 je peux effectivement modifier le type de
> navigateur (son identité) que c'est ?
ATTENTION !!!
cette manipe est à faire Mozilla Q U I T T É !!!
il faut créer (s'il n'existe pas déjà) un fichier 'user.js' dans le
dossier '_xx56zzmkdsl_.slt 'de ton dossier '_ton_profile' (celui où se
trouvent 'bookmarks.html', 'prefs.js', 'prefs.bak', 'history.dat' etc.
dans ce fichier 'user.js' (texte pur) tapes la ligne :
user_pref("general.useragent.override", "Mozilla/4.0 (compatible; MSIE
6.0; Windows NT 5.1)");
et c'est tout.
bien sûr, tu remplace
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
par ce que tu veux (là c'est Explorer 6.00 sous Windows XP, alors que
j'utilise Mozilla 1.3.1 sous Mac 8.6). à toi de trouver les autres
user-agent qui vont bien...
après tu lances Mozilla, tu vérifies dans 'à propos'... et voilou.



j'oubliais...
pour revenir à la version d'avant, vraie, réelle, qu'elle est juste (par
défaut quoi), virer :
1- le fichier user.js (ou le renommer)
2- dans le fichier prefs.js (au même niveau donc) supprimer la ligne
user_pref("general.useragent.override", "Mozilla/4.0 (compatible; MSIE
6.0; Windows NT 5.1)")


oualou.
--
@@@@@
E -00 comme on est very beaux dis !
' `) /
|_ ==" { denisb @ laposte . net }
la_cantine
Le #17041681
denisb
il faut créer (s'il n'existe pas déjà) un fichier 'user.js



Je n'ai pas ce fichier.
Quel doit être son Type et son Créator ?

Bon, j'ai dupliqué le fichier « pref.js » et je l'ai renommé comme tu
dis « user.js ». Type TEXT et creator MOZZ.



et c'est tout. bien sûr, tu remplace Mozilla/4.0 (compatible; MSIE 6.0;
Windows NT 5.1) par ce que tu veux (là c'est Explorer 6.00 sous Windows
XP, alors que j'utilise Mozilla 1.3.1 sous Mac 8.6). à toi de trouver les
autres user-agent qui vont bien...

après tu lances Mozilla, tu vérifies dans 'à propos'... et voilou.



Ça marche impeccccccccccccccable, je laisse ton en-tête qui convient
très bien !! J'ai vu la biquette d'Ilario et j'ai entendu la voix aussi
;-))



M E R C I I N F I N I M E N T !!!!


Znp BF K whfgr cbhe har nccyrg Wnin, rg chvf dhbv rapber !!!!!

--
Roberto

UBI SOLITUDINEM FACIUNT, PACEM APPELLANT.
Publicité
Poster une réponse
Anonyme