Pb transfert XP d'un IDE vers RAID 0 : HELP MVP !!!!

Le
claude
Bonjour,

Je voudrais remplacer mon "vieux" IDE bootable sur le quel est installé XP
Pro SP1 par 2 HDs SATA montés en RAID 0 ( histoire de booster la bête )

Puis je faire :
1- une image GHOST de mon HDD IDE,
2- l'enlever de la machine,
3- mettre en place les 2 HDDs couplés en RAID 0 (avec tout ce qui va bien au
niveau du BIOS)
4- restaurer l'image GHOST du disque IDE-XP sur l'ensemble RAID 0 ???

Cela marche t'il dans ces conditions ?
--> Pas de Pb de drivers XP - RAID 0 ???

XP n'y voit il que du feu ou n'est ce pas si simple et simpliste

Merci pour vos conseils AVISES !

Claude

PS : j'ai déjà posté, mais sans réponse : merci d'avance aux MVPs
  • Partager ce contenu :
Vos réponses Page 1 / 2
Trier par : date / pertinence
john
Le #926294
"claude" 426adb47$0$11693$
Bonjour,

Je voudrais remplacer mon "vieux" IDE bootable sur le quel est installé XP
Pro SP1 par 2 HDs SATA montés en RAID 0 ( histoire de booster la bête )
...

Puis je faire :
1- une image GHOST de mon HDD IDE,
2- l'enlever de la machine,
3- mettre en place les 2 HDDs couplés en RAID 0 (avec tout ce qui va bien
au
niveau du BIOS)
4- restaurer l'image GHOST du disque IDE-XP sur l'ensemble RAID 0 ???

Cela marche t'il dans ces conditions ?
--> Pas de Pb de drivers XP - RAID 0 ???

XP n'y voit il que du feu ou n'est ce pas si simple et simpliste ...

Merci pour vos conseils AVISES !

Claude

PS : j'ai déjà posté, mais sans réponse : merci d'avance aux MVPs ...

Bonjour,


Comment cela "sans réponse"? Et celle de Pierre B hier à 11:04?




Marmotte
Le #928183
"claude" 426c2af1$0$1233$

John,

J'ai bien vu la réponse de Pierre, MAIS, le problème est que je sais que
cela ne passe pas aussi simplement ( voir réponse du poste dans section
"matériel" ).
XP ne connait pas le contrôleur RAID au moment de la sauvegarde ( image
Ghost ), donc après "montage" du RAID 0, XP ne devrait pas démarrer vu
qu'il
doit démarrer sans les drivers du contrôleur RAID, donc gérer une
architecture matérielle inconnue pour lui ...

Tu comprendras que dans ces conditions, je voudrais avoir l'assurance de
la
procédure à suivre avant de me jeter bêtement dans l'aventure !!!

Encore merci pour votre aide...
Si possible MVP ou une personne qui aurait déjà fait cette manip.

@+ Claude

PS : le chipset de ma carte mère est un i875P et le contrôleur RAID est un
Promise (je pense que cela a son importance ).


A partir du moment ou tu ne détruit pas les données du disque que tu ghost
tu risque seulement une perte de temps
Par contre, rien ne t'empèche d'installer ta carte avant le ghost de façon a
ce qu'elle soit déja inclue dans l'image disque
au pire si ça ne va pas, tu lance une réparation d'XP avec le cd en aillant
soins d'avoir sous la main les drivers nécéssaires
Marmotte

claude
Le #928181
John,

J'ai bien vu la réponse de Pierre, MAIS, le problème est que je sais que
cela ne passe pas aussi simplement ( voir réponse du poste dans section
"matériel" ).
XP ne connait pas le contrôleur RAID au moment de la sauvegarde ( image
Ghost ), donc après "montage" du RAID 0, XP ne devrait pas démarrer vu qu'il
doit démarrer sans les drivers du contrôleur RAID, donc gérer une
architecture matérielle inconnue pour lui ...

Tu comprendras que dans ces conditions, je voudrais avoir l'assurance de la
procédure à suivre avant de me jeter bêtement dans l'aventure !!!

Encore merci pour votre aide...
Si possible MVP ou une personne qui aurait déjà fait cette manip.

@+ Claude

PS : le chipset de ma carte mère est un i875P et le contrôleur RAID est un
Promise (je pense que cela a son importance ).


----------------------------------------------------------------------------
---


"john" news:

"claude" 426adb47$0$11693$
Bonjour,

Je voudrais remplacer mon "vieux" IDE bootable sur le quel est installé
XP


Pro SP1 par 2 HDs SATA montés en RAID 0 ( histoire de booster la bête )
...

Puis je faire :
1- une image GHOST de mon HDD IDE,
2- l'enlever de la machine,
3- mettre en place les 2 HDDs couplés en RAID 0 (avec tout ce qui va
bien


au
niveau du BIOS)
4- restaurer l'image GHOST du disque IDE-XP sur l'ensemble RAID 0 ???

Cela marche t'il dans ces conditions ?
--> Pas de Pb de drivers XP - RAID 0 ???

XP n'y voit il que du feu ou n'est ce pas si simple et simpliste ...

Merci pour vos conseils AVISES !

Claude

PS : j'ai déjà posté, mais sans réponse : merci d'avance aux MVPs ...

Bonjour,


Comment cela "sans réponse"? Et celle de Pierre B hier à 11:04?








john
Le #928180
"claude" 426c2af1$0$1233$

John,

J'ai bien vu la réponse de Pierre, MAIS, le problème est que je sais que
cela ne passe pas aussi simplement ( voir réponse du poste dans section
"matériel" ).
XP ne connait pas le contrôleur RAID au moment de la sauvegarde ( image
Ghost ), donc après "montage" du RAID 0, XP ne devrait pas démarrer vu
qu'il
doit démarrer sans les drivers du contrôleur RAID, donc gérer une
architecture matérielle inconnue pour lui ...

Tu comprendras que dans ces conditions, je voudrais avoir l'assurance de
la
procédure à suivre avant de me jeter bêtement dans l'aventure !!!

Encore merci pour votre aide...
Si possible MVP ou une personne qui aurait déjà fait cette manip.

@+ Claude

PS : le chipset de ma carte mère est un i875P et le contrôleur RAID est un
Promise (je pense que cela a son importance ).


Bonjour,


J'ignore les possibilités du Promise, j'ai un controleur Via dont le driver
est intégré dans l'image, donc aucun problème lors de la restauration.

Cordialement

claude
Le #928008
John,

J'ai vérifié hier soir chez ASUS et il se trouve que le driver SATA pour IDE
et différent du driver SATA pour RAID.
L'installation du driver SATA pour RAID, sur ma config actuelle ( non
RAID ), provoque une erreur "matérielle" avec le fameux "?" puisqu'il n'y a
pas de disques montés en RAID et que le BIOS est toujours configuré sur SATA
as IDE.
Par contre, peut être qu'il faut faire cette manip pour l'image Ghost - IDE
, puis installer le RAID 0 et restaurer le Ghost dessus !!! ???

Qu'en pensez vous ?

@+ Claude

------------------------------------------------------------------


"john" news:

"claude" 426c2af1$0$1233$

John,

J'ai bien vu la réponse de Pierre, MAIS, le problème est que je sais que
cela ne passe pas aussi simplement ( voir réponse du poste dans section
"matériel" ).
XP ne connait pas le contrôleur RAID au moment de la sauvegarde ( image
Ghost ), donc après "montage" du RAID 0, XP ne devrait pas démarrer vu
qu'il
doit démarrer sans les drivers du contrôleur RAID, donc gérer une
architecture matérielle inconnue pour lui ...

Tu comprendras que dans ces conditions, je voudrais avoir l'assurance de
la
procédure à suivre avant de me jeter bêtement dans l'aventure !!!

Encore merci pour votre aide...
Si possible MVP ou une personne qui aurait déjà fait cette manip.

@+ Claude

PS : le chipset de ma carte mère est un i875P et le contrôleur RAID est
un


Promise (je pense que cela a son importance ).


Bonjour,


J'ignore les possibilités du Promise, j'ai un controleur Via dont le
driver

est intégré dans l'image, donc aucun problème lors de la restauration.

Cordialement





claude
Le #928007
Marmotte,

Oui, tu dois avoir raison dans ton approche.
Mon Pb est que je vais acheter 2 HHDs pour faire ce RAID-0 et que de ce
fait, je voulais m'entourer du max d'avis de connaisseurs avant de jeter
200E ou plus, dans le commerce ( peut être pour rien !!! ).
Juste un détail en passant : Que devient mon SATA as IDE actuel dans cette
architecture RAID ?
Sera t'il toujours géré indépendamment du RAID en IDE car lui ne sera monté
en RAID ?

@+

Claude
----------------------------------------------

"Marmotte" news:

"claude" 426c2af1$0$1233$

John,

J'ai bien vu la réponse de Pierre, MAIS, le problème est que je sais que
cela ne passe pas aussi simplement ( voir réponse du poste dans section
"matériel" ).
XP ne connait pas le contrôleur RAID au moment de la sauvegarde ( image
Ghost ), donc après "montage" du RAID 0, XP ne devrait pas démarrer vu
qu'il
doit démarrer sans les drivers du contrôleur RAID, donc gérer une
architecture matérielle inconnue pour lui ...

Tu comprendras que dans ces conditions, je voudrais avoir l'assurance de
la
procédure à suivre avant de me jeter bêtement dans l'aventure !!!

Encore merci pour votre aide...
Si possible MVP ou une personne qui aurait déjà fait cette manip.

@+ Claude

PS : le chipset de ma carte mère est un i875P et le contrôleur RAID est
un


Promise (je pense que cela a son importance ).


A partir du moment ou tu ne détruit pas les données du disque que tu ghost
tu risque seulement une perte de temps
Par contre, rien ne t'empèche d'installer ta carte avant le ghost de façon
a

ce qu'elle soit déja inclue dans l'image disque
au pire si ça ne va pas, tu lance une réparation d'XP avec le cd en
aillant

soins d'avoir sous la main les drivers nécéssaires
Marmotte





Michel_D
Le #928006
"claude"
Bonjour,

Je voudrais remplacer mon "vieux" IDE bootable sur le quel est installé XP
Pro SP1 par 2 HDs SATA montés en RAID 0 ( histoire de booster la bête ) ...

Puis je faire :
1- une image GHOST de mon HDD IDE,
2- l'enlever de la machine,
3- mettre en place les 2 HDDs couplés en RAID 0 (avec tout ce qui va bien au
niveau du BIOS)
4- restaurer l'image GHOST du disque IDE-XP sur l'ensemble RAID 0 ???

Cela marche t'il dans ces conditions ?
--> Pas de Pb de drivers XP - RAID 0 ???

XP n'y voit il que du feu ou n'est ce pas si simple et simpliste ...

Merci pour vos conseils AVISES !


Ce que je ferait (le résultat n'est pas garanti) :
1) Laisser le disque IDE en place.
2) Connection des disques SATA.
3) Création du RAID0.
4) Démarrer sur le disque IDE-XP.
5) Détection d'un nouveaux matériel (lui donner les drivers RAID SATA).
6) Partitionner et formater la config RAID0 (sans attribuer de lettres de lecteur)
7) Faire l'image du HDD IDE.
8) Enlever le HDD IDE (comme cela, rien n'est perdu).
9) Restaurer l'image sur la config RAID0 (tout dépend des possibilités
de l'utilitaire de clonage).
10) Redémarrage sur la config RAID0.

Cela doit marcher normalement.

claude
Le #928005
Michel_D

La démarche m'a l'air correcte : je vais donc essayer.

Merci

@+ Claude

-------------------------------------------------------


"Michel_D" <Douillard> a écrit dans le message de
news:d4ilh8$

"claude" news:426adb47$0$11693$

Bonjour,

Je voudrais remplacer mon "vieux" IDE bootable sur le quel est installé
XP


Pro SP1 par 2 HDs SATA montés en RAID 0 ( histoire de booster la bête )
...



Puis je faire :
1- une image GHOST de mon HDD IDE,
2- l'enlever de la machine,
3- mettre en place les 2 HDDs couplés en RAID 0 (avec tout ce qui va
bien au


niveau du BIOS)
4- restaurer l'image GHOST du disque IDE-XP sur l'ensemble RAID 0 ???

Cela marche t'il dans ces conditions ?
--> Pas de Pb de drivers XP - RAID 0 ???

XP n'y voit il que du feu ou n'est ce pas si simple et simpliste ...

Merci pour vos conseils AVISES !


Ce que je ferait (le résultat n'est pas garanti) :
1) Laisser le disque IDE en place.
2) Connection des disques SATA.
3) Création du RAID0.
4) Démarrer sur le disque IDE-XP.
5) Détection d'un nouveaux matériel (lui donner les drivers RAID SATA).
6) Partitionner et formater la config RAID0 (sans attribuer de lettres de
lecteur)

7) Faire l'image du HDD IDE.
8) Enlever le HDD IDE (comme cela, rien n'est perdu).
9) Restaurer l'image sur la config RAID0 (tout dépend des possibilités
de l'utilitaire de clonage).
10) Redémarrage sur la config RAID0.

Cela doit marcher normalement.





Pierre B
Le #928002
Bjr,

Je rajoute à ma note précédente la remarque suivante:

Quand tu rebootes pour reinstaller l'image GHOST, cela n'a plus rien a voir
avec windows XP puisque tu bootes sur le CD de Norton Ghost pour réinstaller
sur un DD vierge.

J'ai dejà fait cette manip plusieurs fois sans aucune difficulté. Il faut
simplement suivre les instructions de Symantec à la lettre ....

Bien entendu, il faut avoir installé les drivers SATA en copiant les 2
fichiers

Si312r.sys 83 Ko du 16/10/22002
TxSetup.oem 2 Ko du 26/09/2002

sur une disquette, puis en appuyant sur F6 au boot pour qu'ils soient lus
(voir notice de la CM ASUS A7N8X Deluxe). Quand la manip est correctement
faite, un ecran de boot mentionne le demarrage sur les disques RAID 0; il
n'y a donc aucune ambiguïté la dessus ...


Pierre




"claude" 426ce026$0$20252$

Michel_D

La démarche m'a l'air correcte : je vais donc essayer.

Merci

@+ Claude

-------------------------------------------------------


"Michel_D" <Douillard> a écrit dans le message de
news:d4ilh8$

"claude" news:426adb47$0$11693$

Bonjour,

Je voudrais remplacer mon "vieux" IDE bootable sur le quel est installé
XP


Pro SP1 par 2 HDs SATA montés en RAID 0 ( histoire de booster la bête )
...



Puis je faire :
1- une image GHOST de mon HDD IDE,
2- l'enlever de la machine,
3- mettre en place les 2 HDDs couplés en RAID 0 (avec tout ce qui va
bien au


niveau du BIOS)
4- restaurer l'image GHOST du disque IDE-XP sur l'ensemble RAID 0 ???

Cela marche t'il dans ces conditions ?
--> Pas de Pb de drivers XP - RAID 0 ???

XP n'y voit il que du feu ou n'est ce pas si simple et simpliste ...

Merci pour vos conseils AVISES !


Ce que je ferait (le résultat n'est pas garanti) :
1) Laisser le disque IDE en place.
2) Connection des disques SATA.
3) Création du RAID0.
4) Démarrer sur le disque IDE-XP.
5) Détection d'un nouveaux matériel (lui donner les drivers RAID SATA).
6) Partitionner et formater la config RAID0 (sans attribuer de lettres de
lecteur)

7) Faire l'image du HDD IDE.
8) Enlever le HDD IDE (comme cela, rien n'est perdu).
9) Restaurer l'image sur la config RAID0 (tout dépend des possibilités
de l'utilitaire de clonage).
10) Redémarrage sur la config RAID0.

Cela doit marcher normalement.









Marmotte
Le #927836
"claude" 426ccb58$0$3132$
Marmotte,

Oui, tu dois avoir raison dans ton approche.
Mon Pb est que je vais acheter 2 HHDs pour faire ce RAID-0 et que de ce
fait, je voulais m'entourer du max d'avis de connaisseurs avant de jeter
200E ou plus, dans le commerce ( peut être pour rien !!! ).
Juste un détail en passant : Que devient mon SATA as IDE actuel dans cette
architecture RAID ?
Sera t'il toujours géré indépendamment du RAID en IDE car lui ne sera
monté
en RAID ?

@+

Claude


il restera en ide indépendant
Ton Raid, tu le monte pour les performances?
Marmotte

Poster une réponse
Anonyme