Pb de Wifi

Le
Charlubert
Bonjour, depuis quelques jours mon wifi se déconnecte de mon ordi
portable. Cela peut se produire à n'importe quel moment même en pleine
séance de navigation internet. Les tentatives de réparation échouent
systématiquement. A noter que le voyant de la livebox (Orange) est bien
au vert, que le wifi fonctionne sur mon téléphone portable et mon
téléphone fixe qui est eb wifi fonctionne aussi.
La seule solution est de redémarrer l'ordi et tout fonctionne de
nouveau comme si de rien était.
J'ai tenté anti virus (Norton), anti malware, house call, sans corriger
le pb. Je fonctionne avec Win 10, et surf avec Edge.
Pb logiciel ou pb carte wifi ou d'autres idées qui pourrait m'aider.
Merci
JCE
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Charlubert
Le #26448956
Charlubert avait écrit le 24/10/2017 :
Bonjour, depuis quelques jours mon wifi se déconnecte de mon ordi portable.
Cela peut se produire à n'importe quel moment même en pleine séance de
navigation internet. Les tentatives de réparation échouent systématiquement.
A noter que le voyant de la livebox (Orange) est bien au vert, que le wifi
fonctionne sur mon téléphone portable et mon téléphone fixe qui est eb wifi
fonctionne aussi.
La seule solution est de redémarrer l'ordi et tout fonctionne de nouveau
comme si de rien était.
J'ai tenté anti virus (Norton), anti malware, house call, sans corriger le
pb. Je fonctionne avec Win 10, et surf avec Edge.
Pb logiciel ou pb carte wifi ou... d'autres idées qui pourrait m'aider.
Merci
JCE

SSID : Livebox
Protocole : 802.11n
Type de sécurité : WPA2 - Personnel
Bande passante réseau : 2,4 GHz
Canal réseau : 12
Adresse IPv6 : 2a01:cb10:835c:3a00:7c70:4179:9d4b:f25
Serveurs DNS IPv6 : fe80::42c7:29ff:fe43:459c%4
Adresse IPv4 : 192.168.1.13
Serveurs DNS IPv4 : 192.168.1.1
Liste de recherche de suffixes DNS : home
Fabricant : Qualcomm Atheros Communications Inc.
Description : Qualcomm Atheros AR9485 Wireless Network Adapter
Version du pilote : 3.0.2.201
Adresse physique (MAC) : ‎48-D2-24-4E-4C-B6
Jean-Pierre Roche
Le #26448996
Le 24/10/2017 à 22:45, Charlubert a écrit :
Charlubert avait écrit le 24/10/2017 :
Bonjour, depuis quelques jours mon wifi se déconnecte de
mon ordi portable. Cela peut se produire à n'importe quel
moment même en pleine séance de navigation internet. Les
tentatives de réparation échouent systématiquement. A
noter que le voyant de la livebox (Orange) est bien au
vert, que le wifi fonctionne sur mon téléphone portable et
mon téléphone fixe qui est eb wifi fonctionne aussi.
La seule solution est de redémarrer l'ordi et tout
fonctionne de nouveau comme si de rien était.
J'ai tenté anti virus (Norton), anti malware, house call,
sans corriger le pb. Je fonctionne avec Win 10, et surf
avec Edge.
Pb logiciel ou pb carte wifi ou... d'autres idées qui
pourrait m'aider.
Merci
JCE

SSID :    Livebox
Protocole :    802.11n
Type de sécurité :    WPA2 - Personnel
Bande passante réseau :    2,4 GHz
Canal réseau :    12
Adresse IPv6 :    2a01:cb10:835c:3a00:7c70:4179:9d4b:f25
Serveurs DNS IPv6 :    fe80::42c7:29ff:fe43:459c%4
Adresse IPv4 :    192.168.1.13
Serveurs DNS IPv4 :    192.168.1.1
Liste de recherche de suffixes DNS :    home
Fabricant :    Qualcomm Atheros Communications Inc.
Description :    Qualcomm Atheros AR9485 Wireless Network
Adapter
Version du pilote :    3.0.2.201
Adresse physique (MAC) :    ‎48-D2-24-4E-4C-B6

Avant tout faire une analyse de spectre pour voir ce qui se
passe... Par exemple avec WIFI Analyser sur un téléphone
Android. Si le canal utilisé est très chargé en choisir un
autre moins perturbé ! Tout n'est pas logiciel dans la vraie
vie...
--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
titou44
Le #26449016
Charlubert vient de nous annoncer :
Bonjour, depuis quelques jours mon wifi se déconnecte de mon ordi portable.
Cela peut se produire à n'importe quel moment même en pleine séance de
navigation internet. Les tentatives de réparation échouent systématiquement.
A noter que le voyant de la livebox (Orange) est bien au vert, que le wifi
fonctionne sur mon téléphone portable et mon téléphone fixe qui est eb wifi
fonctionne aussi.
La seule solution est de redémarrer l'ordi et tout fonctionne de nouveau
comme si de rien était.
J'ai tenté anti virus (Norton), anti malware, house call, sans corriger le
pb. Je fonctionne avec Win 10, et surf avec Edge.
Pb logiciel ou pb carte wifi ou... d'autres idées qui pourrait m'aider.
Merci
JCE

bonjour
télécharger et installer la dernière version du driver de la carte
wifi. à récuperer sur le site du fabricant de la carte.
bonne journée
titou44 chez libresurf.com
Charlubert
Le #26449280
Après mûre réflexion, titou44 a écrit :
Charlubert vient de nous annoncer :
Bonjour, depuis quelques jours mon wifi se déconnecte de mon ordi portable.
Cela peut se produire à n'importe quel moment même en pleine séance de
navigation internet. Les tentatives de réparation échouent
systématiquement. A noter que le voyant de la livebox (Orange) est bien au
vert, que le wifi fonctionne sur mon téléphone portable et mon téléphone
fixe qui est eb wifi fonctionne aussi.
La seule solution est de redémarrer l'ordi et tout fonctionne de nouveau
comme si de rien était.
J'ai tenté anti virus (Norton), anti malware, house call, sans corriger le
pb. Je fonctionne avec Win 10, et surf avec Edge.
Pb logiciel ou pb carte wifi ou... d'autres idées qui pourrait m'aider.
Merci
JCE

bonjour
télécharger et installer la dernière version du driver de la carte wifi. à
récuperer sur le site du fabricant de la carte.
bonne journée
titou44 chez libresurf.com

Le système m'informe que mon pilote est à jour, que la carte foctionne
correctememnt, que... d'après le système, rien n'est anormal sauf qu'il
ne peut se connecter; ça j'avais remarqué. J'ai décoché la mise en
veille de la carte et tout à sembler fonctionner jusqu'à aujourd'hui.
J'ai redémarrer la box ce qui n'a pas résolu le problème, ce que je me
doutais car j'avais du wifi sur mon tél portable et sur mon tél fixe
qui foncionne aussi en wifi. La seule solution: éteindre et rallumer
l'ordi.
Si c'est une panne de la carte ou un défaut quelconque de celle ci,
pourquoi remarche t-elle après un redémarrage?
PS: le problème aujourd'hui est apparu après une sortie de veille
Merci à tous
JCE
Th.A.C
Le #26449482
Le 28/10/2017 à 17:31, Charlubert a écrit :
Le système m'informe que mon pilote est à jour

ca c'est juste ton windows et le site de Microsoft qui te le disent.
Le constructeur de la carte a très bien pu sortir une version plus
récente que tu ne trouveras donc que sur le site du constructeur
correctememnt, que... d'après le système, rien n'est anormal sauf qu'il
ne peut se connecter; ça j'avais remarqué. J'ai décoché la mise en
veille de la carte et tout à sembler fonctionner jusqu'à aujourd'hui.
J'ai redémarrer la box ce qui n'a pas résolu le problème, ce que je me
doutais car j'avais du wifi sur mon tél portable et sur mon tél fixe qui
foncionne aussi en wifi. La seule solution: éteindre et rallumer l'ordi.
Si c'est une panne de la carte ou un défaut quelconque de celle ci, > pourquoi remarche t-elle après un redémarrage?

Probablement que le pilote gère mal la remise en route en sortie de veille.
Tu dois pouvoir, en attendant, désactiver et réactiver la carte wifi au
lieu de redémarrer ton PC.
Pour les pilotes, je pense que c'est ici:
https://www.ath-drivers.eu/atheros-wireless-drivers.htm
Il y a 2 modèles de AR9485:
AR9485 et AR9185WB
la dernière version pour W10 en 64 bits est la 10.0.0.355 et date du
07/08/2017.
Le pilote est certifié whql, ce qui veut dire que Microsoft devrait/va
probablement le proposer s'il ne l'a pas déja fait...
Par contre, pas trouvé de changelog (liste des modifications)
Charlubert
Le #26449494
Il se trouve que Th.A.C a formulé :
Le 28/10/2017 à 17:31, Charlubert a écrit :
Le système m'informe que mon pilote est à jour

ca c'est juste ton windows et le site de Microsoft qui te le disent.
Le constructeur de la carte a très bien pu sortir une version plus récente
que tu ne trouveras donc que sur le site du constructeur
correctememnt, que... d'après le système, rien n'est anormal sauf qu'il ne
peut se connecter; ça j'avais remarqué. J'ai décoché la mise en veille de
la carte et tout à sembler fonctionner jusqu'à aujourd'hui.
J'ai redémarrer la box ce qui n'a pas résolu le problème, ce que je me
doutais car j'avais du wifi sur mon tél portable et sur mon tél fixe qui
foncionne aussi en wifi. La seule solution: éteindre et rallumer l'ordi.
Si c'est une panne de la carte ou un défaut quelconque de celle ci, >
pourquoi remarche t-elle après un redémarrage?

Probablement que le pilote gère mal la remise en route en sortie de veille.
Tu dois pouvoir, en attendant, désactiver et réactiver la carte wifi au lieu
de redémarrer ton PC.
Pour les pilotes, je pense que c'est ici:
https://www.ath-drivers.eu/atheros-wireless-drivers.htm
Il y a 2 modèles de AR9485:
AR9485 et AR9185WB

Merci mais le lien ne semble pas marcher. Il s'agit de AR9485 :-?
la dernière version pour W10 en 64 bits est la 10.0.0.355 et date du
07/08/2017.
Le pilote est certifié whql, ce qui veut dire que Microsoft devrait/va
probablement le proposer s'il ne l'a pas déja fait...
Par contre, pas trouvé de changelog (liste des modifications)
Th.A.C
Le #26449493
Le 29/10/2017 à 21:53, Th.A.C a écrit :
Bon, il faut que je me relise avant de poster....
Pour les pilotes, je pense que c'est ici:
https://www.ath-drivers.eu/atheros-wireless-drivers.htm

le lien est incomplet
https://www.ath-drivers.eu/atheros-wireless-drivers.html
Il y a 2 modèles de AR9485:
AR9485 et AR9185WB>

petite erreur de saisie...
AR9485 et AR9485WB
Charlubert
Le #26449536
Dans son message précédent, Th.A.C a écrit :
Le 28/10/2017 à 17:31, Charlubert a écrit :
Le système m'informe que mon pilote est à jour

ca c'est juste ton windows et le site de Microsoft qui te le disent.
Le constructeur de la carte a très bien pu sortir une version plus récente
que tu ne trouveras donc que sur le site du constructeur
correctememnt, que... d'après le système, rien n'est anormal sauf qu'il ne
peut se connecter; ça j'avais remarqué. J'ai décoché la mise en veille de
la carte et tout à sembler fonctionner jusqu'à aujourd'hui.
J'ai redémarrer la box ce qui n'a pas résolu le problème, ce que je me
doutais car j'avais du wifi sur mon tél portable et sur mon tél fixe qui
foncionne aussi en wifi. La seule solution: éteindre et rallumer l'ordi.
Si c'est une panne de la carte ou un défaut quelconque de celle ci, >
pourquoi remarche t-elle après un redémarrage?

Probablement que le pilote gère mal la remise en route en sortie de veille.
Tu dois pouvoir, en attendant, désactiver et réactiver la carte wifi au lieu
de redémarrer ton PC.
Pour les pilotes, je pense que c'est ici:
https://www.ath-drivers.eu/atheros-wireless-drivers.htm
Il y a 2 modèles de AR9485:
AR9485 et AR9185WB

Merci mais le lien semble ne pas marcher. Il s'agit de AR9485
A l'instant suite à une batterie faible l'ordi s'est mis en veille. Le
wifi s'est remis en route mais avec un peu de mal
la dernière version pour W10 en 64 bits est la 10.0.0.355 et date du
07/08/2017.
Le pilote est certifié whql, ce qui veut dire que Microsoft devrait/va
probablement le proposer s'il ne l'a pas déja fait...
Par contre, pas trouvé de changelog (liste des modifications)
Charlubert
Le #26449535
Th.A.C avait prétendu :
Le 29/10/2017 à 21:53, Th.A.C a écrit :
Bon, il faut que je me relise avant de poster....
Pour les pilotes, je pense que c'est ici:
https://www.ath-drivers.eu/atheros-wireless-drivers.htm

le lien est incomplet
https://www.ath-drivers.eu/atheros-wireless-drivers.html
Il y a 2 modèles de AR9485:
AR9485 et AR9185WB>

petite erreur de saisie...
AR9485 et AR9485WB

Merci
Charlubert
Le #26449534
Dans son message précédent, Th.A.C a écrit :
Le 29/10/2017 à 21:53, Th.A.C a écrit :
Bon, il faut que je me relise avant de poster....
Pour les pilotes, je pense que c'est ici:
https://www.ath-drivers.eu/atheros-wireless-drivers.htm

le lien est incomplet
https://www.ath-drivers.eu/atheros-wireless-drivers.html
Il y a 2 modèles de AR9485:
AR9485 et AR9185WB>

petite erreur de saisie...
AR9485 et AR9485WB

Merci
Publicité
Poster une réponse
Anonyme